RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 898 views
HelicopterFlybarless Rotor Head SystemsOther › Elevator Axis wobble
09-02-2009 10:13 AM  8 years agoPost 1
flying buffalo

rrApprentice

Darwin, NT, Australia

My Posts: All  Forum  Topic

Hi all, Ive set up Vstabi version 4 on my raptor 90se and the setup has gone well. I have a problem were the heli has an intermitant elevator axis wobble(tail up and down). Even after the flight trim mode its still there. Other than that it flies great but havent pushed it incase of a boom strike. Has anyone experienced this and if so what did you find was the issue. sensor is mounted with the tape that came with it. I have a slight vibration issue that can be seen in the boom supports but have never been able to completely get rid of it. cheers Robert

Yesterday was history...tomorrow is mystery

PM  EMAIL  GALLERY  Attn:RR  Quote
09-02-2009 10:27 AM  8 years agoPost 2
bathmagic

rrVeteran

Berwick,Victoria, Australia

My Posts: All  Forum  Topic

Raptors are common with this nodding issue

from memory, and its been a while since i had raptors.
It may be the elevator arm has some movement in it where it attaches to the (i cant think whats its called) the pivit peice that is surrounding the main shaft and has the 2 "A" arms up to the swash where the side arm from the servo attaches there, thats the slop point

hope that helps

Dale

ENV - Still laying it down !….Ohhh yeh !!!

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
09-04-2009 12:53 PM  8 years agoPost 3
SGrim80

rrVeteran

Lehigh Valley, PA

My Posts: All  Forum  Topic

I have the same elevator pitching occuring on my freshly built Outrage 550 w/ VBar kit. I'd like to tag along on this post.

PM  EMAIL  GALLERY  Attn:RR  Quote
09-04-2009 07:30 PM  8 years agoPost 4
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

a few things to consider;

- Too high main rotor gain
- Too stiff dampers
- Binding in the controls/ball-links
- Poor resolution (collective/cyclic gain too low)
- Loose sensor/too sloppy tape
- Too long wire's hanging loose pulling the sensor.
- Wrong servo setting in the Expert/Swash (analog when running digital)
- Vibration issues (will show as drifting/unstable too)

Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more

PM  EMAIL  GALLERY  Attn:RR  Quote
09-07-2009 11:59 AM  8 years agoPost 5
flying buffalo

rrApprentice

Darwin, NT, Australia

My Posts: All  Forum  Topic

Hi all, Ive lowered the main rotor head gain and the bounce has gone, thanks for the help. cheers Robert

Yesterday was history...tomorrow is mystery

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 898 views
HelicopterFlybarless Rotor Head SystemsOther › Elevator Axis wobble
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Sunday, December 17 - 12:06 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online