RunRyder RC
 6  Topic Subscribe
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 2249 views POST REPLY
Scorpion Power Scorpion Power
HelicopterAerial Photography and Video › Helicommand Rigid on logo700
09-03-2009 06:53 PM  8 years agoPost 21
oneskidshort

rrApprentice

Montreal Canada

My Posts: All  Forum  Topic

I can only speak for myself (and it seems to work)...I take off in horizontal mode and bring the heli into a hover. I hold that as still as possible for 8 seconds then flick my auto-trim switch and all is done. There will always be a slight drift because of wind, but in essence it hovers perfect. I have not tried auto-trimming when the HC is not on so I'm not sure how it interprets the signals. The key is a stable hover for a full 8 seconds.

..........there I was, out of altitude, airspeed, and ideas.......

PM  EMAIL  GALLERY  Attn:RR  Quote
09-03-2009 06:55 PM  8 years agoPost 22
Qinetiqemc

rrApprentice

Somerset - UK

My Posts: All  Forum  Topic

Those Tx neutral settings are quite normal. They wouldn't affect any drift.
What sort of values do you have for Autotrim on the same tab?

Is the module mounted level?

Ian

PM  EMAIL  GALLERY  Attn:RR  Quote
09-03-2009 06:55 PM  8 years agoPost 23
oneskidshort

rrApprentice

Montreal Canada

My Posts: All  Forum  Topic

PS....if you crash blame Nooobs... I always do

..........there I was, out of altitude, airspeed, and ideas.......

PM  EMAIL  GALLERY  Attn:RR  Quote
09-03-2009 06:59 PM  8 years agoPost 24
Qinetiqemc

rrApprentice

Somerset - UK

My Posts: All  Forum  Topic

You can Autotrim in any mode - Pos, Off or Hor.
You do need to have trimmed out on your first hover after installation and carried out the set button routine.

Ian

PM  EMAIL  GALLERY  Attn:RR  Quote
09-03-2009 07:04 PM  8 years agoPost 25
fergus

rrKey Veteran

Ireland

My Posts: All  Forum  Topic

Ok going to try autotrim While in horizontal mode and will report back.

Regards

Fergus

PM  EMAIL  GALLERY  Attn:RR  Quote
09-03-2009 07:41 PM  8 years agoPost 26
nooobs

rrElite Veteran

web

My Posts: All  Forum  Topic

...

PM  EMAIL  Attn:RR  Quote
09-03-2009 08:04 PM  8 years agoPost 27
fergus

rrKey Veteran

Ireland

My Posts: All  Forum  Topic

Yep the autotrim in horizontal mode did the trick. Thanks Guys

Regards

Fergus

PM  EMAIL  GALLERY  Attn:RR  Quote
09-03-2009 08:45 PM  8 years agoPost 28
oneskidshort

rrApprentice

Montreal Canada

My Posts: All  Forum  Topic

Glad to hear it!! Do you know if in fact it was the HC not being in horizontal mode that made a difference? Just curious...

I certanly won't ask our Milli Vanilli wannabe... obviously he's off lip syncing somewhere

..........there I was, out of altitude, airspeed, and ideas.......

PM  EMAIL  GALLERY  Attn:RR  Quote
09-03-2009 08:52 PM  8 years agoPost 29
fergus

rrKey Veteran

Ireland

My Posts: All  Forum  Topic

Yes I think that was the issue. It seems the autotrim values are not carried between off to Horizontal mode. Can't blame Ros this time haha

Regards

Fergus

PM  EMAIL  GALLERY  Attn:RR  Quote
09-05-2009 12:19 AM  8 years agoPost 30
Qinetiqemc

rrApprentice

Somerset - UK

My Posts: All  Forum  Topic

Autotrim works in any mode. You may need to do it more than once to 'fine tune' it. When you change orientation you should autotrim again if you want to hover for a long durations.

Ian

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 2249 views POST REPLY
Scorpion Power Scorpion Power
HelicopterAerial Photography and Video › Helicommand Rigid on logo700
 Print TOPIC  Make Suggestion 

 6  Topic Subscribe

Monday, October 23 - 8:02 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online