RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 439 views POST REPLY
06-07-2009 06:11 PM  8 years agoPost 1
lejon

rrVeteran

Las Vegas, Nevada

My Posts: All  Forum  Topic

How do you power up a Furion with a Scorpion ESC so that the solid light comes on once initialized?

I have it set to power up in heading hold, and have to try several times to plug and unplug the battery to get a solid light. I noticed this morning that if I plug in the battery and then unplug in and quickly reconnect I will get the solid red light on the 401. I get the flashing orange light on the RX (Spektrum 6100) indicating that the RX has lost power/connectiopn to the TX but that it has reconnected. There has got to be a better way.

Also seems like for the first time after 12 or so flights I am hearing a whining noise. Is this usually an indication of something failing or loose and if so what?

Thanks

Lejon

PM  EMAIL  GALLERY  Attn:RR  Quote
06-08-2009 12:31 AM  8 years agoPost 2
dgoslee

rrNovice

Seaford, DE - USA

My Posts: All  Forum  Topic

You need to bind the receiver in head hold. The receiver sends out the bind position for a couple of seconds, until it links up.

Dan

PM  EMAIL  Attn:RR  Quote
06-08-2009 03:15 PM  8 years agoPost 3
lejon

rrVeteran

Las Vegas, Nevada

My Posts: All  Forum  Topic

Thankss Degoslee Ok I'll try that this afternoon.

Lejon

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 439 views POST REPLY
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Monday, May 28 - 6:29 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online