RunRyder RC
 0  Topic Subscribe
WATCH
 1 page 429 views
Scorpion Power Scorpion Power
HelicopterRadio - Servo - Gyro - Gov - Batt › multigov v2 and ar7100r backplate sensor
03-21-2009 09:57 PM  8 years agoPost 1
Lirann

rrNovice

israel

My Posts: All  Forum  Topic

hi all,

I'm trying to configure a multigov v2 with ar7100r backplate rpm sensor, and when I enter the basic menu to test the sensor I get a zero reading from the sensor.
any ideas what am i doing wrong? i began the setup by setting the gov to the factory settings, and the heartbeat flashes as expected, hi and low stick also set ok.

thanx,

liran

PM  EMAIL  GALLERY  Attn:RR  Quote
03-21-2009 10:04 PM  8 years agoPost 2
baddynergy

rrElite Veteran

sierra madre, ca-​usa

My Posts: All  Forum  Topic

EDIT.

Thanks for the info Aerospire

**Unattended children will be givin a shot of espresso and a puppy**

PM  EMAIL  GALLERY  Attn:RR  Quote
03-21-2009 10:16 PM  8 years agoPost 3
Aerospire

rrApprentice

Honolulu, HI

My Posts: All  Forum  Topic

No, switching wires is only for the Align sensor! Don't do it with the spektrum sensor. The spektrum sensor is plug-right-in.

Are you turning the motor around to verify the sensor is working? This is most likely a setup issue with the sensor itself.

bob

PM  EMAIL  GALLERY  Attn:RR  Quote
03-21-2009 11:46 PM  8 years agoPost 4
rapidity

rrVeteran

ohio

My Posts: All  Forum  Topic

I didn't have any luck with mine today either. I get the on/off when spinning the motor in setup mode, but it doesn't govern.

PM  EMAIL  GALLERY  Attn:RR  Quote
03-22-2009 07:01 AM  8 years agoPost 5
Lirann

rrNovice

israel

My Posts: All  Forum  Topic

This is most likely a setup issue with the sensor itself.
bob,
what do you mean by that? adjusting the gap between the backplate and the sensor?

liran

PM  EMAIL  GALLERY  Attn:RR  Quote
03-22-2009 07:46 AM  8 years agoPost 6
Lirann

rrNovice

israel

My Posts: All  Forum  Topic

problem solved

it was just a matter of positioning the sensor correctly on the backplate, now i get the readings as expected.

thanx!

liran

PM  EMAIL  GALLERY  Attn:RR  Quote
03-22-2009 07:57 AM  8 years agoPost 7
Lirann

rrNovice

israel

My Posts: All  Forum  Topic

one more thing

how do i tell the gov that i use a digital servo for throttle?
on the manual it says that the basic menu has that option but i can't see it.

liran

PM  EMAIL  GALLERY  Attn:RR  Quote
03-22-2009 08:42 AM  8 years agoPost 8
Aerospire

rrApprentice

Honolulu, HI

My Posts: All  Forum  Topic

The digital servo option was removed a long time ago since the software was optimized so performance worked just as well no matter what.

Glad you got your issue resolved.

bob

PM  EMAIL  GALLERY  Attn:RR  Quote
03-22-2009 09:56 AM  8 years agoPost 9
Lirann

rrNovice

israel

My Posts: All  Forum  Topic

thanx

thank you bob

liran

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 429 views
Scorpion Power Scorpion Power
HelicopterRadio - Servo - Gyro - Gov - Batt › multigov v2 and ar7100r backplate sensor
 Print TOPIC  Make Suggestion 

 0  Topic Subscribe

Saturday, November 18 - 3:03 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online