RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 434 views
Scorpion Power Scorpion Power
Helicopter
e-
Mikado
Other › vbar setup question
12-28-2008 12:46 PM  8 years agoPost 1
ivor-bigen

rrApprentice

Harlow. UK

My Posts: All  Forum  Topic

Hi all
On the first page of the vbar setup ,,,,TX calibration.
My one is off.

At mid stick no trimms alieron elevator and rudder all read 7%
Can i use sub trims in the transmitter to put this to 0%?

The endpoints are also wrong some are under 100% some are over 100%.
Can i use endpoint adjustment in the transmitter to set these to 100%?

I am guesing i can as this is called TX calibration.
but i would like it comfirmed please.
Thanks
Ivor

Mikado

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-28-2008 12:49 PM  8 years agoPost 2
maj

rrVeteran

united Kingdom

My Posts: All  Forum  Topic

No problem use sub trim as required to get 0 and end points to get +-1600 on the live page.

The V-bar learns trims on start up so won't affect anything.

MJ

PM  EMAIL  Attn:RR  Quote
12-28-2008 12:51 PM  8 years agoPost 3
ivor-bigen

rrApprentice

Harlow. UK

My Posts: All  Forum  Topic

cool thanks its sitting next to me fully charged waiting for that reply :-).
time to test it.

Mikado

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-28-2008 01:40 PM  8 years agoPost 4
ivor-bigen

rrApprentice

Harlow. UK

My Posts: All  Forum  Topic

she flllllllllllllllllllllllllllys :-)

Mikado

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-28-2008 06:14 PM  8 years agoPost 5
Zaaaguy72

rrElite Veteran

MN

My Posts: All  Forum  Topic

Nice Ivor, that is always a good phrase to hear!

Team Sanjel!

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 434 views
Scorpion Power Scorpion Power
Helicopter
e-
Mikado
Other › vbar setup question
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Thursday, November 23 - 3:55 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online