RunRyder RC
 4  Topic Subscribe
WATCH
 1 page 590 views
Scorpion Power Scorpion Power
Helicopter
e-
MSH Protos, Mini Protos
› Main Drive Slipping ??
12-25-2008 07:08 PM  8 years agoPost 1
Britflyer

rrVeteran

Derby, England

My Posts: All  Forum  Topic

Have abit of a problem with my Protos.

It has been happening eversince I got my Protos, but the last flight it was doing it so much I decided to give up and need to get the issue sorted.

What I have been finding is that during full power climbs or full power collective punches is that I am getting a strange 'barking' type sound, the sort of sound that you would expect when a maingear is stripping or when a rotating part is hitting a static component.

At the same time the tail starts to swing, suggesting a slowing/loss of tail drive.

I've had a good look over the model, all is tight and the belt looks in decent condition.

I suspect the one way bearing in the pinion is slipping, but I am surprise that it makes that sort of sound. And with one-way bearings they usually just lockup or fail completely.

Any other thoughts?

I will be replacing the pinion before I fly again, then next the motor I guess.

Paul

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-26-2008 12:50 AM  8 years agoPost 2
topekadave

rrApprentice

topeka ks

My Posts: All  Forum  Topic

is the belt tight in front of the main gear and behind the main gear its ajustable on the boom and motor ajustin one wont do the other

------

PM  EMAIL  GALLERY  Attn:RR  Quote
12-26-2008 02:05 AM  8 years agoPost 3
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Check that the oneway/pinion is not slipping on the shaft.......Ron

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
12-26-2008 03:13 AM  8 years agoPost 4
Rick

rrApprentice

ny, ny

My Posts: All  Forum  Topic

The belt is not tight enough. A slipping one-way does not make sound. A slipping toothed belt does.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-26-2008 10:26 AM  8 years agoPost 5
SRH990

rrKey Veteran

Birmingham, UK

My Posts: All  Forum  Topic

I had exactly the same, the tail part of the belt isn't tight enough and its skipping on the tail shaft pulley. The belt needs to be tighter than I would normally expect comparing to other helis I've owned.

Steve -Trex 700N, Trex 600N, Raptor 550E, 450SE, Mini Titan, Logo 5003D, Beam E4

PM  EMAIL  GALLERY  Attn:RR  Quote
12-26-2008 01:45 PM  8 years agoPost 6
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

If the belt is slipping, remember you have to adjust it in two places. At the motor for the front and at the tail for the rear...Ron

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
12-26-2008 08:35 PM  8 years agoPost 7
Britflyer

rrVeteran

Derby, England

My Posts: All  Forum  Topic

Yep, belt was too loose.

Thanks guys.

Like Steve mentioned seems you need to run the tail belt side tighter than on other belt drive models I have run.

Paul

=======================================================

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 590 views
Scorpion Power Scorpion Power
Helicopter
e-
MSH Protos, Mini Protos
› Main Drive Slipping ??
 Print TOPIC  Make Suggestion 

 4  Topic Subscribe

Tuesday, November 21 - 2:51 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online