RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 614 views
Scorpion Power Scorpion Power
Helicopter
e-
Align
T-REX 450 › Gyro problems. Anyone??
12-23-2008 04:07 AM  8 years agoPost 1
AceHelis

rrVeteran

Georgetown, Texas

My Posts: All  Forum  Topic

I have a trex 450 and currently have an older Jr500T gyro on it. Apparently this is a good gyro for bigger helis but not for a 450. I am using it with a 9257 servo and it holds fairly well but just not "solid". This past Saturday I put in a brand new 401 and with a friends help dialed it all in and although it held very will in piro's no matter what the setting was it would spin out in a full clime out?? we adjusted the ball position in and out with no change and cranked up the sensitivity of the gyro to where the tail was jittering and it still would blow out?
I have put the 500 back on and even though it seems to have a mind of its own it holds well in the climb out. I have a scorpion 2221-8 motor with a 12 tooth pinion. I thought perhaps the torque of the motor was too much for it but i find it hard to believe that the 500T is a better gyro? Any ideas.

Did he crash? Dang I missed it!

PM  EMAIL  GALLERY  Attn:RR  Quote
12-23-2008 04:10 AM  8 years agoPost 2
george0079

rrElite Veteran

USA

My Posts: All  Forum  Topic

did you set the Delay of the 401? Sounds like it was set for a larger heli.

Hell... I can fix that.
Uh oh..
Nope.
It's ***ked!!!
RE-KIT!!!!!

PM  EMAIL  GALLERY  Attn:RR  Quote
12-23-2008 04:36 AM  8 years agoPost 3
AceHelis

rrVeteran

Georgetown, Texas

My Posts: All  Forum  Topic

Delay

We did play with the delay, no matter how we adjusted it (full on to full off and inbetween) there was no change. Granted this could be a faulty 401 even though new?

Did he crash? Dang I missed it!

PM  EMAIL  GALLERY  Attn:RR  Quote
12-23-2008 01:19 PM  8 years agoPost 4
Skarn

rrVeteran

Pasadena, MD

My Posts: All  Forum  Topic

Hey bro,

What gain setting are you using and what menu to set it? (Gear endpoints vs. gyro sense).

With a 9257 your delay should be at zero.

Skarn

It's better to burn out than to fade away...

PM  EMAIL  Attn:RR  Quote
12-24-2008 09:42 PM  8 years agoPost 5
AceHelis

rrVeteran

Georgetown, Texas

My Posts: All  Forum  Topic

Thanks for the info

We played with the delay at all ranges, 0 through full. I cant remember exactly the end point settings (as we have already changed them back) but we adjusted the gain through the gear channel in my Dx7. Adjusted the limits through the gyro and set piro rate through ATV's.

Did he crash? Dang I missed it!

PM  EMAIL  GALLERY  Attn:RR  Quote
12-24-2008 10:02 PM  8 years agoPost 6
eggmcmuffinplz

rrElite Veteran

   

My Posts: All  Forum  Topic

No delay, inner-most hole on the small wheel(only hole), Digital mode, and I use the travel adjustment menu for the gyro gain(Gear on the radio) Mines at 42 and holds true.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-24-2008 10:24 PM  8 years agoPost 7
docjoe

rrElite Veteran

Stockton, CA United​States

My Posts: All  Forum  Topic

Acehelis,

Did you get it sorted out? I was having some problems with tail holding using a Scorpion -12 on 4s. I bumped the head speed by going up on the pinion sized and this really helped. (BTW, running a 401 as well).

If you look at a post from Cudaboy_71, he had similar issues with his 450 and a Scorpion. I was thinking the motor might be bogging a bit on high punch outs. He had a different solution and from what he told me, the Scorpion had too much power. He went out on the ball link on his tail servo and this solved his problem.

One more thing, how tight is your tail belt? If too high, it might be robbing you of some power.

I hope you've got it sorted out!

Joe
We haven't seen Colonel Angus around these parts for years!

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-25-2008 01:15 AM  8 years agoPost 8
bah7566

rrVeteran

Colorado

My Posts: All  Forum  Topic

One thing to make sure on using the 401. Make sure after the gyro initializes (in heading lock mode) that the gyro has a solid red light. If it is blinking or off you will have problems. It should initialize in HH mode and have a steady red light then fly.

I am a Heli addict!!!

PM  EMAIL  GALLERY  Attn:RR  Quote
12-25-2008 04:56 AM  8 years agoPost 9
dkshema

rrMaster

Cedar Rapids, IA

My Posts: All  Forum  Topic

DELAY is for slower servos.

To properly set the DELAY if you are going to use it,

hover the heli at a safe altitude, then apply full rudder and do a few pirouettes.

Let go of the rudder stick and watch the heli. You want it to stop pirouetting when you let go of the stick, not overshoot the final position, not undershoot it, and not oscillate briefly.

Land, add in some DELAY.

Go back to the safe altitude hover, romp on rudder again, then let go. Adjust the DELAY setting so that when you let go of the stick the heli stops where it should without over/undershoot and without oscillation.

-----
Dave

* Making the World Better -- One Helicopter at a time! *

Team Heliproz

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 614 views
Scorpion Power Scorpion Power
Helicopter
e-
Align
T-REX 450 › Gyro problems. Anyone??
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Saturday, November 25 - 11:39 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online