RunRyder RC
 6  Topic Subscribe
WATCH
 1 page 578 views
Scorpion Power Scorpion Power
HelicopterRadio - Servo - Gyro - Gov - Batt › 401 gyro not locking.
12-22-2008 08:40 AM  8 years agoPost 1
raynman

rrKey Veteran

Lyall Bay - Wgtn -​N.Z

My Posts: All  Forum  Topic

I having trouble - Why isn't my 401 gyro locking?

I turn on my heli(t.x 1st) 401 flashes, but it dosent lock! Im 99.9% sure the heli is stable when I turn it on?

Your Ideas would be helpful.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-22-2008 09:53 AM  8 years agoPost 2
smoothb10

rrApprentice

Dixon MO

My Posts: All  Forum  Topic

for that gyro to work properly it must be in HH mode when you turn on your heli (solid light). If you turn your heli on and the light on the 401 just keeps flashing its not in HH mode therefore will not work. You have to setup a switch for the gain which also turns the gyro from HH to rate mode. The 401 must always be turned on in HH mode.

us army 1995-2007 Iraq 1st tour 2003-2004 2nd tour 2005-2006

PM  EMAIL  Attn:RR  Quote
12-22-2008 09:58 AM  8 years agoPost 3
smoothb10

rrApprentice

Dixon MO

My Posts: All  Forum  Topic

The gain wire (yellow) must be pluged into channel 5 on your reciver. Thats normally the gear switch use this switch to change from Rate mode to Heading hold mode. Then reset the heli and you should be set.

us army 1995-2007 Iraq 1st tour 2003-2004 2nd tour 2005-2006

PM  EMAIL  Attn:RR  Quote
12-22-2008 10:04 AM  8 years agoPost 4
smoothb10

rrApprentice

Dixon MO

My Posts: All  Forum  Topic

When you ask for help please also list things like what heli and transmitter you have info like this will help us help you.

us army 1995-2007 Iraq 1st tour 2003-2004 2nd tour 2005-2006

PM  EMAIL  Attn:RR  Quote
12-22-2008 11:57 PM  8 years agoPost 5
raynman

rrKey Veteran

Lyall Bay - Wgtn -​N.Z

My Posts: All  Forum  Topic

Cheers for that!

I'm using a futaba 9ch - I'll go and have a dabble wif the 401 now.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-23-2008 02:47 AM  8 years agoPost 6
ludwigrrApprentice - welkom - My Posts: All  Forum  Topic

Are your trum in the middel?

PM  EMAIL  GALLERY  Attn:RR  Quote
12-23-2008 02:49 AM  8 years agoPost 7
BarracudaHockey

rrMaster

Jacksonville FL

My Posts: All  Forum  Topic

Make sure the gain wire is plugged into channel 5
Make sure the yellow wire is aligned with the white wires on the other connectors. If the tab hasn't been shaved that shouldn't be a problem, if you bought it used it may have been shaved for JR.
Make sure the channel 5 end points are 100/100
Go into the GYRO SENS menu
Set it as follows

MIX = ACT (Not INH)
MODE = GY
RATE UP - AVC 50
RATE DN - NOR 50
SWITCH (pick your favorite switch)

Put the switch you picked in the UP position
Turn on the receiver. It should flash quickly for 3 seconds then come on steady.

Andy
AMA 77227
http://www.jaxrc.com

PM  EMAIL  GALLERY  Attn:RR  Quote
12-29-2008 11:07 PM  8 years agoPost 8
raynman

rrKey Veteran

Lyall Bay - Wgtn -​N.Z

My Posts: All  Forum  Topic

Thank you for your Help

The initally problem was I had the GYRO DIRECTION wrong! Once I changed this, gyro setup was spot on!!

Cheers for your help.

Raynman

PM  EMAIL  GALLERY  Attn:RR  Quote
12-30-2008 01:14 AM  8 years agoPost 9
dkshema

rrMaster

Cedar Rapids, IA

My Posts: All  Forum  Topic

I turn on my heli(t.x 1st) 401 flashes, but it dosent lock!
And if the red LED is blinking after you turn the radio on and let it initialize for about three seconds, you will still have holding problems. The blinking red LED is an indication that you started the 401 up in NORMAL mode operation, not HH mode operation. The 401 MUST be initialized in HH mode at power up.

Then make sure that ALL flight modes in your TX have the SAME, IDENTICAL RUDDER trim settings (preferably ZERO trim).

-----
Dave

* Making the World Better -- One Helicopter at a time! *

Team Heliproz

PM  EMAIL  GALLERY  Attn:RR  Quote
12-30-2008 08:47 PM  8 years agoPost 10
raynman

rrKey Veteran

Lyall Bay - Wgtn -​N.Z

My Posts: All  Forum  Topic

Yes I now to make sure the gyro is in HH mode before switching it on, LED light flashes for 3sec - then its solid! sweet......

The tail was solid when I took it out for its first flights - However I did tend to notice the tail or gyro was always trying to correct itself as either there was too much vibration? (gyro was always correcting) or too windy? even so the tail wasn't drifting - It looked as if maybe the gyro was too sensitive there 4 picking any movement to the tail which looked like it was over working itself - I was thing vibration etc...

PM  EMAIL  GALLERY  Attn:RR  Quote
01-03-2009 01:25 AM  8 years agoPost 11
ZAC ATTACK

rrKey Veteran

Hamilton Ontario,​CANADA

My Posts: All  Forum  Topic

Go too a hover,turn up your gain until your tail starts too wag and back off the gain ever so much until the tail wag is gone.Make sure there is no subtrim used or being used in your rudder set-up!

MAAC#77677 Medicated daily for your protection

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 578 views
Scorpion Power Scorpion Power
HelicopterRadio - Servo - Gyro - Gov - Batt › 401 gyro not locking.
 Print TOPIC  Make Suggestion 

 6  Topic Subscribe

Wednesday, November 22 - 2:08 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online