RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 546 views POST REPLY
Scorpion Power Scorpion Power
HelicopterComputer Flight SimulatorsOther › Help new computer wont play SIM
12-14-2008 02:23 AM  8 years agoPost 1
vtjeep

rrNovice

hinesburg,vt-usa

My Posts: All  Forum  Topic

Hey i got my new tower built and loaded XP home on tonight hooked up to the TV and WOW COOL.. haha now loaded phoenix getting exited .. plugged in DX7 (click) and AAAA another error in my plans ..

This error report included : information regarding the condistion of phoenixRC.exe when the problem occurred; the operating system version and computer hardware in use ; your product ID . and could not verify IP address

WHat dose that mean ?

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-14-2008 10:05 AM  8 years agoPost 2
Drunk Monk

rrProfessor

Preston, UK

My Posts: All  Forum  Topic

Which version of phoenix did you install? from the disk or all the new version 2 updates from their site?
Phoenix downloads

You haven't posted the whole error but basically it says windows generated an error report because phoenix crashed on launching but it can't send it anywhere because your computer doesn't seem to have an ip address, so probably not on the internet. It's not really important the key is that phoenixRC.exe bombed out.

Make sure you have the latest video and sound card drivers. If you have a nvidia graphics card it is better to go to nvidia.com to get the latest reference drivers than to go to the card manufacturers website.


Stephen

I only open my mouth to change feet.....

PM  EMAIL  GALLERY  Attn:RR  Quote
12-14-2008 02:39 PM  8 years agoPost 3
Mr.HillBilly

rrVeteran

Salesville, OH - USA

My Posts: All  Forum  Topic

Does it run when connected to a standard monitor.

You might want to reinstall DirectX also.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-14-2008 06:00 PM  8 years agoPost 4
vtjeep

rrNovice

hinesburg,vt-usa

My Posts: All  Forum  Topic

old disk

No i have the disk not the new 2.0 .. i installed new drivers for my 9800 gt and now i only got 4 bit graphics ? i do not understand what is going on with that .

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-14-2008 10:55 PM  8 years agoPost 5
Mr.HillBilly

rrVeteran

Salesville, OH - USA

My Posts: All  Forum  Topic

Here is a shot in the dark,

Start Phoenix, top bar SYSTEM, PROGRAM SETUP and set everything to med. setting.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-14-2008 11:20 PM  8 years agoPost 6
vtjeep

rrNovice

hinesburg,vt-usa

My Posts: All  Forum  Topic

ok

ok but thing is it wont even start it crashed even before screen came up says something about ip address . i think the problem is i can turn off my on board vid and my card and on board are fighting it out what a pain .....

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-15-2008 08:16 AM  8 years agoPost 7
Drunk Monk

rrProfessor

Preston, UK

My Posts: All  Forum  Topic

If you have an onboard graphics card and seperate graphics card you can disable the onboard card in the bios.


Stephen

I only open my mouth to change feet.....

PM  EMAIL  GALLERY  Attn:RR  Quote
12-16-2008 01:57 AM  8 years agoPost 8
RCHSF

rrKey Veteran

NC

My Posts: All  Forum  Topic

I think it's your resolution setting is to high, might need to hook it to a normal pc screen, adjust the resolution down to say 1280X720, then hook it back to your TV. Your onboard video should be disabled when you installed the add on card, and boot up.

PM  EMAIL  Attn:RR  Quote
12-16-2008 11:33 AM  8 years agoPost 9
vtjeep

rrNovice

hinesburg,vt-usa

My Posts: All  Forum  Topic

ic

ok i did adjust the res to 800. 600 but still gets a error . i will try the other monitor .

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 546 views POST REPLY
Scorpion Power Scorpion Power
HelicopterComputer Flight SimulatorsOther › Help new computer wont play SIM
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Saturday, October 21 - 10:26 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online