RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 402 views
Scorpion Power Scorpion Power
07-13-2008 01:01 PM  9 years agoPost 1
Jonty

rrVeteran

Wellywood

My Posts: All  Forum  Topic

I am having trouble with my GV1 not turning on. My set up is:

Aux rpm - gear channel (with gov function selected)
Aux on/off (curretly not pugged in anywhere)
Swpt INH
stsw INH

I have set the % in the radio to +100 S1, 0 S2 and -100 S3, Hold +100. ON the gv-1 S1 is set to less than 1000 (off). When I toggle between flight modes the GV-1 shows me I am toggling between S1 to S3 but SWCD alwasy says the GV-1 is off. Am I correct in assueming that if SWCD is off the governer is not working? No matter what I try I can't get the swcd to show me the gv is on. Does anyone have any ideas? feel free to ask me any questions on he set up.

PM  EMAIL  GALLERY  Attn:RR  Quote
07-13-2008 02:34 PM  9 years agoPost 2
mdu6

rrKey Veteran

Montreal

My Posts: All  Forum  Topic

SwPT should be at OFF !

PM  EMAIL  GALLERY  Attn:RR  Quote
07-13-2008 02:44 PM  9 years agoPost 3
Jonty

rrVeteran

Wellywood

My Posts: All  Forum  Topic

Thanks, but it will not change from INH! If I hit data +- it just won't change. I have been following your set up from another thread. What channel have you put the AUX on/off into?

PM  EMAIL  GALLERY  Attn:RR  Quote
07-13-2008 02:53 PM  9 years agoPost 4
mdu6

rrKey Veteran

Montreal

My Posts: All  Forum  Topic

I'm not using an Aux On/Off, so it's not even plugged in.

Make sure Aux On/Off is not plugged in and you should be able to change SwPT to OFF (might need to power cycle after you unplug Aux On/Off).

PM  EMAIL  GALLERY  Attn:RR  Quote
07-13-2008 03:08 PM  9 years agoPost 5
Jonty

rrVeteran

Wellywood

My Posts: All  Forum  Topic

Thanks MDu6. I still cannot get the SWPT move from INH. If you can think of any reason for this I would appreciate it. Maybe my GV1 has given up the ghost.

PM  EMAIL  GALLERY  Attn:RR  Quote
07-13-2008 03:18 PM  9 years agoPost 6
Jonty

rrVeteran

Wellywood

My Posts: All  Forum  Topic

Finally found it. The MXMD was set to DIr not on Gov for some reason. This inhibited the SWPT. Thanks for your help.

J

PM  EMAIL  GALLERY  Attn:RR  Quote
07-13-2008 03:26 PM  9 years agoPost 7
mdu6

rrKey Veteran

Montreal

My Posts: All  Forum  Topic

Glad you found it, otherwise I would have recommanded you to do a reset on the GV-1

PM  EMAIL  GALLERY  Attn:RR  Quote
07-13-2008 03:31 PM  9 years agoPost 8
Jonty

rrVeteran

Wellywood

My Posts: All  Forum  Topic

Thanks - it is a good feeling when you crack it as I was getting a bit grumpy with it

Cheers for posting your setup instructions on a previous thread. I have not found a better set so far. Previously I had the 9X so it did not have the radio governer settings to contend with.

J

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 402 views
Scorpion Power Scorpion Power
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Saturday, November 25 - 5:58 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online