RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 349 views POST REPLY
Scorpion Power Scorpion Power
HelicopterRadio - Servo - Gyro - Gov - Batt › 502 Gain Problem with 14MZ
07-13-2008 04:30 AM  9 years agoPost 1
joeb56

rrApprentice

Newcastle,NSW - Australia

My Posts: All  Forum  Topic

I am setting up my 14MZ on 2 birds
One has a 611 and via the Tx I've set the 611 at 37% Gain in both A and N conditions - The radio says 37% and the Gyro reads 37% for both

On the 502 using exactly the same set up in N condition the Tx reads 37% but the Gyro reads 13% - in A is 37% on Tx and Gyro? I have to put the value on the Tx to almost 100% to get the Gyro to read 37%

Once again I AM

Any suggestions

Cheers
Joe

On the J curve of all things Heli, I am still going down hill, FAST

PM  EMAIL  GALLERY  Attn:RR
07-13-2008 08:54 PM  9 years agoPost 2
maveric4

rrVeteran

england

My Posts: All  Forum  Topic

Are you using the gyro gain function in the radio to set this up or or the end point adjustment on a spare switch channel

PM  EMAIL  GALLERY  Attn:RR
07-14-2008 03:42 AM  9 years agoPost 3
jbiter

rrKey Veteran

Sebring, FL

My Posts: All  Forum  Topic

Any chance that you might have once set the gain at the control amp rather than from your TX? You might try using the +/- keys to make the gain correct at the amp and then see if all is well

Jeff

PM  EMAIL  GALLERY  Attn:RR
WATCH
 1 page 349 views POST REPLY
Scorpion Power Scorpion Power
HelicopterRadio - Servo - Gyro - Gov - Batt › 502 Gain Problem with 14MZ
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Thursday, September 21 - 2:19 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online