RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 513 views
Scorpion Power Scorpion Power
HelicopterRadio - Spektrum DSM › Dead Aux1 channel on 7100R
07-12-2008 10:32 PM  9 years agoPost 1
marked23

rrKey Veteran

Lynnwood, WA

My Posts: All  Forum  Topic

Did anybody else have a dead Aux1 channel on their 7100R? If it matters, I'm binding to a 12X.

I have two receivers here and I'm going to swap them out to see if that works... or maybe it's a binding thing.

-Mark

PM  EMAIL  Attn:RR  Quote
07-12-2008 11:10 PM  9 years agoPost 2
marked23

rrKey Veteran

Lynnwood, WA

My Posts: All  Forum  Topic

It looks like I'm not getting a message on the signal line for the Aux1 pins.

RX has never been in powered up until today, and off it goes for repair. And I modded it already to reinforce the antenna and change to a deans plug. I wonder if that violates my warranty.

-Mark

PM  EMAIL  Attn:RR  Quote
07-12-2008 11:29 PM  9 years agoPost 3
marked23

rrKey Veteran

Lynnwood, WA

My Posts: All  Forum  Topic

And the Regulator does nothing

I've got this RX hooked up to an A123 battery that's putting out 6.7 volts.

And I see 6.7 volts on all the power pins. So this 5.2v regulator isn't doing anything.

-Mark

PM  EMAIL  Attn:RR  Quote
07-13-2008 12:05 AM  9 years agoPost 4
9387ASH

rrElite Veteran

UK

My Posts: All  Forum  Topic

Whats the voltage on the Aux2 & Rudder ? They are the only channels regulated down to 5V2.

PM  EMAIL  Attn:RR  Quote
07-13-2008 12:18 AM  9 years agoPost 5
marked23

rrKey Veteran

Lynnwood, WA

My Posts: All  Forum  Topic

On the receiver, it indicates that Thro, Gear, Rudd, and Aux2 are all regulated. (Note that there are also unregulated ports for Thro and Gear)

But I just plugged it back in and specifically tested Rudd and Aux2 and still read 6.7v.

Just a few more minutes and I'll have the second RX ready to go.

-Mark

PM  EMAIL  Attn:RR  Quote
07-13-2008 12:42 AM  9 years agoPost 6
marked23

rrKey Veteran

Lynnwood, WA

My Posts: All  Forum  Topic

Ahh, you have to have a load on the regulated side for the regulator to kick in. Regulator is fine on both RXs. 5.28v & 5.31v

And on the second RX, the Aux1 channel is working as expected. So the first one goes in for repair. I know with any electronics, this can happen, but I sure hate it when it happens to me.

-Mark

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 513 views
Scorpion Power Scorpion Power
HelicopterRadio - Spektrum DSM › Dead Aux1 channel on 7100R
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Thursday, November 23 - 10:26 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online