RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 834 views POST REPLY
Scorpion Power Scorpion Power
HelicopterComputer Flight SimulatorsPhoenix › DX7 + Phoenix = Reboot
05-17-2008 05:21 AM  9 years agoPost 1
n9zez

rrNovice

Indiana

My Posts: All  Forum  Topic

Ok, just got my Phoenix in the mail from the factory a few days ago. I installed it and hooked up my DX7. When the program launches It has me go through the calibration for the DX7. After completing that step, a yellow bi-plane plops on the screen and is ready to fly. I took the bi-plane for a few spins and had fun crashing it. I then go into the menu and select the TREX 450SE. The helicopter plops up on the screen and my computer instantly reboots.

When the computer comes back up it starts the whole process over again. No problems, until I select a different model to fly.

I have tried changing the graphics settings and that dosen't seem to matter. I am running the newest version of Direct X and my video card has the newest drivers (GeForce 8600 256MB).

I just downloaded the I and J updates for the software. I haven't had the change to install them becuase I am at work and have been working a lot of OT.

Besides installing the updates, can you guys think of any other reasons for this happening?

Thanks!

PM  EMAIL  Attn:RR
05-17-2008 05:23 AM  9 years agoPost 2
george0079

rrElite Veteran

USA

My Posts: All  Forum  Topic

Install the updates. There's a thread about it somewhere...

Hell... I can fix that.
Uh oh..
Nope.
It's ***ked!!!
RE-KIT!!!!!

PM  EMAIL  GALLERY  Attn:RR
05-17-2008 12:25 PM  9 years agoPost 3
Synergy

rrApprentice

Bristol

My Posts: All  Forum  Topic

Or just sent support@phoenix-sim.com and email - they'll help you out

PM  EMAIL  Attn:RR
05-18-2008 05:29 AM  9 years agoPost 4
dkshema

rrMaster

Cedar Rapids, IA

My Posts: All  Forum  Topic

Install the updates. You have them downloaded, that was the hard part. It only takes a minute or so to install them.

There were some problems with GeoForce hardware in the 1.04i and later versions. The 1.05J should take care of that.

-----
Dave

* Making the World Better -- One Helicopter at a time! *

Team Heliproz

PM  EMAIL  GALLERY  Attn:RR
05-19-2008 02:32 AM  9 years agoPost 5
n9zez

rrNovice

Indiana

My Posts: All  Forum  Topic

Well, I am going to have to send an email off to the tech support. I installed both updates and now the program reboots the computer the second it loads! And it dosen't matter if the dongle is plugged in or not.

PM  EMAIL  Attn:RR
05-19-2008 05:54 AM  9 years agoPost 6
meowsqueak

rrApprentice

New Zealand

My Posts: All  Forum  Topic

Chances are you have the 'automatically reboot on [Blue Screen of Death]' option set in your system settings. If you turn this off, it will actually show you the Blue Screen and you can write down the info it displays. That won't always be terribly useful unfortunately.

I'd be pretty willing to guess it's related to your video card. Do you have an ATI or Nvidia graphics card? Try updating your video card drivers.

Do you do anything 'clever' like overclock your CPU or memory? How old is the machine?

PM  EMAIL  Attn:RR
05-19-2008 02:20 PM  9 years agoPost 7
mlucia

rrKey Veteran

Essex Jct., Vermont

My Posts: All  Forum  Topic

Try updating your video card drivers.
Exactly.. If you email support this will be the first thing they tell you to do.

PM  EMAIL  GALLERY  Attn:RR
WATCH
 1 page 834 views POST REPLY
Scorpion Power Scorpion Power
HelicopterComputer Flight SimulatorsPhoenix › DX7 + Phoenix = Reboot
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Saturday, September 23 - 10:15 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online