RunRyder RC
 0  Topic Subscribe
WATCH
 1 page 1331 views
Scorpion Power Scorpion Power
Helicopter
e-
Electric Motors-Controllers-ESC
Other › Ikarus Profi with Piccolo?
03-16-2003 05:08 PM  14 years agoPost 1
swampd20155

rrNovice

Gainesville, FL

My Posts: All  Forum  Topic

Greetings, all!

I'm trying to use an Ikarus Profi with my CP Piccolo, AstroFlight 010 w/Phoenix 10 on the mains, DC5-2.4 w/HF-100 on the tail, GWS 6ch rx, and a Futaba 8U standard (not super). My problem is with setup of normal vs. HH - there doesn't seem to be a difference regardless of how I set it up. I'm using channel 5 as the gain/sensitivity channel and have set what I believe to be normal mode to anywhere from 30% to 100% (limits on ATV for channel 5 on the 8U) and HH to anwhere from 50% to 100% - all with no apparent difference in response. It always seems to come up in HH mode, but wags badly during spin up, hove in ground effect, and any time I change the head speed. Seems to lock OK in hove out of ground effect, but "seeks" again if I perturb it in yaw or change head speed.

Anyone out there using a Profi with a Piccolo (or other electric with a tail motor) with any experience like this?

Thanks in advance, folks!

Keep the blades up when landing!

Marsh

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1331 views
Scorpion Power Scorpion Power
Helicopter
e-
Electric Motors-Controllers-ESC
Other › Ikarus Profi with Piccolo?
 Print TOPIC  Make Suggestion 

 0  Topic Subscribe

Saturday, November 25 - 11:05 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online