RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 648 views
Scorpion Power Scorpion Power
HelicopterRadio - Servo - Gyro - Gov - Batt › HELP...GV1 speed setting screen always at S2 with​my 8103
03-15-2003 01:51 AM  14 years agoPost 1
Kurt64

rrVeteran

Salladasburg, PA

My Posts: All  Forum  Topic

I am trying to set up my GV1 to work with my 8103. All seems OK except that the speed setting screen wont change with the Flight mode switch on my radio. That means that I can only have one RPM setting and not 3. I had to mix Aux3 to Aux2 in order to turn the GV1 off in normal mode. What am I doing wrong? I want to fly tomorrow.....first flight of the season!

PM  EMAIL  Attn:RR  Quote
03-15-2003 03:59 AM  14 years agoPost 2
vitek

rrKey Veteran

Corvallis, OR

My Posts: All  Forum  Topic

I don't have a 8103 here in front of me, you should be able to plug the GV-1's AUX(rpm) connector into AUX3 (channel 8) on your RX.

According to the manual, AUX3 is a proportional channel, tied to the flight mode switch, provided that you don't have any mix with AUX3 as the slave. You can adjust the travel using ATVs, just like any other channel.

Use the [SERVO] function to check the output of AUX3. When the flight mode switch is in NORM output should be -100%, IDLE1 it should be at 0, and IDLE2 it should be at 100%.

Also, like DavidH says, use the StSw function to turn the govenor off in HOLD and in NORM if you choose. It will save you a mix... If you want the GV-1 to be always be off in NORM, simply set the RPM value on the GV-1 to 999 for rS1.

PM  EMAIL  GALLERY  Attn:RR  Quote
03-15-2003 03:10 PM  14 years agoPost 3
Kurt64

rrVeteran

Salladasburg, PA

My Posts: All  Forum  Topic

That is the problem that I am still having....the speed setting screen will not change from S2 to S1 or S3 when I change the flight mode switch. I am beginning to think that there may be something wrong with my GV1. I am also going to try to set up the heli on a fresh model in the 8103....maybe there is something in the programming in the current model that is messing things up.
Thanks everyone!

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 648 views
Scorpion Power Scorpion Power
HelicopterRadio - Servo - Gyro - Gov - Batt › HELP...GV1 speed setting screen always at S2 with​my 8103
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Wednesday, November 22 - 3:57 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online