RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 4539 views
Scorpion Power Scorpion Power
HelicopterMain Discussion › Help! 8103 and GV1
03-14-2003 11:45 PM  14 years agoPost 1
Kurt64

rrVeteran

Salladasburg, PA

My Posts: All  Forum  Topic

Hey all....I know this topic has been covered, but how in the heck do I get my GV1 to work with my 8103? I am using a JR 7 channel receiver and would like to program it to work with my throttle stick to turn it on and off (OFF in normal, and ON in ID1 and ID2). I am using the gear switch for the GY401 OFF/ON. If possible, I would like to turn it OFF and ON with a switch too. Unfortunately, I cant get the damn thing to turn off or on no matter what I try. Can someone please tell me how to use this GV1 with the 8103?
Thanks!

PM  EMAIL  Attn:RR  Quote
03-15-2003 12:01 AM  14 years agoPost 2
Happychappy

rrApprentice

UK

My Posts: All  Forum  Topic

Hi ya,

I am using a JR 3810 (uk spec No) and can achieve this via mixing which sounds weird but works spot on: Like no Governor active in 'normal' or 'Hold' but active in Idle-up 1 and 2

I set up speed on rotary channel aux -2 and adjust range to suit at GV-1

Then set up the on / off GV-1 function on Aux-3 with 100 ATV each way.

Then set-up an Aux-3 to Aux-3 mix active in F-S12 as follows:
L=0
1=0
2=0
3=100%
4=100%

No set up another Aux-3 to Aux 3 mix active in Hold as follows:
L=100%
1=100%
2=100%
3=100%
H=100%

Now check with the GV-1 in swcd mode that the Gv-1 is switching on / off as desired.

Now set up failsafe memory whilst throttle hold is selected, so failsafe turns governor off!

With GV-1 swcd mode displayed, turn off TX to simulate failsafe whilst in idle-up and make sure GV-1 turns off.

PM  EMAIL  Attn:RR  Quote
03-15-2003 12:03 AM  14 years agoPost 3
Happychappy

rrApprentice

UK

My Posts: All  Forum  Topic

P.S; check instructions / GV-1 display to ensure you have activated the on/off function!

PM  EMAIL  Attn:RR  Quote
03-15-2003 12:49 AM  14 years agoPost 4
Kurt64

rrVeteran

Salladasburg, PA

My Posts: All  Forum  Topic

OK....here is the scoop. The GV1 is turning off and on with the throttle stick, but it is turning on in normal mode. I know there is a way that I can have it turned "off" in normal mode, but "on" in ID1 and ID2. Right now everything APPEARS to be working except for that. It is even turning off when I hit the throttle hold. How can I get it to shut off completely in Normal mode only?

PM  EMAIL  Attn:RR  Quote
03-15-2003 01:36 AM  14 years agoPost 5
Kurt64

rrVeteran

Salladasburg, PA

My Posts: All  Forum  Topic

It turns out that the problem is probably in my radio...not the GV1. I mixed the Aux3 to Aux 2 so that the GV1 is off in normal mode. I should be able set all 3 head speeds at the GV1. For some reason, the GV1 only displays S2 on the RPM setting screen no matter what I try.
Someone, please tell me what I am doing wrong....I want to fly tomorrow! Thanks

PM  EMAIL  Attn:RR  Quote
03-15-2003 02:10 AM  14 years agoPost 6
CaliRaptor (RIP)

rrApprentice

Menifee, CA

My Posts: All  Forum  Topic

Kurt,

Email me and I'll send you some instructions I wrote for using the GV-1 with the 8103.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-15-2003 03:53 AM  14 years agoPost 7
coop

rrApprentice

Bainbridge, NY

My Posts: All  Forum  Topic

Hi Kurt....I am using an 8103 with the 649 receiver and 401, I set -up mine like wingtip did, works great...If you need help, call me, I will walk you thru it.....Coop

PM  EMAIL  GALLERY  Attn:RR  Quote
03-15-2003 04:29 AM  14 years agoPost 8
Kurt64

rrVeteran

Salladasburg, PA

My Posts: All  Forum  Topic

Thanks guys....I found out that I had a couple problems. First, I only have a 7 channel receiver. Second, I did not have the Rudder Dual rate switch set properly.

Coop:
Long time no see/hear! How ya been? I disappeared for a while last summer. I quit smoking in July and had to give up the helis for a while.....dont ask me what the connection was, but flying made me want to smoke like a chimney. LOL It will be 8 months on March 20th since my last puff.....I am ready to beat the air into submission. LOL

Wingtip:
I am gong to take your advice and buy a 9 channel receiver....seems like that is the root of my problem.


Thanks to all...you guys are great!

PM  EMAIL  Attn:RR  Quote
03-15-2003 04:32 AM  14 years agoPost 9
spooky007

rrApprentice

Bakersfield, Ca

My Posts: All  Forum  Topic

The 9ch reciever will do it. I always see people talking about mixing this and that when there is no need. I am no expert by any means but why make it more difficult than it needs to be.

Al

PM  EMAIL  GALLERY  Attn:RR  Quote
03-15-2003 09:59 PM  14 years agoPost 10
Happychappy

rrApprentice

UK

My Posts: All  Forum  Topic

Spooky....


I set mine up using the mixing so the GV-1 comes on / off automatically and my big heavy hands can not knock the governor off (via the gear switch) when I am bending those sticks around!

Each to thier own :-)

Best of luck Kurt64!

PM  EMAIL  Attn:RR  Quote
03-15-2003 11:43 PM  14 years agoPost 11
mrNoodles

rrProfessor

Borlänge, Sweden

My Posts: All  Forum  Topic

Have to ask, Im using a JR 3810 ADT

If you have trottle hold active, do you have to have any MIX or anything to "override" GV-1? Seems to me this far like hitting trottle hold will deal with it?

/Fredrik
'Hm now I just have to find out where to connect the GV1 sensor to the Jazz80 ESC.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-16-2003 12:08 AM  14 years agoPost 12
z11355

rrMaster

New England

My Posts: All  Forum  Topic

Mr. Noodles,

No, no mix required. Just turn on SwSt or
whatever its called and when you
engage throttle hold, the GV1 will disengage.

PM  EMAIL  GALLERY  Attn:RR  Quote
03-16-2003 12:18 AM  14 years agoPost 13
mrNoodles

rrProfessor

Borlänge, Sweden

My Posts: All  Forum  Topic

Thx!!
Does ìt even has to be activated? Dont Thr hold overrides it all? Or..??
On a JR 3810 (8310)

Started my YS today with GV active, @1550, didnt respond when I lowered the throttle, then I realized I had GV on

/Fredrik
'Hm now I just have to find out where to connect the GV1 sensor to the Jazz80 ESC.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-16-2003 12:23 AM  14 years agoPost 14
z11355

rrMaster

New England

My Posts: All  Forum  Topic

yes, that SwSt (?) setting has to be activated
in the GV1 or else it will not disengage when
you throw the TH switch. Always use the SwCd
screen to verify when the the GV will be on/off.

PM  EMAIL  GALLERY  Attn:RR  Quote
03-16-2003 12:32 AM  14 years agoPost 15
mrNoodles

rrProfessor

Borlänge, Sweden

My Posts: All  Forum  Topic

z11355 thx!!

I will take a closer look at that tomorrow mornning! I guess you are right, will dig up the GV-1 manual to see what all the SwCd, SwSt etc means.
Maybe I already has i active as it seems to be killed when hitting throttle hold (ok I admit I should know!! ) I´ll check it out tomorrow morning!

Time for bed now - Good Night America wherever you are, this is your host Jack Killian... I mean mrNoodles on RR

/Fredrik
'Hm now I just have to find out where to connect the GV1 sensor to the Jazz80 ESC.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 4539 views
Scorpion Power Scorpion Power
HelicopterMain Discussion › Help! 8103 and GV1
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Thursday, November 23 - 8:41 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online