RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 865 views
Scorpion Power Scorpion Power
HelicopterMain Discussion › Help with Run Ryder problem?
03-14-2003 03:57 PM  14 years agoPost 1
Raj Patel

rrApprentice

Humble, TX

My Posts: All  Forum  Topic

HI , it seems that when I try to view a picture on this site, not all, but some, I get this message,

You are not authorized to view this page

You might not have permission to view this directory or page using the credentials you supplied.

Any help would be appreciated,

Raj

R. Patel, International Captain, ConocoPhillips

PM  EMAIL  GALLERY  Attn:RR  Quote
03-14-2003 04:26 PM  14 years agoPost 2
Waldo

rrVeteran

Middle of the corn​patch (Iowa)

My Posts: All  Forum  Topic

Raj, I have the same problem. I'm running Explorer all the latest updates, everything works just fine on other sites only problem is with runryder.

[b]Bill[/b]

PM  EMAIL  GALLERY  Attn:RR  Quote
03-14-2003 04:37 PM  14 years agoPost 3
Mark Ryder

Administrator

Ann Arbor, Michigan

My Posts: All  Forum  Topic

Can you copy and paste the https://rc.runryder.com address from your browser of the offending photo or the link to it.

Mark

PM  EMAIL  GALLERY  BLOGAttn:RR  Quote
03-15-2003 02:27 AM  14 years agoPost 4
Lee Conner

rrNovice

Sinking Spring PA

My Posts: All  Forum  Topic

try installing this real player, http://www.home.real

PM  EMAIL  Attn:RR  Quote
03-15-2003 02:32 AM  14 years agoPost 5
Raj Patel

rrApprentice

Humble, TX

My Posts: All  Forum  Topic

viewing problems

Hi Mark, here's a link to a topic in which both pics which are posted show up as x's. This is just one example .

I am not a computer guru, so forgive me if this is elementary

http://runryder.com/showtopic.htm?t...6&topicid=40217

Thanks Mark,
Raj

R. Patel, International Captain, ConocoPhillips

PM  EMAIL  GALLERY  Attn:RR  Quote
03-15-2003 02:34 AM  14 years agoPost 6
Raj Patel

rrApprentice

Humble, TX

My Posts: All  Forum  Topic

viewing problems

Hi Mark, here's another, when I try to view galleries, all I see are a bunch of x's, with the exception of 1 or 2 pics.

http://runryder.com/galleries.htm

Raj

R. Patel, International Captain, ConocoPhillips

PM  EMAIL  GALLERY  Attn:RR  Quote
03-16-2003 08:20 PM  14 years agoPost 7
Mark Ryder

Administrator

Ann Arbor, Michigan

My Posts: All  Forum  Topic

Re: viewing problems

Try deleting your temporary internet files (cache) and offline content.

Mark

PM  EMAIL  GALLERY  BLOGAttn:RR  Quote
03-16-2003 10:10 PM  14 years agoPost 8
Joe Ubaldo

rrVeteran

Grand Rapids, MI USA

My Posts: All  Forum  Topic

Raj / Mark,

I've just recently experienced this same problem viewing your site using the latest Mac version of Internet Explorer. I'm a computer consultant and am pretty sure it's not my computer.

Have you made any changes to the site recently that might have caused this issue to develop?

Thanks.

PM  EMAIL  GALLERY  Attn:RR  Quote
03-16-2003 10:54 PM  14 years agoPost 9
Mark Ryder

Administrator

Ann Arbor, Michigan

My Posts: All  Forum  Topic

Try it now. I made a change.

Thanks for the feedback.

Mark

PM  EMAIL  GALLERY  BLOGAttn:RR  Quote
03-17-2003 01:16 AM  14 years agoPost 10
Joe Ubaldo

rrVeteran

Grand Rapids, MI USA

My Posts: All  Forum  Topic

Mark,

What ever you did... worked for me!

Thanks much.

Joe Ubaldo

PM  EMAIL  GALLERY  Attn:RR  Quote
03-17-2003 01:39 AM  14 years agoPost 11
Raj Patel

rrApprentice

Humble, TX

My Posts: All  Forum  Topic

problems

Thanks Mark, things are better on my end as well, don't know what happened???

Raj

R. Patel, International Captain, ConocoPhillips

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 865 views
Scorpion Power Scorpion Power
HelicopterMain Discussion › Help with Run Ryder problem?
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Sunday, November 19 - 2:25 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online