RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 594 views POST REPLY
Scorpion Power Scorpion Power
HelicopterThunder TigerOther › Ticking in the Tail Box
03-13-2003 08:22 AM  14 years agoPost 1
stardotstar

rrApprentice

Sydney Australia

My Posts: All  Forum  Topic

I have checked the belt tension and everything is running smoothly and flying well. The sound is definitely at the tail gear box and is most evident when the engine is cut and the model is spooling down. It also only appears when the main gear is rotated reasonably fast (by hand).

I have heard this on the Shuttles too and doesn't seem to be a problem - this is not as loud as that though.

Any ideas?

PM  EMAIL  HOMEPAGE  Attn:RR
03-13-2003 08:47 AM  14 years agoPost 2
G.Man

rrProfessor

Bristol

My Posts: All  Forum  Topic

check the grub screw in the back of the tail shaft...

may be loose and the pin holding the pulley is working loose..

Don't Email me as I wont reply - PM Only (spam countermeasures)

PM  EMAIL  GALLERY  Attn:RR
03-13-2003 10:20 AM  14 years agoPost 3
stardotstar

rrApprentice

Sydney Australia

My Posts: All  Forum  Topic

HA! I put the tool in there and torqued it up hard - but felt no movement at all - but then, I turned the gear and the ticking has gone! Who knows - I'll see what happens on the next flight!

Thanks for the tip - I had never considered it or even checked this grub.

give it a name!

PM  EMAIL  HOMEPAGE  Attn:RR
WATCH
 1 page 594 views POST REPLY
Scorpion Power Scorpion Power
HelicopterThunder TigerOther › Ticking in the Tail Box
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Sunday, September 24 - 8:27 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online