RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 517 views
HelicopterComputer Flight SimulatorsPhoenix › Phoenix screen setup help......
12-02-2007 05:17 PM  10 years agoPost 1
slider46

rrProfessor

Ocala Florida

My Posts: All  Forum  Topic

What screen setup are you guys using.. I can't seem to get the frame rates to smooth out on some of the scenes especially the water...

Tom..... No "D" flying....

PM  EMAIL  GALLERY  Attn:RR  Quote
12-02-2007 06:14 PM  10 years agoPost 2
Raptor3DPilot

rrKey Veteran

North Las Vegas, NV

My Posts: All  Forum  Topic

What frame rate are you getting?

Remember when flying inverted that down is up and up is EXPENSIVE!

PM  EMAIL  GALLERY  Attn:RR  Quote
12-02-2007 06:22 PM  10 years agoPost 3
WJackson

rrElite Veteran

Smyrna, Delaware

My Posts: All  Forum  Topic

Turn off any power managers you have also, atleast that was a problem i ran across.

RIP Roman
Bill Jackson
AlignUSA

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-02-2007 06:43 PM  10 years agoPost 4
Barney

rrKey Veteran

Inverness Scotland

My Posts: All  Forum  Topic

Try running Phoenix in 'Fullscreen' rather than windowed mode.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-02-2007 07:40 PM  10 years agoPost 5
slider46

rrProfessor

Ocala Florida

My Posts: All  Forum  Topic

I run full screen turned off the vert. sync and anilaysing (SP) I think it's 1024x768 70 hz. It's mostly on the water sites that the refresh rate is very slow, so bad that it's hard to land with the screen laging and jumping...... I also upgraded to 1.05 version too...

Tom..... No "D" flying....

PM  EMAIL  GALLERY  Attn:RR  Quote
12-02-2007 09:02 PM  10 years agoPost 6
Barney

rrKey Veteran

Inverness Scotland

My Posts: All  Forum  Topic

Just try going through the System settings and see what happens. I'm assuming you have a reasonable spec system and up to date video drivers installed etc.

try sunglow/reflections etc etc

Sometimes video cards like to run in there 'Native' resolution for best results so just try a bit at a time.

best of luck

PM  EMAIL  GALLERY  Attn:RR  Quote
12-03-2007 01:22 AM  10 years agoPost 7
slider46

rrProfessor

Ocala Florida

My Posts: All  Forum  Topic

I have a pretty good system It handled reflex with no problems so I'll try each of the different monitor settings and see which one works best....

Tom..... No "D" flying....

PM  EMAIL  GALLERY  Attn:RR  Quote
12-03-2007 11:23 AM  10 years agoPost 8
Synergy

rrApprentice

Bristol

My Posts: All  Forum  Topic

Turning off Vertical sync is probably not a good idea.

I would suggest Vsync ON, AA OFF and Fullscreen ON as a start.

PM  EMAIL  Attn:RR  Quote
12-03-2007 12:09 PM  10 years agoPost 9
slider46

rrProfessor

Ocala Florida

My Posts: All  Forum  Topic

I'll give that a try tonite...
thanks,

Tom..... No "D" flying....

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 517 views
HelicopterComputer Flight SimulatorsPhoenix › Phoenix screen setup help......
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Wednesday, December 13 - 9:25 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online