RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 671 views POST REPLY
Scorpion Power Scorpion Power
HelicopterRadio - Servo - Gyro - Gov - Batt › Need help w/ fubata 401
12-01-2007 06:52 PM  9 years agoPost 1
busyflyin

rrVeteran

Owosso, MI USA

My Posts: All  Forum  Topic

I have a Stinger 90 with a 401 / 9254, 9C radio w/ R149DP PCM receiver and full length antenna. Sitting static, everything seems to work. After spool up, the tail starts going nuts. It's not just a wag, it's an erratic wag, almost like RF, but it's only on one channel of the radio. I've checked to be sure that I'm plugged in to the correct channel for gain adjustment, tried different gain settings, nothing seems to stop it. One of my flying buddies says that it's the servo. Anyone have any other thoughts?

PM  EMAIL  GALLERY  Attn:RR  Quote
12-01-2007 06:57 PM  9 years agoPost 2
z11355

rrMaster

New England

My Posts: All  Forum  Topic

certainly simple enough to change out the servo and see.

if you have a busted gear tooth on the servo it could be the cause.

has the servo been in a crash?

PM  EMAIL  GALLERY  Attn:RR  Quote
12-01-2007 07:01 PM  9 years agoPost 3
RappyTappy

rrProfessor

North Denver, Colorado

My Posts: All  Forum  Topic

So its not a back and forth wag? does it happen only when you get into a hover or when it just starts getting light on the skids? What I've done in the past to test for a bad servo is bypass the gyro completely, plug the rudder servo directly into the receiver and then get it light on the skids on a concerete surface, so the skids can slide. Then, see if the tail stays relatively calm and when giving rudder inputs if its smooth. If it wags very erradically and forcefully with that test, it usually was more than likely the servo going out.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-01-2007 07:25 PM  9 years agoPost 4
busyflyin

rrVeteran

Owosso, MI USA

My Posts: All  Forum  Topic

Busted gear... hadn't thought of that. I just went out and tried something else, but no luck. Can't find a busted gear turning it by hand. I'm gonna try the "bypass the gyro trick"

PM  EMAIL  GALLERY  Attn:RR  Quote
12-01-2007 07:28 PM  9 years agoPost 5
busyflyin

rrVeteran

Owosso, MI USA

My Posts: All  Forum  Topic

I tried bypassing the gyro and it worked... not erratic movement. I tried a thicker adhesive take and the erratic movement quit, the the gyro won't hold... Must be the gyro. Thanks for the tip about bypassing the gyro.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-01-2007 09:25 PM  9 years agoPost 6
RappyTappy

rrProfessor

North Denver, Colorado

My Posts: All  Forum  Topic

No prob, glad you found where the problem lies.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-07-2007 01:32 AM  9 years agoPost 7
busyflyin

rrVeteran

Owosso, MI USA

My Posts: All  Forum  Topic

ZEAL TAPE! That's the trick! I bought some from Bergen and the tail is Smooooth! No glitch or wag. I'm hooked on this stuff for gyros. My theory is that with the 25 degree cold weather here in Michigan, the tape I was using firmed up enough to transfer enough vibration into the gyro to cause it to go crazy. The zeal tape is very elastic and damps the vibration. Great stuff!

PM  EMAIL  GALLERY  Attn:RR  Quote
12-09-2007 05:12 PM  9 years agoPost 8
FLYINFOOL

rrKey Veteran

Cudahy, WI

My Posts: All  Forum  Topic

I have been using the zeal tape for many years now.
I love it.


Jeff Borowski
RAMS Club President
www.ramsrcclub.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-09-2007 06:49 PM  9 years agoPost 9
busyflyin

rrVeteran

Owosso, MI USA

My Posts: All  Forum  Topic

When/how did you first find zeal tape and where do you buy it? Is there a cheaper way to buy it? Does David sell it @ Gohbee?

PM  EMAIL  GALLERY  Attn:RR  Quote
12-10-2007 01:41 PM  9 years agoPost 10
BarracudaHockey

rrMaster

Jacksonville FL

My Posts: All  Forum  Topic

Bergen sells it. http://www.bergenrc.com/SearchResul...earchQuery=zeal

Andy
AMA 77227
http://www.jaxrc.com

PM  EMAIL  GALLERY  Attn:RR  Quote
12-10-2007 02:24 PM  9 years agoPost 11
FLYINFOOL

rrKey Veteran

Cudahy, WI

My Posts: All  Forum  Topic

As far as I know Gohbee does not have it.
I get mine at the LHS, and I know that Bergen carries it.
I first saw it many years ago at IRCHA when Malory Z. used it to fix a gyro problem on a Bergen gasser of one of the guys in my club.


Jeff Borowski
RAMS Club President
www.ramsrcclub.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-10-2007 09:41 PM  9 years agoPost 12
RappyTappy

rrProfessor

North Denver, Colorado

My Posts: All  Forum  Topic

It's cool stuff in its own right, but not a miracle cure for a non-functional gyro. If you applied extra mounting tape and it was pretty soft and still not holding / wagging erratically, Zeal isn't going to fix anything. Last heli I flew with Zeal, the tail didn't hold well cause the gyro was too softly mounted, put a few pieces of double sided Futaba foam tape the tail held great just one minute to the next.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-14-2007 04:46 AM  9 years agoPost 13
scbroder

rrNovice

MI

My Posts: All  Forum  Topic

What gyro mode is selected in the gyro menu? It should be in GY mode. If it is in STD mode that might cause the problem.

PM  EMAIL  Attn:RR  Quote
12-14-2007 01:01 PM  9 years agoPost 14
BarracudaHockey

rrMaster

Jacksonville FL

My Posts: All  Forum  Topic

Really? What problem will it cause?

Andy
AMA 77227
http://www.jaxrc.com

PM  EMAIL  GALLERY  Attn:RR  Quote
12-15-2007 05:59 AM  9 years agoPost 15
scbroder

rrNovice

MI

My Posts: All  Forum  Topic

Part of my previous post is missing, so it doesn’t make sense. Let me briefly explain a similar experience I had year and a half ago with a 9C and 401. Just as the skids got light, the tail would kick violently to one side or the other, then stop abruptly. I would guess about a 20 degree rotation. It would then be ok for a couple of seconds and repeat, direction random. I was using STD mode and everything worked fine on the bench. I inhibited the mix and the results were the same. After re-enabling the mix, and changing to GY mode the problem completely disappeared. The condition has not returned, and I continue to use GY mode. I have not changed back the STD mode to try and recreate the condition. Maybe it could have been a radio glitch that corrected itself when I inhibited/re-enabled the mix, or changed the mode.

I was green back then, so maybe I was missing something.

PM  EMAIL  Attn:RR  Quote
12-15-2007 06:24 AM  9 years agoPost 16
RappyTappy

rrProfessor

North Denver, Colorado

My Posts: All  Forum  Topic

Your gain was probably too low in rate mode(STD), if you raise the gain so the tail wags and forth and then reduce gain to slightly below when it stops, the tail should hold fine and not jump. Heck, even a proper set up mechanical gyro with revo mix should hold without kicking.
Erradic tail jumping is either somethings wrong or the gain is too low.

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 671 views POST REPLY
Scorpion Power Scorpion Power
HelicopterRadio - Servo - Gyro - Gov - Batt › Need help w/ fubata 401
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Tuesday, October 17 - 7:56 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online