RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 461 views
Helicopter
e-
Blade
Other › Original controler for CX, not CX2
11-30-2007 09:57 PM  10 years agoPost 1
rtrickyjr

rrVeteran

Drumore, PA (SW of Quarryville)

My Posts: All  Forum  Topic

Do they make the original receiver/gyro assy. with an adjustment for 'damping' the gyro, like the CX2 has? My CX2 has two screws for adjusting the gyro function, the CX (yellow) that I got used only has one, for left to right adj., but no 'damping' for the gyro.

If so, does anyone know the new part number?

Thanks much for any help you can provide,


-Rick-

PM  EMAIL  GALLERY  Attn:RR  Quote
12-03-2007 03:35 AM  10 years agoPost 2
Blade_Master1

rrElite Veteran

Canada

My Posts: All  Forum  Topic

The CX1 has only 1 trimmer pot for the gyro,your only other choice is to upgrade it to CX2 RX and TX
It will always have some drift if that's what your thinking.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-03-2007 04:06 AM  10 years agoPost 3
rtrickyjr

rrVeteran

Drumore, PA (SW of Quarryville)

My Posts: All  Forum  Topic

It is swinging both ways randomly, and really fast. Did the cooling mod, adjusted properly, it is uncontrolable. Bought it used, had bent inner and outer shafts. Replaced them, can't get the tail calmed down. Is this normal? It's not a matter of holding a little rudder, it just goes crazy, and I wanted to fix that.


-Rick-

PM  EMAIL  GALLERY  Attn:RR  Quote
12-03-2007 05:25 AM  10 years agoPost 4
Blade_Master1

rrElite Veteran

Canada

My Posts: All  Forum  Topic

Sounds like a bad 4in1
if your any good at soldering ? check for cracked solder joints
if not I recomend getting a new 4in1 cost about 59$
do a little research the BCX 2 has a better 4in1 but you need the TX too.
look on ebay for a used bcx2 you might find one for about 80$
even better if you can swing it get a new BCX2 cost about 189$ it comes with all the neccesary upgrades

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-03-2007 03:20 PM  10 years agoPost 5
rtrickyjr

rrVeteran

Drumore, PA (SW of Quarryville)

My Posts: All  Forum  Topic

thanks much!


-Rick-

PM  EMAIL  GALLERY  Attn:RR  Quote
12-03-2007 08:35 PM  10 years agoPost 6
whirlydude

rrApprentice

USA

My Posts: All  Forum  Topic

Take the manual and check you wiring. Make sure the upper and lower blades turn the direction shown. Check the motors by switching the wiring around to make sure they're up to speed. If everything looks good I would agree with Blade Master1. I have the CX and it should set and hover hands free for sometime when running properly. I need to replace my 4 in 1 also. I thought it was a motor going bad, but they both check out, so I assuming it the 4 in 1. Mine is still flyable just needs alittle rudder, but it is getting worse. If you don't have the manual I think you can still download it from horizonhobby.com.

PM  EMAIL  Attn:RR  Quote
12-03-2007 09:40 PM  10 years agoPost 7
Blade_Master1

rrElite Veteran

Canada

My Posts: All  Forum  Topic

Whirlydude
Have you tried adjusting the trimmer pot for motors ?
If so and you have tried adjusting it with the rudder trim at center position and you have tried new motors (because they don't wear evenly).
Then I would replace the 4in1 it either works or it doesn't and is usualy very apparent when the 4in1 is fried.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
12-04-2007 12:54 AM  10 years agoPost 8
whirlydude

rrApprentice

USA

My Posts: All  Forum  Topic

Thanks Blade Master1, I just took the cx up for a short hover and everything seems to be working fine again. I haven't flown it for quite sometime, but the last time I did I went through 3 lipo packs. If I remember right it start acting up on the 3rd pack, so maybe heat had something to do with it. I'm charging the lipos now and will check it out. I guess if the 4 in 1 was bad it would not be working now, or can it get weak from getting too warm. I believe the last time I was flying it the nose was drifting to the point where I could not adjust the pot any futher to hold the nose. I guess that's when I thought the 4 in 1 was going bad. I switched the wiring around to see if one of the motors were weak, and they seem to have the same amount of power, so I assumed it was the 4 in 1.

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 461 views
Helicopter
e-
Blade
Other › Original controler for CX, not CX2
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Wednesday, December 13 - 9:19 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online