RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 576 views POST REPLY
Scorpion Power Scorpion Power
Helicopter
e-
Align
T-REX 450 › Something's screwed up
11-29-2007 11:15 PM  9 years agoPost 1
oldskool

rrNovice

Winston-Salem, NC

My Posts: All  Forum  Topic

Sorry to ask such a newb question, but I usually fly nitros (and limited knowledge of the electrics)but bought a new V2 to have for the occasional backyard flight or road trip. Now, after 8 months of occasional flying (about 2 dozen flights) with no problems and NO crashes, the motor suddenly does not want to hold rpm. RPM shifts up and down at a frequency of about 1-2 sec, once it gets to hovering HS. Happens in idle up as well, and of course is accompanied by the tail kicking with the rpm changes. I have the stock 35X ESC and the stock 430XL motor. I'm assuming the problem is one of these. Are the symptoms I'm giving tale-tale of anything in particular? Are these bits prone to such failure?

Thanks for any help,

Align T-Rex 600N x 2, T-Rex 450 SE V2

PM  EMAIL  Attn:RR  Quote
11-29-2007 11:17 PM  9 years agoPost 2
zx7rider

rrApprentice

Manalapan,NJ

My Posts: All  Forum  Topic

Do your teeth on the main or belt look ok? One way might be failing?
If these look ok I would start looking at esc and battery.

What goes up, Has to come down. Usually in 1 piece.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-29-2007 11:29 PM  9 years agoPost 3
oldskool

rrNovice

Winston-Salem, NC

My Posts: All  Forum  Topic

sorry, I should have told what I checked. Main gear, belt, one-way, batteries good. didn't check to see if the pinion was slipping on the output shaft of the motor, but with the watch-setting regularity of the shifting of the rpm, it seems most unlikely.

Align T-Rex 600N x 2, T-Rex 450 SE V2

PM  EMAIL  Attn:RR  Quote
11-29-2007 11:33 PM  9 years agoPost 4
zx7rider

rrApprentice

Manalapan,NJ

My Posts: All  Forum  Topic

If all those were checked and are ok, I would agree that the esc or motor is problem. I had same symptoms with bad teeth on main.

What goes up, Has to come down. Usually in 1 piece.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-29-2007 11:42 PM  9 years agoPost 5
The_Widowmaker

rrElite Veteran

Bear Valley Springs, CA

My Posts: All  Forum  Topic

Just for elimination purposes... go back through the setup on the ESC.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-30-2007 12:29 AM  9 years agoPost 6
Jonesy

rrApprentice

Planet Earth

My Posts: All  Forum  Topic

I would definetly count the beeps on the ESC when you power up to be sure that all the settings are correct. That is unless you already have...

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-30-2007 01:36 AM  9 years agoPost 7
slider46

rrProfessor

Ocala Florida

My Posts: All  Forum  Topic

I had a similar situation a couple of weeks ago, my heli would loose rpm after 3 minutes then shut off about 30 sec later. I replaced the ESC and all is well now... You don't run in Govnor mode do you?????

Tom..... No "D" flying....

PM  EMAIL  GALLERY  Attn:RR  Quote
11-30-2007 02:12 AM  9 years agoPost 8
oldskool

rrNovice

Winston-Salem, NC

My Posts: All  Forum  Topic

. You don't run in Govnor mode do you?????
No, although this is where most of the advice is aimed, so I'll re-check it. Actually it started mid flight. First 2 min of the pack was fine, then while hovering inverted I noticed the tail kicking. I thought the belt was loose, so I brought in into a hover. That's when I discovered the rpm was the issue and the tail kicking was just secondary. I'll check/reprogram the ESC and then get back to ya'll. Thanks for the suggestions...

jd

Align T-Rex 600N x 2, T-Rex 450 SE V2

PM  EMAIL  Attn:RR  Quote
11-30-2007 03:03 AM  9 years agoPost 9
oldskool

rrNovice

Winston-Salem, NC

My Posts: All  Forum  Topic

SOLVED!

Reprogramming the ESC did the trick! I was 1,2,1,2,2 on the beeps, I reprogrammed the default 1,2,2,2,3 and a 2 min backyard night flight suggests that all is well! Thanks for the help!!!

Now if I can figure out how it got screwed up to begin with...

jd

EDIT:

BTW: First time in the 'Hobby' when something got fixed for free! W00T!!!

Align T-Rex 600N x 2, T-Rex 450 SE V2

PM  EMAIL  Attn:RR  Quote
11-30-2007 01:37 PM  9 years agoPost 10
helimatt

rrElite Veteran

Lafayette, IN

My Posts: All  Forum  Topic

I've had ESC's "reprogram" themselves- possibly during that little voltage jolt when plugging in the battery, or who knows why.

By the way, your problem's not fixed, you are still flying an Align ESC!

Flameshield activated...

Never, ever, ever, ever give up.

PM  EMAIL  Attn:RR  Quote
11-30-2007 05:11 PM  9 years agoPost 11
oldskool

rrNovice

Winston-Salem, NC

My Posts: All  Forum  Topic

By the way, your problem's not fixed, you are still flying an Align ESC!
No doubt, but for the amount that I actually fly my little T-Rex vs. My 600N's, getting something quality like a Jazz just isn't worth it...

Align T-Rex 600N x 2, T-Rex 450 SE V2

PM  EMAIL  Attn:RR  Quote
11-30-2007 06:41 PM  9 years agoPost 12
helimatt

rrElite Veteran

Lafayette, IN

My Posts: All  Forum  Topic

I was just pulling your chain. I don't fly a Jazz either, but might next season.

If the Align works now for you (as it does for a lot of folks), then keep on with it!

Never, ever, ever, ever give up.

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 576 views POST REPLY
Scorpion Power Scorpion Power
Helicopter
e-
Align
T-REX 450 › Something's screwed up
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Monday, October 23 - 9:56 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online