RunRyder RC
 16  Topic Subscribe
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 2701 views POST REPLY
Scorpion Power Scorpion Power
HelicopterAlignOther › Trex 600N Pro. Radio Interference.
09-16-2007 09:08 PM  10 years agoPost 21
jbiter

rrKey Veteran

Sebring, FL

My Posts: All  Forum  Topic

On all carbon helis, I have found that the antenna placement really matters.

Like others have said, your story about the sudden forward elevator command is not consistent with a PCM receiver entering failsafe. Check those servo extensions you mentioned. They are the gold plated contact variety and not cheap tin ones right?

Jeff

PM  EMAIL  GALLERY  Attn:RR
09-16-2007 09:22 PM  10 years agoPost 22
SPB

rrElite Veteran

Athens - Greece

My Posts: All  Forum  Topic

I just finished dismantling the heli. Remove all servos. I checked the clutch, clutch bell and all their bearing which are all in good condition. I also adjust the GV1 sensor and now I have a nice 3,5mm clearance from the clutch bell whilst before it was touching the clutch bell.

jbiter I will replace the extension with a new one just to be on the safe side. I might consider welding the contacts.


Sotiris
myhelis.com Flying Team

PM  EMAIL  GALLERY  Attn:RR
12-24-2007 01:19 AM  9 years agoPost 23
Rogue123

rrKey Veteran

Phoenix AZ

My Posts: All  Forum  Topic

I know this is an old post, just wondering did you find anymore? I noticed you said youre flying with a MPII. When I was building my Heli, I found that the Pipe is right the edge on the lower frame. I made sure mine is not. I know its old post.

PM  EMAIL  GALLERY  Attn:RR
12-24-2007 11:19 AM  9 years agoPost 24
jpn

rrApprentice

Cebu, Philippines

My Posts: All  Forum  Topic

try putting the gyro amp away from the reciever....it helped on mine but I am using a FUtaba G3 reciever, when it was close to each other I had lock outs but now, more the 50 flights trouble free

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
12-24-2007 12:49 PM  9 years agoPost 25
SPB

rrElite Veteran

Athens - Greece

My Posts: All  Forum  Topic

I finally locate the source of intereference in the tail. Everything worked perfect when I replaced the plastic tail clamp with the QUK aluminium one.

In any case I also bought the 9303 2.4 so now all these are only a bad memory


Sotiris
myhelis.com Flying Team

PM  EMAIL  GALLERY  Attn:RR
12-25-2007 02:59 AM  9 years agoPost 26
Rogue123

rrKey Veteran

Phoenix AZ

My Posts: All  Forum  Topic

In any case I also bought the 9303 2.4 so now all these are only a bad memory

PM  EMAIL  GALLERY  Attn:RR
05-15-2008 02:30 PM  9 years agoPost 27
Venez Surviver

rrNovice

Caracas Venezuela

My Posts: All  Forum  Topic

Same problem

Hi SPB
I´m having same glitchs problems with my 600N pro. I´m actually on PCM. When you say plastic tail clamp, do you refer to the clamp below horizontal tail fin? If so I actually have metal one but problem persist, and as you said, it´s only on fast maneuvers. In my case when heli is inverted (idle up of course).
Yesterday I replaced 2 in 1 align regulator with duralite 5.3 regulator and the problem persist... I´m thinking replace align 2s 1900 mAh battery

I´m thinking replace rear servo (elevator) extension and isolate this wire from carbon frame.
How do you do to ground the boom from the frames??

My gear is:
3 x S9451 on cyclics
1 x S9253 on Throtle
GY611 and 9256
YS50ST engine
R138DP receiver (I tried R149DP with same problem)
2s 1900 mAh align RX battery with 2 in 1 align regulator (I tried duralite 5.3 regulator with same problem)
TX Futaba 14mz

thanks in advance

PM  EMAIL  GALLERY  Attn:RR
05-15-2008 06:46 PM  9 years agoPost 28
Noddy-01

rrApprentice

Doncaster/England and Bangkok

My Posts: All  Forum  Topic

for the replys so far.

Well as CBitt asked and it was my fault I didn't mention it earlier my setup is as follows

- OS Hyper (brand new)
- Muscle Pipe II
- 3 x 9451 cyclic servos (brand new)
- 1 x JR 811 on throttle (used but never caused a problem so far)
- Futaba 611 w/9256 servo (brand new)
- Futaba GV1 (used but never caused a problem). In order to
eliminate this as well as a possible cause I bypassed the governor
and hook the throttle servo directly to the RX. No luck.
- Fromeco Relion 2600 (brand new)
- Arizona Regulator (brand new). 6V on the servos and 5V on the gyro
- JR 9ch PCM RX (used never caused a problem. As already mentioned
was flying till recently my Raptor 50 with absolutely no problems
but in any case will look at it).
The antenna is the QUK base loaded. It is also under investigation
even if never had cause problems on the past and was correctly
installed. I install it on the heli using a plastic spaced in
order not to touch the CF frames.
- The TX is a JR 9XII.

Hope above will help. Maybe it's time to upgrade to a Spectrum TX but I am trying to postpone it untill the 9X will be available. A 7ch system is not enough.
I recently had the same problem using a QUK base loaded antenna. I was advised to ground the boom to the chassis and also reposition the antenna 90deg to the airframe to avoid the frames and boom acting as an extention to the antenna, thus altering the Rx tuning. Before I get flamed this was advice passed to me I don't know if it makes sense to you guys but it confused the hell out of me. Instead of what I was told I elected to swap the Rx just to see if the problems persisted. I "borrowed" a Futaba 129DP from my Predator with the full length antenna and mounted to allow the antenna to exit the heli out the back in the traditional manner. To date I have experience no more glitches and now have full confidence in my model. It might also be worth checking the joint where the brass couplings fit together. Over time it may have become loose through vibration. Give it a firm push together and replace the heatshrink.

I hope this might help a bit.

Regards Paul.

Little boys never grow up, their toys just get more expensive!

PM  EMAIL  GALLERY  Attn:RR
05-16-2008 11:18 PM  9 years agoPost 29
lightningrc

rrElite Veteran

UK

My Posts: All  Forum  Topic

In the early days with my 600 pro I had loads of lock outs would always happen towards the end of the flight when the headspeed leaned off slightly and vibrations got worse.

Solved by changing to belt drive and fitting a quick uk fan , no vibes or lock outs any more but ive still got internal memory scars and find it hard to ever fully trust this heli but I do love it nows she right.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
05-17-2008 11:46 AM  9 years agoPost 30
JR4EVER

rrApprentice

Norway

My Posts: All  Forum  Topic

Hi. a friend of mine at the flyingfield tested my 600nitro pro and it suddenly went into failsafe and lost all control, tail first to the ground from 20feet with about 1750-1800rpm on the head. Broken carbon frame,tailboom,radix, spindle mainmast,engine mount,9254servo I have never had trouble with glitches in other helis on spcm modulation
I had futaba bls451's on cyclic but don't think i can blame them for causing this.

PM  EMAIL  GALLERY  Attn:RR
05-17-2008 12:08 PM  9 years agoPost 31
nickwap

rrVeteran

Berwick-upon-Tweed, Northumberland, England

My Posts: All  Forum  Topic

I am experiencing a similar problem - PCM lock out - only very short time, I have a similar set up to others

Trex 600 N Pro
YS 50
Hatori pipe
JR 7channel spcm synth crystal rx
JR 9303 TX 35 meg
JR 8717's on cylic
JR 770/8900 gyro combo
JR 811 on throttle
Align Reg
Align Gov
Radix Blades

I spoke to Real Raptors and JR
RR - Could be regulator
JR - Carbon frames 2.4gig will make no difference

I have refitted the electronics placing the reg away from the RX as far as poss (now mounted on side frame on RHS) with the rx on the LHS of the front mount. I rerouted the aerial on the LHS (it was on the RHS away from the Pipe) I have yet to try it but I'm hopeful. I did have the reg in this position originally with a Hyper.
Surely it cant be the blades??

Nick

"Give me another one, this one's broke!"

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
05-18-2008 03:53 AM  9 years agoPost 32
Venez Surviver

rrNovice

Caracas Venezuela

My Posts: All  Forum  Topic

Trying to correct glitches

In the efforts to find the cause (s) of glitches I did follow:
1) I changed 2 in 1 Align regulator by Duralite 5.3 volt regulator.
2) Check and replace all bearings (3) on main mast.
3) Check and replace two bearings of tail (on the tail case)
4) Isolate all possible contacts between Carbon Fibber with metal and Carbon Fibber with Carbon Fibber
5) Replace stock battery (Align Lipo 1900 mAh 7.4 volt) by Duralite LiIon 7.4 Volt 2100 mAh
6) Replace RX (R138DP Futaba PCM) by R5114 Futaba that comes with my 14MZ (in two modes PCM 2048 A and B)
7) Check the separation of Governor sensor (Aerospire Multigov) and Fan (Everything’s ok.)

Regardless all that actions this Friday I tried again. First tank, Idle up. Rapid cyclics, I spent all tank without Flips or inverted flight. Resuslt No glitches
On second tank I tried some tic-tocs, Flips, and on inverted flight suddenly the glitch came again (for a second the heli frezzes) I could take it down with out any problem.
It´s really scary flight a heli in that condition.

I thought maybe my new 14MZ TX could be the cause (In the past I had a Futaba 9C TX). To discard it I flew My Hirobo Sceadu Evo and my Trex 450 SE without any problem or glitch (of course with 14MZ TX)

This weekend I will be get off the engine to chech Fan status, bearings and may be the fan cluth and bell cluth (to find any source of RF noise). On monday I will try with deans antenna of my Hirobo on REX 600 (I routed the stock antenna of all tested receivers through fine tube on left side of struts below align muffler) If it doesn´t work, I would try with Futaba Spectrum Module and Receiver borrowed of a friend of mine.

Please if some of you find any solution to this problem let me know. I thing this is a common problem of TREX 600 Nitro Pro PCM modulated. This Heli produces a lot of RF noise when it´s speedy up.

Thanks

PM  EMAIL  GALLERY  Attn:RR
05-18-2008 03:22 PM  9 years agoPost 33
Avropilot

rrVeteran

Murfreesboro, Tennessee

My Posts: All  Forum  Topic

I had a experience where my antenna wire ran up the boom supports. Glitched often that way. I re-routed the anttenna no problems.

PM  EMAIL  GALLERY  Attn:RR
05-18-2008 08:40 PM  9 years agoPost 34
nickwap

rrVeteran

Berwick-upon-Tweed, Northumberland, England

My Posts: All  Forum  Topic

See my last post on this topic - it didn't work the lockout only occurred once in a very sedate 10 min flight - but that is once too often
I'm going to swap out the rx next - then the reg - this is p***ing me off.
I'm gonna get a 2.4 gig set next month - bonus due - but I want to sort it on 35 meg for my own satisfaction.

Nick

"Give me another one, this one's broke!"

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 2701 views POST REPLY
Scorpion Power Scorpion Power
HelicopterAlignOther › Trex 600N Pro. Radio Interference.
 Print TOPIC  Make Suggestion 

 16  Topic Subscribe

Monday, September 25 - 12:45 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online