RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 369 views
Scorpion Power Scorpion Power
HelicopterRadio - Servo - Gyro - Gov - Batt › need help with a CSM 540
09-13-2007 04:29 PM  10 years agoPost 1
DogWood

rrApprentice

Bend, OR. USA

My Posts: All  Forum  Topic

recently picked up a used CSM 540 to use on my ECO..

in rate mode the tail is nice and steady, put it HH mode and it wags, not constantly but quite a bit, lowering the gain slows it down a bit but it doesn't go away, raise the gain and it get much worse.

anyone have a old parallel port programming cable they no longer need? Seems CSM doesn't want to re-write its software to let me use a USB cable with this gyro

any ideas/help will gladly be excepted

thanks

-Doug

PM  EMAIL  Attn:RR  Quote
09-13-2007 05:47 PM  10 years agoPost 2
Rick_H

rrKey Veteran

Boulder City, Nevada

My Posts: All  Forum  Topic

You can build the interface cable using this diagram

http://www.rchelibase.com/gyro/csmcable.pdf

I have done this and it works fine.

Rick

PM  EMAIL  GALLERY  Attn:RR  Quote
09-13-2007 06:35 PM  10 years agoPost 3
DogWood

rrApprentice

Bend, OR. USA

My Posts: All  Forum  Topic

Fantastic! thanks Rick

-Doug

PM  EMAIL  Attn:RR  Quote
09-13-2007 11:44 PM  10 years agoPost 4
Stu.

rrVeteran

Abrakebabra Kebab​shop

My Posts: All  Forum  Topic

add acceleration gain. set it to 140 ins HH mode

Solves that problem on any leccy heli

Stu

www.waterfoothelis.com

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 369 views
Scorpion Power Scorpion Power
HelicopterRadio - Servo - Gyro - Gov - Batt › need help with a CSM 540
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Friday, November 17 - 7:31 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online