RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 701 views POST REPLY
Scorpion Power Scorpion Power
HelicopterMiniature Aircraft Whiplash & Fury 55 › Vertical fin vibration at hover...help!!!
09-12-2007 03:41 AM  10 years agoPost 1
hpilotrc

rrVeteran

NY--->>Mooresville, NC USA 8/2005

My Posts: All  Forum  Topic

I have a Fury Expert with a OS70 /MP2 in it. Right around hover the carbon fiber vertical stab starts vibrating (both top and bottom) with a resonance noise. If I change headspeed it seems to go away. Hitting the auto switch at a higher head speed brings it back for a second during spool down.

I have replaced: Mainshaft, spindle, tail hub, flybar

and tried a different set of blades, checked the tail shaft with a dial indicator. Checked engine fan runout (within 1.5 thou), and "heavy duty" tube drive. The drive tube does slide in very easily though not like the previous one.

Update 9/16/07: Found a slightly bent front transmission shaft to drive tube. Also rear vertical channel is slightly out. Will replace both with the bearings. This will hopefully fix my problem once and for all.

Thanks in advance.

Michael
http://hometown.aol.com/hpilotrc

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
09-12-2007 06:56 AM  10 years agoPost 2
eitanh53

rrVeteran

ISRAEL

My Posts: All  Forum  Topic

Did you recheck whole tail balancing + flybar & rotor head? I use to balance the flybar first on very accurate balancer,after that I put the blade and check the whole rotor head. I also remove the tail hub and check it with the tail blade on my balancer. I found that even carbon tail blade can be in unbalance. Also check that the boom brace

see my gallery

PM  EMAIL  GALLERY  Attn:RR
09-12-2007 03:34 PM  10 years agoPost 3
GM1

rrElite Veteran

Tallahassee, Florida US

My Posts: All  Forum  Topic

HS Vibration

Vertical fin vibrations are almost always fan related. In my opinion (and opinions vary) 1.5 thou is not close enough. Make sure the fan is balanced and dialed within .001. .0005 is even better.
Gordie

On a dog sled team, if you're not the lead dog, the view never changes.

PM  EMAIL  GALLERY  BLOGAttn:RR
09-12-2007 07:37 PM  10 years agoPost 4
FOCUS

rrNovice

ATHENS -GREECE

My Posts: All  Forum  Topic

Check the conical gear.Most of them aren't runing true and if the gear mess is tight they cause vibrations.

PM  EMAIL  Attn:RR
09-14-2007 12:35 AM  10 years agoPost 5
Dr.Ben

rrMaster

Richmond, VA, USA

My Posts: All  Forum  Topic

First, I can't rule anything out until that fan is on there to better than 0.001" . I personally won't fly a fan with more than 1/2 thou of runout.

Recheck the fan's balance. It is not acceptable to have the fan just hold still on the balancer at several different places. You need to be able to spin the fan and have it stop in completely random places around its entire clockface.

Installation of the engine/fan/driver: No more than 0.001" gap difference measured from front and back AND left and right. This is less likely to cause your problem, but it still ought to be right.

Engine: I don't care if that engine is brand new and out of the box.........STILL check the rear bearing. I've had brand new engines with bad bearings. Trust nothing when you're trouble shooting.

Clutch bell: Watch it closely while you spin the maingear it make sure it doesn't wobble. An occasional bad bell with wobble has been seen by me.

Gear Mesh: As mentioned above, make sure the mesh isn't not tight when checked WITH THE MODEL HAVING JUST BEEN FLOWN. Tight'ish gear meshes get too tight when running. The sole time it is acceptable to run a mesh with a bind is with brand new gear that have not yet bedded in.

Tail rotor: Check the balance of the tail hub on a shaft on a balancer. Then add the grips. Repeat. Then add the tail blades. Repeat. Never underestimate what a crappy set of supposedly "balanced" carbon blades can contribute to vibration. Span and chordwise CG can be royally effed up on bldes with the SAME mass.

Tail box: I'm not sure which tail box you have, but check the bearings on both the input and output shafts. Double check the straightness of the output shaft.

Head: An unlikely source of the high frequency vibration you describe. Most of the time tweaked head blocks will cause shakes in the canopy and landing gear. Rotor speed is not high enough to generate significant high frequency vibration, but you CAN apparently affect the vibration by changing headspeed because that changes engine and driveline speed.

Before you go completely nuts and if all else fails, please try to find a friend with a proven smooth MA model that you can rob the ENTIRE tail boom and rotor assembly from to fly on yours. This is by far the quickest way to isolate a vibration such as this. If it appears on a proven assembly, then we can then focus on the main mechanic.

Ben Minor

PM  EMAIL  GALLERY  Attn:RR
WATCH
 1 page 701 views POST REPLY
Scorpion Power Scorpion Power
HelicopterMiniature Aircraft Whiplash & Fury 55 › Vertical fin vibration at hover...help!!!
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Saturday, September 23 - 5:35 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online