RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 527 views POST REPLY
Scorpion Power Scorpion Power
Helicopter
e-
Minicopter
Other › Leds blinking on V3 controler
09-10-2007 04:02 PM  10 years agoPost 1
phover

rrApprentice

Joliette, QC, Canada

My Posts: All  Forum  Topic

Hi guys,

Yesterday, my V3 controler started to blink at power up: a fast repeating double-light-pulses. In the documentation, it written that it's indicate an undervoltage warning I have tried with another (full charged) pack and again same warning.

Can the V3 be defect? Don't really know what happens. I looked for short circuit, but everything is (seem's to be) fine.

My setup: MJ1, actro 24-5, 70-32 + V3 controler. I use a BEC. I use 2 TP 5S4P 8000ma packs in series conected using Deans plug (may be the contacts are not good ).

Anyone already had this problem? Thanks.

Cheers,

Martin

PM  EMAIL  HOMEPAGE  Attn:RR
09-10-2007 10:11 PM  10 years agoPost 2
phover

rrApprentice

Joliette, QC, Canada

My Posts: All  Forum  Topic

Nevermind guys. I found the problem.

Martin

PM  EMAIL  HOMEPAGE  Attn:RR
09-11-2007 12:58 AM  10 years agoPost 3
frebou

rrKey Veteran

Montreal / Canada

My Posts: All  Forum  Topic

What was the problem..? it may be usefull for futur heli-friends that may do the same mistake...

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
09-11-2007 05:41 AM  10 years agoPost 4
phover

rrApprentice

Joliette, QC, Canada

My Posts: All  Forum  Topic

The problem was... me. I should see my psy tomorow...

I was arming the ESC to much ... faster and in another way of what I normally do. Don't know if I will explain that correctly but my procedure to arm the ESC is:
- Throttle Hold mode
- Normal mode has a throttle curve that reach 100% at the end of the stick, so I push the stick à 100% and flip the switch to normal mode.
- the led flash to indicate the arming state
- normally, I switch back to throttle hold (0%) and the led doesn't flash. BUT, don't know why I change the way I arm the ESC (will ask my psy ), instead of flipping back to hold mode, I slowly pushed the stick back to the bottom at 0% (staying in Normal Mode). As soon as I moved the stick from it's 100% position, the led start flashing indicating an undervoltage warning...

That's it. The ESC wasn't able to start at 99% cause of too much energy required and flag the warning (I think). That's the only reason I see. If someone has another idea...

Cheers,

Martin

PM  EMAIL  HOMEPAGE  Attn:RR
WATCH
 1 page 527 views POST REPLY
Scorpion Power Scorpion Power
Helicopter
e-
Minicopter
Other › Leds blinking on V3 controler
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Monday, September 25 - 9:20 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online