RunRyder RC
 4  Topic Subscribe
WATCH
 1 page 606 views
Scorpion Power Scorpion Power
HelicopterAerial Photography and Video › AP-2000i T-Rex SE
08-12-2007 12:29 PM  10 years agoPost 1
KarbonBird

rrKey Veteran

Australia

My Posts: All  Forum  Topic

Everything is mounted/installed etc BUT there is something weird on the go that I can't fathom out...

Swash set to S-3, 410 gyro using AP.

Set it up and checked the directions of the cyclic - was going in the correct direction ( I was in Hold mode - i.e. could increase throttle and swash moved but blades not turning). Everything seemed OK - even put hand near sensor and it moved in opposite direction. When I went into front garden for a test burn - the one side swash dropped severely... almost lost it. It wanted to tip forward.

I'm sure it's not the AP - probably the experts out there have come across this.

PM  EMAIL  GALLERY  Attn:RR  Quote
08-12-2007 12:46 PM  10 years agoPost 2
pigs dont fly

rrKey Veteran

City, State -​Country

My Posts: All  Forum  Topic

Did you calibrate it?

Warning...This hobby is very addictive and may damage your wealth

PM  EMAIL  GALLERY  Attn:RR  Quote
08-12-2007 01:37 PM  10 years agoPost 3
KarbonBird

rrKey Veteran

Australia

My Posts: All  Forum  Topic

No - I'm sure that I saw somewhere that it wasn't necessary???? Maybe I am mistaken!!

I have done a bit of reading on the calibration and it looks like you need to do this in the air (difficult if you can't take off). I have a JR 2610 radio and have my 410 gyro HH / normal on the ail/DR switch (on/off), shutter on the ele/DR switch (on/off) and the channel flap and channel gear switchers (on/off) are for the throttle hold and 3D mode respectively.

How then can one do any calibration - no slider available either...

PM  EMAIL  GALLERY  Attn:RR  Quote
08-12-2007 02:53 PM  10 years agoPost 4
BigguyOz

rrKey Veteran

Forster, New South​Wales, Australia

My Posts: All  Forum  Topic

Rossco, if you are using the DR switches, surely that is going to affect the swashplate movement? I reckon that is where you are having issues.

Also, have you checked that everything is identical in Hold, Normal, Idle1 etc? It is an easy trap to have differences which show up just as you have described. Try this. turn on the Tx (leave the Rx off). Now flick the DR and top switches while you watch the display. You will quickly see if any of the trims change (I have a 2610 as well as a 9303, and just tried this on mine as well)

if you put the AP gain onto your gear switch, you can set the endpoints to be CAL at one end, and (say) 30% on the other, Put the gyro gain onto the unused output from the AP, you won't need to adjust that in flight...

But I suspect that the fundamental problem is that a 6 channel radio is one short for AP when the AP2000i is also fitted:-

Throttle
Ele
Ail
Pitch
Rudder
AP2000i
Camera trigger

Maybe you could try setting the shutter to fire by switching between Normal and Idle up, if you set up your curves to be identical in the hover.

Hope this helps
Tony

Tony Stott

PM  EMAIL  GALLERY  Attn:RR  Quote
08-12-2007 03:49 PM  10 years agoPost 5
KarbonBird

rrKey Veteran

Australia

My Posts: All  Forum  Topic

Thanks Tony - just went to check - and you're spot on!!!Throttle Hold off - settings different for sure. That has now been corrected and things are looking good. Left and right stick works fine ... but when I put a hand near the sensor it tilts the swash TOWARDS my hand. I'm sure that there is a reverse switch for this but can't see it. Hopefully if I reverse this, the left and right stick won't change as a result.

Will make the other changes you suggested and will test it out as soon as I get a chance. I have to say though this looks like a seriously good piece of equipment so far!

I may have to invest in one of the 9 channel JRs like yours soon to cope with the added gadgetry!

Cheers

Rossco

PM  EMAIL  GALLERY  Attn:RR  Quote
08-13-2007 01:46 AM  10 years agoPost 6
Autoeject

rrKey Veteran

Ashtabula, OH, USA

My Posts: All  Forum  Topic

The reversing for the stabilization is in the AP2000i menu under AilS and EleS. Reverse as needed to get the swashplate response correct to your hand position. If this was wrong before, it will definately cause your heli to flip as described.

I always suggest turning the stabilization on during your preflight to check proper operation.

The calibration feature is not required for good stabilization but it's a nice way to get quick level hover.

Mark Webber
wai-rc.com
Spartan RC Distributor
Outrage Helicopters

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-13-2007 03:10 AM  10 years agoPost 7
KarbonBird

rrKey Veteran

Australia

My Posts: All  Forum  Topic

OK have switched the AIls etc and all good now .. tks.

I see that the preference for the AP gain is for it to be put on a "slider". What sort of radio has this feature - most seem to have on/off only. I have a 2610 and am thinking of upgrading to the 9 channel JR - does this radio have a "slider"?

PM  EMAIL  GALLERY  Attn:RR  Quote
08-13-2007 03:15 AM  10 years agoPost 8
Envision

rrVeteran

MI

My Posts: All  Forum  Topic

JR9303 has a slider on each side.

PM  EMAIL  GALLERY  Attn:RR  Quote
08-13-2007 04:28 AM  10 years agoPost 9
BigguyOz

rrKey Veteran

Forster, New South​Wales, Australia

My Posts: All  Forum  Topic

Rossco, we run tilt on one slider and gain on the other

Tony Stott

PM  EMAIL  GALLERY  Attn:RR  Quote
08-13-2007 05:36 AM  10 years agoPost 10
KarbonBird

rrKey Veteran

Australia

My Posts: All  Forum  Topic

Hi Tony ...

I can get this radio brand new for $660 AUD ..

http://www.modelflight.com.au/rc_mo...po_pcm9x_v2.htm

... looks quite similar to the 9303 - is it??

PM  EMAIL  GALLERY  Attn:RR  Quote
08-14-2007 12:23 AM  10 years agoPost 11
KarbonBird

rrKey Veteran

Australia

My Posts: All  Forum  Topic

I have got gain on the 4th unused channel on the AP-2000i BUT:

.... How to I increase the gain on the AP (had it on about 79% on gear channel before)

.... What should I set the AP gain to (now on the RX gear channel)

(slowly but surely getting there!!)

PM  EMAIL  GALLERY  Attn:RR  Quote
08-14-2007 12:27 AM  10 years agoPost 12
KarbonBird

rrKey Veteran

Australia

My Posts: All  Forum  Topic

AP-2000i Irx

Another problem ...

The IR sensor moves away from my hand on the side 2 sensors (facing forward) ... but the rear two move towards my hand. The elevator works fine under normal use (i.e. with stab disabled). AILs were reversed to do the side sensors but still the rear two don't function correctly. Has anyone had a similar problem?

PM  EMAIL  GALLERY  Attn:RR  Quote
08-14-2007 01:42 AM  10 years agoPost 13
Autoeject

rrKey Veteran

Ashtabula, OH, USA

My Posts: All  Forum  Topic

When you change the EleS setting in the Ap2000i, it still does not work properly?
I have got gain on the 4th unused channel on the AP-2000i BUT:

.... How to I increase the gain on the AP (had it on about 79% on gear channel before)

.... What should I set the AP gain to (now on the RX gear channel)
Are you refering to using the AP2000i Servo slot #4 for your gyro gain?
If so, take a spare servo and plug it into your rx gyro gain channel. Mark where the servo arm moves to. Now connect to slot #4 on the AP2000i. Adjust Trm4 in the AP2000i menu until the servo arm is in the same position. Now plug your gyro gain lead in and you should have the same amount of gain as prior. Note: The % you get on Trm4 will not be as high as your gain % in your TX. This is normal.

Mark Webber
wai-rc.com
Spartan RC Distributor
Outrage Helicopters

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 606 views
Scorpion Power Scorpion Power
HelicopterAerial Photography and Video › AP-2000i T-Rex SE
 Print TOPIC  Make Suggestion 

 4  Topic Subscribe

Saturday, November 25 - 11:41 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online