RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 465 views
Scorpion Power Scorpion Power
HelicopterComputer Flight SimulatorsOther › Installing new helis and expansion packs for G3.5
08-10-2007 02:01 PM  10 years agoPost 1
mlucia

rrKey Veteran

Essex Jct., Vermont

My Posts: All  Forum  Topic

Just to clarify. After downloading and importing new heli's, when it says it cannot load the helicopter because it is based on one you do not have, does that mean the heli was created from an expansion pack of some sort? For instance. A lot of the heli's from this site will not work:
http://rcheliace.com/G3%20Helis.htm

(Trex450se, avant auro, Fury carbon extreme, Raptor 90se, team raptor 90se, team heliraptor 90 se etc....)

They import fine and then give that message.

Many thanks!

PM  EMAIL  GALLERY  Attn:RR  Quote
08-10-2007 02:04 PM  10 years agoPost 2
rcadd1ct

rrElite Veteran

Richardson, Texas

My Posts: All  Forum  Topic

Yes, if the heli is a modded version of an expansion pack heli, you must have the expansion pack installed for it to work.

-RCA .......... Making Cuisinarts Fly!!!!!!!

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 465 views
Scorpion Power Scorpion Power
HelicopterComputer Flight SimulatorsOther › Installing new helis and expansion packs for G3.5
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Wednesday, November 22 - 8:26 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online