RunRyder RC
 10  Topic Subscribe
WATCH
 1 page 1863 views
Scorpion Power Scorpion Power
HelicopterMain Discussion › Phoenix Simulator
08-09-2007 03:11 PM  10 years agoPost 1
TREX in IRAQ

rrNovice

Baghdad, Iraq

My Posts: All  Forum  Topic

Hey....I'm obviously new here. I'm in the U.S. Army, stationed in Baghdad Iraq. I just received the copy of Phoenix I ordered. I attempted to calibrate my Transmitter (Futaba T6EXHP) multiple times and the results are always the same. The aircraft starts to come up about 2 inches and then goes off to the right and hits the ground. I have used this simulator before, with the same type of transmitter and it worked fine. Does anyone know what the settings should be on the transmitter?? On the Sim?? Thanks in advance for any help.

SGT Michael Smith

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
08-09-2007 04:35 PM  10 years agoPost 2
chris24g

rrVeteran

Hayward, CA

My Posts: All  Forum  Topic

Make sure it is in PPM mode, not PCM.

PM  EMAIL  GALLERY  Attn:RR  Quote
08-09-2007 05:35 PM  10 years agoPost 3
TREX in IRAQ

rrNovice

Baghdad, Iraq

My Posts: All  Forum  Topic

Right on. I did ensure it was in PPM Mode. Any other ideas?? Anything would be a great help.

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
08-09-2007 07:24 PM  10 years agoPost 4
chris24g

rrVeteran

Hayward, CA

My Posts: All  Forum  Topic

your swash settings might be on ccpm 120. just make it "normal" 90 degree non ccpm

PM  EMAIL  GALLERY  Attn:RR  Quote
08-09-2007 07:49 PM  10 years agoPost 5
jackheli

rrProfessor

Vancouver - Canada

My Posts: All  Forum  Topic

I know this may sound stupid, but is the transmitter's battery charged? that is what mine does when the battery is going.

BTW: make sure you pull out the transmitter module...

It's easy to find an excuse to do wrong. Hard is not to find an excuse to do right.

PM  EMAIL  GALLERY  Attn:RR  Quote
08-09-2007 08:18 PM  10 years agoPost 6
Adey_Law

rrVeteran

Bournemouth, UK

My Posts: All  Forum  Topic

in the transmitter screen do the bars all centre properly and move to their full limits?

Ade

PM  EMAIL  GALLERY  Attn:RR  Quote
08-10-2007 04:16 AM  10 years agoPost 7
TREX in IRAQ

rrNovice

Baghdad, Iraq

My Posts: All  Forum  Topic

Ok...sooo, I completed the "Advanced Calibration" on Phoenix. Now....the helicopter just takes off by itself and crashes. I did replace the batteries, but my results are the same as before. My Transmitter settings are as follows:

REVR: Chan 1 - Normal, Chan 2 - Normal, Chan 3 - Reverse, Chan 4 - Reverse, Chan 5 - Normal, Chan 6 - Reverse

D'R: 100%
EPA: 100%
TRIM: +/- 0
N-TH: 0%
N-PI: 0%
I-TH: INH
I-PI: ---
HOLD: +/- 0%
REVO: INH
GYRO: -20%
SWSH: +90%

The Transmitter is set to PPM. The "Idle Up" switch is off. The "Throttle Hold" switch is off. The "Aileron, Elevator and Rudder" switch is off. The "Gyro" (Chan 5) switch is also off.

I feel like a complete idiot not being able to figure this out, but there is nobody in my Brigade that knows anything about RC Heli's. For some reason the Phoenix Sim package never came with any manual at all, and the Transmitter manual says nothing about Sim functions or what the "standard" settings should be.

All of the bars seem to center properly, but one thing does concern me. In the second part of calibration (CCPM demixing stage) it says to move the "Elevator Stick" up and down. Channels 1,2 and 6 move, but it does not let me continue. In order to move to the next step, I have to move the "Throttle Stick" up and down. Correct me if I am wrong, but throttle is the left stick and elevation is the right stick. Man, talk about frustrated. I've got a Brand new TREX 450 SE sitting here, but I refuse to fly it until I get some Sim time in.

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
08-10-2007 04:49 AM  10 years agoPost 8
Tioli

rrVeteran

Kona, Hawaii

My Posts: All  Forum  Topic

I suppose you checked the type of transmitter under the system menu "Your Transmitter." Make sure it's a standard Futaba...

PM  EMAIL  GALLERY  Attn:RR  Quote
08-10-2007 04:51 AM  10 years agoPost 9
Tioli

rrVeteran

Kona, Hawaii

My Posts: All  Forum  Topic

sorry...System Menu "your Controls..." Standard Futaba, or Futaba with collective pitch.

PM  EMAIL  GALLERY  Attn:RR  Quote
08-10-2007 05:15 AM  10 years agoPost 10
midwestpilot

rrElite Veteran

Crystal Lake, IL

My Posts: All  Forum  Topic

Can't help ya..

just wanted to say god bless you for being over there...

Now back to simulator talk... which I cant help with

In life there is no spacebar!

Rich Erikson AMA 6175

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-10-2007 05:57 PM  10 years agoPost 11
TREX in IRAQ

rrNovice

Baghdad, Iraq

My Posts: All  Forum  Topic

Thanks David. I do appreciate any help. Maybe I'll have to get in touch with Phoenix and give them a piece of my mind. Haha.

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
08-10-2007 10:36 PM  10 years agoPost 12
Ralphw

rrKey Veteran

Spring, TX

My Posts: All  Forum  Topic

TRex....give this a try....

Open one of the planks and see if the controls are working in the correct direction. It sounds like one of the channels is reversed. I found it easier to check this using a plank since I could actually see the controls move. The throttle channel is easy, if the airplane takes off with the throttle closed, it's reversed . It's worth 5 minutes to try it.

God Luck and God Bless,

Ralph W.
"Life's Short, Fly Fast"

PM  EMAIL  GALLERY  Attn:RR  Quote
08-10-2007 11:24 PM  10 years agoPost 13
THX1138

rrElite Veteran

Camp Bondsteel,​Kosovo

My Posts: All  Forum  Topic

I might see you when I get up there. Stay cool bro, you won't regret the purchase of Phoenix. It is the best sim ever.

SPC Torres

or you can just call me Lou

Just give me five dudes and two flashbangs...

PM  EMAIL  GALLERY  Attn:RR  Quote
08-10-2007 11:39 PM  10 years agoPost 14
jackheli

rrProfessor

Vancouver - Canada

My Posts: All  Forum  Topic

Not sure what version you are using but on mine (1.04 beta) I now have a transmitter control setup for helicopters separate from the airplanes.

Maybe you are making changes on the wrong place...

It's easy to find an excuse to do wrong. Hard is not to find an excuse to do right.

PM  EMAIL  GALLERY  Attn:RR  Quote
08-11-2007 12:00 AM  10 years agoPost 15
bobj

rrVeteran

United Kingdom

My Posts: All  Forum  Topic

Hi

The default 6EX settings are screwed up, you need to reverse a few channels on your TX. I think these are the throttle, pitch and elevator from memory.
Sorry can't remember for sure as have had a few beers now:-)

Cheers
Bob J

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
08-12-2007 08:45 AM  10 years agoPost 16
TREX in IRAQ

rrNovice

Baghdad, Iraq

My Posts: All  Forum  Topic

Hey Guys, I got it workin. Thanks a ton.

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
08-12-2007 02:07 PM  10 years agoPost 17
Jungle Bob

rrApprentice

Borneo, Malaysia

My Posts: All  Forum  Topic

So, how did you do it then, I'm keen to know coz Im having the same problem> Stay safe over there buddy

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1863 views
Scorpion Power Scorpion Power
HelicopterMain Discussion › Phoenix Simulator
 Print TOPIC  Make Suggestion 

 10  Topic Subscribe

Sunday, November 19 - 6:05 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online