RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 666 views
Scorpion Power Scorpion Power
HelicopterRobbe Cuatro - Millennium - Nova - Dyna-X › Help with Tail rotor gearbox S 2841
08-07-2007 09:54 AM  10 years agoPost 1
kima

rrApprentice

Wellington, New​Zealand

My Posts: All  Forum  Topic

I am having a nightmare trying to get the right angled tail rotor gearbox to run smoothly. I have had it running in the past but this time I just cannot get it to run quietly. I have tried playing around with the tension on the screws both the ones that hold the casing together and the two that sandwich the gearbox between the frames. As soon as I spin the rotor head (by hand) it dose not sound like it is running all that smooth.

Please can anyone share with me their experience with this gearbox and if you have any tricks I would appreciate any help.

I am running this in my Cuatro

Thanks
Kimberley Attwell

K R Attwell
www.PhotoHigher.co.nz

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-07-2007 01:20 PM  10 years agoPost 2
Sparkhead

rrKey Veteran

Melbourne Australia

My Posts: All  Forum  Topic

Are you running the 1:1 gears in it or the speed up gears?


Mick.

Robbe & Futaba.

PM  EMAIL  GALLERY  Attn:RR  Quote
08-07-2007 05:16 PM  10 years agoPost 3
Qrrambero

rrKey Veteran

San Francisco / Bay​Area

My Posts: All  Forum  Topic

As Sparkhead said are you running 1:1.
The Cuatro comes with another set that I do not remember. I damaged the gears in the second fly.
Alex from RC Market told me to change to 1:1 and after that I haven't had any problems.
Cuatro Gears are: S43511 & S43501.
You need to change for Two S0319.

Ae

PM  EMAIL  GALLERY  Attn:RR  Quote
08-07-2007 08:33 PM  10 years agoPost 4
Futurac

rrKey Veteran

Belgium , Europe

My Posts: All  Forum  Topic

gearbox

guys i think you confusing..

the 2841 is a front gearbox, not the tail one, its the gearbox as used in Millenium 3.
i am not in favoir of this extra mechanism, since it means extra gears to run..

there is an issue, if you close too much, it make the run not smooth and hard, i had same with tail gearbox, if you tighten it too hard, it will ran hard.
i dont see an issue to leave it not fully tightened, just make enough to secure it.

the best is to go back to the crown gear, its perfect and smooth

Alex (Formerly Known as RCMarket )

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-08-2007 12:52 AM  10 years agoPost 5
Qrrambero

rrKey Veteran

San Francisco / Bay​Area

My Posts: All  Forum  Topic

That is we have you in this forum Alex
Sorry.

Ae

PM  EMAIL  GALLERY  Attn:RR  Quote
08-10-2007 06:21 AM  10 years agoPost 6
kima

rrApprentice

Wellington, New​Zealand

My Posts: All  Forum  Topic

Thanks for all the infomation, i have been away for the last week.

As Alex has pointed out it is the front gearbox. Does anyone have any solutions to the problem?

In the mean time i have changed back to the standard bevel gear setup.

K R Attwell
www.PhotoHigher.co.nz

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-10-2007 06:41 AM  10 years agoPost 7
Sparkhead

rrKey Veteran

Melbourne Australia

My Posts: All  Forum  Topic

Sounds like the older bevel gear setup is the way to go. Some people say to push the metal gear of the PTO down hard so it will cut a nice mesh. I tried that with my last one and could hardly spin the drive train. After a few minutes of hover it was still very tight so I backed it off a bit and it seems good. On another one of my machines I push it down hard and its not that tight, maybe a small amount of play in the frames or the size of the frames 3mm holes makes that difference.


Mick.

Robbe & Futaba.

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 666 views
Scorpion Power Scorpion Power
HelicopterRobbe Cuatro - Millennium - Nova - Dyna-X › Help with Tail rotor gearbox S 2841
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Saturday, November 25 - 11:40 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online