RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 418 views
Scorpion Power Scorpion Power
HelicopterOff Topics › sound driver issues
08-06-2007 10:22 AM  10 years agoPost 1
Furious Predator

rrProfessor

Kitchener, Ontario,​Canada

My Posts: All  Forum  Topic

while playing some games, i end up having an issue with my sound, where i actually hear an echo....and i cant get it to go away without restarting the computer.

any suggestions?

Shawn
Team Leisure-Tech
Team HelixRC

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-06-2007 03:02 PM  10 years agoPost 2
SilverEagle2

rrNovice

Utah

My Posts: All  Forum  Topic

Card, OS, etc.

More specifics on what you have would help.

Wait..what!?!?! No, that can't be!

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-06-2007 03:26 PM  10 years agoPost 3
Pistol Pete

rrProfessor

Seffner, FL

My Posts: All  Forum  Topic

try turning off microphone or move further away from speakers...it might be as simple as that.

~~Enjoying the hobby one flight at a time~~

PM  EMAIL  HOMEPAGE  GALLERY  BLOGAttn:RR  Quote
08-06-2007 06:58 PM  10 years agoPost 4
Furious Predator

rrProfessor

Kitchener, Ontario,​Canada

My Posts: All  Forum  Topic

sorry, it has a P4 3.0ghz with 1 meg cache
2gig of DDR ram
GeForce 6600 with 256 megs
fully updated XP Home
and im using the onboard sound device on the P4P800 SE ASUS Motherboard

my microphone is turned off when this happens.

Shawn
Team Leisure-Tech
Team HelixRC

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-06-2007 08:52 PM  10 years agoPost 5
SilverEagle2

rrNovice

Utah

My Posts: All  Forum  Topic

All games or just one in particular causes the issue? Which games? Recent occurance?

Just trying to localize any changes.

Wait..what!?!?! No, that can't be!

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-06-2007 09:48 PM  10 years agoPost 6
Furious Predator

rrProfessor

Kitchener, Ontario,​Canada

My Posts: All  Forum  Topic

well, the first game it did it with, and still does, is IL2 (WW2 fighter sim). i got that gamer about a year ago, and it has been doing it since.

then the other night, i baught the C&C decade pack. and it did it with the First C&C Red Alert.

i actually managed to get it to stop making the echo by disabling and then re-enabling the sound device....but i would hate to have to do that everytime...

Shawn
Team Leisure-Tech
Team HelixRC

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-06-2007 10:02 PM  10 years agoPost 7
SilverEagle2

rrNovice

Utah

My Posts: All  Forum  Topic

Is it trying to enable EAX when you start the game. Are you using DirectSound or another meathod in the game. Check the sound settings inside the games.

Everything else works without echo until you start the game right?

Hope we can narrow this one down.

Wait..what!?!?! No, that can't be!

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-06-2007 10:05 PM  10 years agoPost 8
Furious Predator

rrProfessor

Kitchener, Ontario,​Canada

My Posts: All  Forum  Topic

hmmm.....you may be right, i never even thought about checking the sound settings in the game itself. but yeah, everything works great until the game starts, and the echo stays even when the game is shut down.

Shawn
Team Leisure-Tech
Team HelixRC

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 418 views
Scorpion Power Scorpion Power
HelicopterOff Topics › sound driver issues
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Thursday, November 23 - 2:06 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online