RunRyder RC
 0  Topic Subscribe
WATCH
 1 page 630 views POST REPLY
HelicopterMain Discussion › Cyberheli Web Site
01-15-2003 03:22 PM  15 years agoPost 1
vfastr6

rrVeteran

Cape Town, RSA

My Posts: All  Forum  Topic

Is it only me or is the Cyberheli website not working? (All 3 of them actually)

I've been trying to place on order the whole friggin day today, with no luck.

Marc

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-15-2003 03:27 PM  15 years agoPost 2
SAL

rrVeteran

Oakville, Ontario, Canada

My Posts: All  Forum  Topic

Mines ok, and always has been

Marc, quite alot has been posted on fixes that can to be done on your internet explorer in order to get the site working.
Try a search to get some answers.

If all else fails contact stephen directly by email, and i'm sure he'll get something sorted for you.

SAL

.

[color=red]SAL[/color]

PM  EMAIL  GALLERY  Attn:RR  Quote
01-15-2003 03:54 PM  15 years agoPost 3
vfastr6

rrVeteran

Cape Town, RSA

My Posts: All  Forum  Topic

Hi Sal - thanks for the reply. I've tried everything short of reformatting.

I've even moved offices so that I can sit behind another firewall - still the same.

Original website - works right up until I want to place a manual order, then gives me more 404's than stars.
New site - Some times, straight away, I get the lost connection message.
Version 2 - straight away, the thing comes back and says that I have lost connection .

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-15-2003 04:23 PM  15 years agoPost 4
SAL

rrVeteran

Oakville, Ontario, Canada

My Posts: All  Forum  Topic

Very strange!!!

Especially the fact that you tried it at two different sites.

Seems alot of people have trouble with the CyberHeli site, and Stephen should get on the website designers backside to make sure it is all good for all browsers and users out there.

I know he is trying thou, and i've noticed he has already got rid of the Flash intro.

Try emailing him, if possible.

SAL

[color=red]SAL[/color]

PM  EMAIL  GALLERY  Attn:RR  Quote
01-15-2003 04:55 PM  15 years agoPost 5
alvinrc

rrKey Veteran

Mobile, AL, USA

My Posts: All  Forum  Topic

For A Business Site

It is hard to beat plain text and standard graphics.

Web site should be designed to degrade gracefully.

Meaning that if some function on site is not compatable with any particular browser, an alternative way will be present to still conduct business.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-15-2003 05:27 PM  15 years agoPost 6
Huey Pilot

rrApprentice

Netherlands

My Posts: All  Forum  Topic

Try contacting your ISP he could be responsible for it.
Look in the off topic section of runryder I know there are a few topics about this.

PM  EMAIL  GALLERY  Attn:RR  Quote
01-15-2003 07:32 PM  15 years agoPost 7
jarikokk

rrNovice

Finland,Oulu

My Posts: All  Forum  Topic

I'm also having trouble with the site.
I'm using a network with mandatory proxy, which screws up the connection.
However, cyberheli is the only web-site I'm having problems with the proxy!

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 630 views POST REPLY
HelicopterMain Discussion › Cyberheli Web Site
 Print TOPIC  Make Suggestion 

 0  Topic Subscribe

Friday, January 19 - 12:02 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online