RunRyder RC
 5  Topic Subscribe
WATCH
 1 page 912 views
HelicopterAerial Photography and Video › Electric heli guys, question for ya
01-28-2007 10:32 PM  10 years agoPost 1
Brett Horton

rrKey Veteran

---------

My Posts: All  Forum  Topic

Was flying my Voyager today, no load, freshly charged TP4000-8S2PL, motor quits at four minutes and have to auto it in. Thought maybe I did not charge from last flight on pack over a week ago (it was a partial flight) Just finished charging and only was able to put back in @1500 mah. Which would be about correct for 4 minutes. I flew my other pack, and it was fine (full 8 minutes only putting back in @2448 mah). Pack going bad?
Both are used packs, so I do not know the history on them.

PM  EMAIL  GALLERY  Attn:RR  Quote
01-28-2007 11:02 PM  10 years agoPost 2
DANNO

rrKey Veteran

St. Petersburg, Florida

My Posts: All  Forum  Topic

was the esc hot? some esc's have an overheat cutoff feature. or it might be the pack but when mine go bad, they will still turn the motor....sometimes at the end of a pack if the voltage drops, the amps go up to maintain power and that heats up the esc....

www.skypiximaging.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-28-2007 11:34 PM  10 years agoPost 3
the19hole

rrApprentice

Lexington, KY

My Posts: All  Forum  Topic

Run a discharge cycle with your charger and check it's capacity that way. I sometimes use my watt meter and induce a heavier load than the charger can. This way you can simulate the true load better.

Allen

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-29-2007 12:37 AM  10 years agoPost 4
Brett Horton

rrKey Veteran

---------

My Posts: All  Forum  Topic

No, everything was just warm to the touch.
Yeah, I am going to cycle it tomorrow.

PM  EMAIL  GALLERY  Attn:RR  Quote
01-29-2007 01:47 AM  10 years agoPost 5
GMcNair

rrKey Veteran

Birmingham AL

My Posts: All  Forum  Topic

Sounds like you have some cells-gone-south there Brett.

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
01-29-2007 03:00 AM  10 years agoPost 6
rickc

rrElite Veteran

Creve Coeur IL. (Peoria Area)

My Posts: All  Forum  Topic

Do you have a DFR (Eagle Tree) you can use or borrow, no guessing after that.

Rick

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-29-2007 01:06 PM  10 years agoPost 7
Brett Horton

rrKey Veteran

---------

My Posts: All  Forum  Topic

yeah I got one, will try it on next flight.

PM  EMAIL  GALLERY  Attn:RR  Quote
01-29-2007 10:51 PM  10 years agoPost 8
tech1

rrVeteran

Mississauga

My Posts: All  Forum  Topic

If one cell has gone, you are running 8S1P. 1500 is still a little low, it should have run for almost 2000Ma.

Double check the pack.

Are you still running the Axi 8120-18?

PM  EMAIL  GALLERY  Attn:RR  Quote
01-30-2007 09:21 PM  10 years agoPost 9
rroback

rrElite Veteran

Irvine (UCI), Ca

My Posts: All  Forum  Topic

If you're running an axi, ditch it. What esc?

Rhett..... I can't fly, but the Profi sure can.

PM  EMAIL  GALLERY  Attn:RR  Quote
01-31-2007 11:42 PM  10 years agoPost 10
tech1

rrVeteran

Mississauga

My Posts: All  Forum  Topic

What's wrong with the AXI? Mine is running sweet. Lots of power, good run time, stays really cool. (I went out and bought the correct AXI for the job though)

PM  EMAIL  GALLERY  Attn:RR  Quote
02-01-2007 12:53 AM  10 years agoPost 11
electro212

rrVeteran

Lancaster Pa

My Posts: All  Forum  Topic

I mounted a fan on ours and dropped the temp glued it to the bottom of the motor

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-01-2007 01:32 AM  10 years agoPost 12
Smithprod

rrVeteran

Oklahoma

My Posts: All  Forum  Topic

I've had nothing but good luck with AXI...

Brad

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-01-2007 06:48 AM  10 years agoPost 13
rroback

rrElite Veteran

Irvine (UCI), Ca

My Posts: All  Forum  Topic

They may run fine, but there are better quality, more efficient motors. Although I know it's not always the case, I do believe in, you get what you pay for.

Rhett..... I can't fly, but the Profi sure can.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-01-2007 01:04 PM  10 years agoPost 14
electro212

rrVeteran

Lancaster Pa

My Posts: All  Forum  Topic

Rhett

what did you replace yours with?

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-01-2007 06:34 PM  10 years agoPost 15
rroback

rrElite Veteran

Irvine (UCI), Ca

My Posts: All  Forum  Topic

I don't run axi's. Depending on the heli stuff that seems to work are Actro' Neu's, and Orbits. Axi's may work for you, but I think of ap as a test in endurance, and if you want to improve your fligh time, you need to gain some efficieny somehow.

Rhett..... I can't fly, but the Profi sure can.

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 912 views
HelicopterAerial Photography and Video › Electric heli guys, question for ya
 Print TOPIC  Make Suggestion 

 5  Topic Subscribe

Wednesday, December 13 - 11:25 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online