RunRyder RC
 0  Topic Subscribe
WATCH
 1 page 607 views
HelicopterComputer Flight SimulatorsPhoenix › newly installed aircraft don't show up in phoenix
01-27-2007 10:24 PM  10 years agoPost 1
flyboy0413

rrApprentice

Brookfield, CT

My Posts: All  Forum  Topic

I recently installed the trex 450, the trex 600, and the funtana from the pheonix website using phoenixupdate. However, when I try to change to these new aircraft, they don't show up under any of the aircraft listings. Anybody else have this problem?

FYI, I've got both patches installed and am running ver 1.03c

PM  EMAIL  GALLERY  Attn:RR  Quote
01-27-2007 11:45 PM  10 years agoPost 2
tnavressdog

rrNovice

AO

My Posts: All  Forum  Topic

I had the same problem. I think it's a bug in 1.03c. What I did was revert back to 1.03b, installed the models, and then reinstalled 1.03c. I can now see the models. I hope this helps.

Derrick

PM  EMAIL  Attn:RR  Quote
01-28-2007 12:35 PM  10 years agoPost 3
Synergy

rrApprentice

Bristol

My Posts: All  Forum  Topic

When I e-mailed them about this they told me to redownload 1.03.c from their web site and reinstall - that sorted it.

PM  EMAIL  Attn:RR  Quote
01-28-2007 12:40 PM  10 years agoPost 4
nullie

rrNovice

Tyumen - Russia

My Posts: All  Forum  Topic

Eh, was just going to post...
Same for me.

PM  EMAIL  Attn:RR  Quote
01-29-2007 08:48 PM  10 years agoPost 5
flyboy0413

rrApprentice

Brookfield, CT

My Posts: All  Forum  Topic

That did the trick. Thanks!

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 607 views
HelicopterComputer Flight SimulatorsPhoenix › newly installed aircraft don't show up in phoenix
 Print TOPIC  Make Suggestion 

 0  Topic Subscribe

Saturday, December 16 - 6:55 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online