RunRyder RC
 2  Topic Subscribe
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 1371 views
HelicopterRadio - Servo - Gyro - Gov - Batt › Logictech 6100T Servo Buzz
01-29-2007 03:54 AM  10 years agoPost 21
seflyer

rrApprentice

Northern California, Palo Cedro

My Posts: All  Forum  Topic

i have two of those here on my buddies helis, one on a 5s lepton, and the other on a 10s razor, they both buzz and constantly search for center, both fly fine. i'm not sure i would worry about it.

My heli is right side up -- the world is upside down

PM  EMAIL  GALLERY  Attn:RR  Quote
01-29-2007 12:02 PM  10 years agoPost 22
Tday

rrKey Veteran

Needham, MA

My Posts: All  Forum  Topic

Howard, nice to know it's just the servo and you were justified in being concerned. It's easy to dismiss these things and pay for it later---way to go. Tom

PM  EMAIL  GALLERY  Attn:RR  Quote
01-30-2007 12:36 AM  10 years agoPost 23
capman231

rrApprentice

Leicester, NC - USA

My Posts: All  Forum  Topic

Hi Tday,

Well I talked to Heliproz today and they shipped me a replacement for the servo and a return label for this one...While I was on the phone with Kurt, he tried two servos on his heli and they both buzzed
but he said they was no vibration on either one of them...He let me listen to the buzz over the phone and his two servos both had a much higher pitched buzz (More like the normal digital buzz) than this servo...The lower pitch might be due to the vibration, I don't know...We will find out when the new servo gets here...

Howard

PM  EMAIL  GALLERY  Attn:RR  Quote
01-30-2007 10:34 AM  10 years agoPost 24
Tday

rrKey Veteran

Needham, MA

My Posts: All  Forum  Topic

That's great service and nice to hear. It's always worth a post when that happens. Way to go Heliproz.

Tom

PM  EMAIL  GALLERY  Attn:RR  Quote
02-05-2007 11:56 PM  10 years agoPost 25
capman231

rrApprentice

Leicester, NC - USA

My Posts: All  Forum  Topic

Hi Tday,

The new servo got here today and it works like it is supposed to...
Little or no buzz and no vibration...How does your servo sound when you change "performance" from standard to high and what actual differences in performances is there in the two modes???The new servo does buzz in high or highest, but no vibration...

Howard

PM  EMAIL  GALLERY  Attn:RR  Quote
02-06-2007 04:05 AM  10 years agoPost 26
Tday

rrKey Veteran

Needham, MA

My Posts: All  Forum  Topic

I've never noticed one way or the other---seems like all digital servos buzz a little and this one unremarkable on that score. I've actually never used the gyro on anything but high. Figured that's what I was looking for, so went straight there. Hopefully this new servo is fast!

Tom

PM  EMAIL  GALLERY  Attn:RR  Quote
02-07-2007 01:44 AM  10 years agoPost 27
capman231

rrApprentice

Leicester, NC - USA

My Posts: All  Forum  Topic

Hi Fellows,

I have the new servo on the Heli and all appears to be fine...
Now would some of you Gyro Guru's give me a crash course in Gyroese...I have my travel at 100% both sides with a six sided Futaba arm and no sub trim (In Gyro or radio)...What is the secret (If any) in selecting the length of the servo arm???Is it better to run a shorter arm with more throw or a longer one with less throw which translates into more speed in the movement of the tail blades???What if any thing does changing the length of the arm require to be adjusted in the Gyro (Gain maybe)???

capman231

PM  EMAIL  GALLERY  Attn:RR  Quote
02-07-2007 01:59 AM  10 years agoPost 28
Tday

rrKey Veteran

Needham, MA

My Posts: All  Forum  Topic

the servo has plenty of speed, and in general you don't want to stress it more than it needs to be---i.e. make the arm as short as possible while keeping within the +-140 limits. On a lepton, my limits are at about 120 using the third hole.

Tom

PM  EMAIL  GALLERY  Attn:RR  Quote
02-07-2007 02:35 AM  10 years agoPost 29
capman231

rrApprentice

Leicester, NC - USA

My Posts: All  Forum  Topic

Hi Tday,

Here is what I can get, the outer hole on the arm is 13MM from center and travel is set to 100 in both directions...The second (Middle) hole is 10MM from the center and the travel is 135 in both directions...The 100 setting is the fastest on blade movement but the 135 puts less load on the servo...The middle hole on the Futaba arm is where the 401 and 9254 was set and on the 401 travel was set to 120%...What do you think I should do???

Howard

PM  EMAIL  GALLERY  Attn:RR  Quote
02-07-2007 02:53 AM  10 years agoPost 30
Tday

rrKey Veteran

Needham, MA

My Posts: All  Forum  Topic

135 in both directions---the servo is lightning fast, the strain is modest, and that's a great set-up. You set the Futaba 611 up the same way, btw. My Raptor 90's end up in the 130's

PM  EMAIL  GALLERY  Attn:RR  Quote
02-07-2007 03:17 AM  10 years agoPost 31
capman231

rrApprentice

Leicester, NC - USA

My Posts: All  Forum  Topic

Hi Tday,

Thanks for all of your input, I will go with the 135 setting first...When (and if) the weather warms up on a weekend, I will try the Gyro out and let you know how it does...I just can't stand the cold like I used to...

Howard

PM  EMAIL  GALLERY  Attn:RR  Quote
02-10-2007 01:48 AM  10 years agoPost 32
MX400 DUDE

rrApprentice

Oklahoma

My Posts: All  Forum  Topic

Mine buzzes pretty loud but it works great!

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 1371 views
HelicopterRadio - Servo - Gyro - Gov - Batt › Logictech 6100T Servo Buzz
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Tuesday, December 12 - 10:36 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online