RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 397 views
HelicopterRadio - Servo - Gyro - Gov - Batt › GV-1 and TRM help needed
01-27-2007 05:30 PM  10 years agoPost 1
Zman

rrKey Veteran

Florida

My Posts: All  Forum  Topic

Hi All,
I have a GV1 on my spectra G with toxic racing motor using the stator gator. At idle1 setting I have it locked in at 1600 and the heli flys great and even on hard descents I get very little if any overspeed. When I go to idle 2 I have it set at 1700 and am using exact same pitch and throttle curves. I am getting severe (200rpm) overspeed ever time I descend. If I flip it back to idle 1, zero overspeed. I went into the "secret" menu and took the lmhv from factory set 20% down to 10% but it didnt help any. ANyone got any ideas on how to stop the over speeding when I am running the higher head speed?

Thanks

Mike

PM  EMAIL  GALLERY  Attn:RR  Quote
01-31-2007 02:33 PM  10 years agoPost 2
Chuckie

rrKey Veteran

Crofton Maryland

My Posts: All  Forum  Topic

When you set the idle, high, and off where did you place the throttle stick when setting idle? The GV will pull back the throttle when over speeding but not beyond the point were you set the idle.

Charles

Please stand by for faster service!

PM  EMAIL  GALLERY  Attn:RR  Quote
01-31-2007 06:11 PM  10 years agoPost 3
Zman

rrKey Veteran

Florida

My Posts: All  Forum  Topic

I set it to actual idle. What I dont understand is why is works so well at 1600 rpm but at 1700 rpm the overspeeding is out of control.

Z

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 397 views
HelicopterRadio - Servo - Gyro - Gov - Batt › GV-1 and TRM help needed
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Monday, December 18 - 1:00 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online