RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 1646 views
Helicopter
e-
Align
Other › Spektrum DX7 with Futaba GY401
01-27-2007 05:53 AM  10 years agoPost 1
vettehemi

rrNovice

Nevada

My Posts: All  Forum  Topic

Hi All,

I am unable to adjust the servo travel limit when in heading hold mode and I am concerned about breaking the tail rotor bellcrank. The adjustment pot has no effect when in heading hold mode. Has anyone run into this problem? If so, what am I doing wrong?

Thanks in advance,
Bryan.

PM  EMAIL  Attn:RR  Quote
01-27-2007 06:52 AM  10 years agoPost 2
Tail_BoomStrike

rrKey Veteran

N.A.

My Posts: All  Forum  Topic

If you mean the maximum amount of servo arm rotation, it is adjusted by turning the adjustment screw on the 401 gyro itself not in the transmitter menu. Adjustment of atv in the transmiter will only be interpreted by the 401 as sensitivty adjusment, i.e., increasing atv gyro will be sensitive to stick input, decreasing atv gyro will be less sensitive to stick input.

Even if you lessen atv if you're moving the rudder stick full left or full right with the heli static on the ground the servo will deflect full travel cause the gyro is not sensing any change in heading. In other words, the gyro decides how the servo arm will rotate based on the gyro gain setting and stick input.

PM  EMAIL  GALLERY  Attn:RR  Quote
01-27-2007 04:36 PM  10 years agoPost 3
vettehemi

rrNovice

Nevada

My Posts: All  Forum  Topic

I should have mentioned that turning the adjustment screw has NO effect on servo travel. Keep in mind that when in standard mode (no heading lock), the pot works as expected.

PM  EMAIL  Attn:RR  Quote
01-27-2007 04:43 PM  10 years agoPost 4
z11355

rrMaster

New England

My Posts: All  Forum  Topic

are you sure you are initializing the 401 correctly?

it MUST be powered up in HH mode.

You'll see the LED flash quickly a few times and then be ON constantly.

flip the switch you chose for mode (probably GEAR) and the LED should
be OFF.

PM  EMAIL  GALLERY  Attn:RR  Quote
01-27-2007 04:49 PM  10 years agoPost 5
vettehemi

rrNovice

Nevada

My Posts: All  Forum  Topic

I generally don't start in HH mode....I will try that and see what happens. Thanks.

PM  EMAIL  Attn:RR  Quote
01-27-2007 05:29 PM  10 years agoPost 6
z11355

rrMaster

New England

My Posts: All  Forum  Topic

well, read the 401 instructions.

you do not have a choice in the matter. The unit MUST be powered
up in HH mode. Once it finishes initializing, you can do whatever you want,

PM  EMAIL  GALLERY  Attn:RR  Quote
01-28-2007 03:36 AM  10 years agoPost 7
vettehemi

rrNovice

Nevada

My Posts: All  Forum  Topic

I've now started in both modes and the pot setting still doesn't work.

PM  EMAIL  Attn:RR  Quote
01-28-2007 03:45 AM  10 years agoPost 8
slider46

rrProfessor

Ocala Florida

My Posts: All  Forum  Topic

Go to setting up a 401 gyro video
http://www.heli-freak.com/viewtopic.php?t=12455
(Remove the - after heli)

Tom..... No "D" flying....

PM  EMAIL  GALLERY  Attn:RR  Quote
01-28-2007 04:26 AM  10 years agoPost 9
vettehemi

rrNovice

Nevada

My Posts: All  Forum  Topic

Ah yes.....heli-freak. I've had nothing but problems trying to get registered on that site.....and because of that, no videos for me.

PM  EMAIL  Attn:RR  Quote
01-28-2007 04:27 AM  10 years agoPost 10
slider46

rrProfessor

Ocala Florida

My Posts: All  Forum  Topic

How can you have a problem with your screen name and password???

Tom..... No "D" flying....

PM  EMAIL  GALLERY  Attn:RR  Quote
01-28-2007 05:06 AM  10 years agoPost 11
vettehemi

rrNovice

Nevada

My Posts: All  Forum  Topic

I've been unable to register. Have tried three different email addys and numerous passwords....NADA.

PM  EMAIL  Attn:RR  Quote
01-28-2007 05:11 AM  10 years agoPost 12
Tail_BoomStrike

rrKey Veteran

N.A.

My Posts: All  Forum  Topic

What channel did you plug the red connector w/ yellow wire?

PM  EMAIL  GALLERY  Attn:RR  Quote
01-28-2007 05:46 AM  10 years agoPost 13
vettehemi

rrNovice

Nevada

My Posts: All  Forum  Topic

Channel 7. I have the gyro tied to the rudder d/r switch (normal/HH).

PM  EMAIL  Attn:RR  Quote
01-28-2007 05:55 AM  10 years agoPost 14
Tail_BoomStrike

rrKey Veteran

N.A.

My Posts: All  Forum  Topic

Try channel 5. Then try 60% positive ATV for heading hold, and 70% negative ATV for rate mode.

PM  EMAIL  GALLERY  Attn:RR  Quote
01-28-2007 03:34 PM  10 years agoPost 15
TomFoolery

rrApprentice

mandan, ND

My Posts: All  Forum  Topic

Remove motor wires so heli does not spin up, Power up the heli in HH mode, you will know its in HH mode when the blue light on the gyro is solid on. Do not move the heli when powering up, do not touch the sticks. Have all your rudder ATV's to 100 and all of your rudder trims and subtrims at 0. Make sure that your [Input Select] on the transmitter programming is set to aux2-aux2, gear-gear. THe gyro signal lead will be plugged into the Gear channel on the receiver and the gyro will be plugged into the rudder channel. Now go into the model programming and set the Gear channel ATV values, these values should be slaved to the gear switch on the radio, set the one when the switch is in the 0 position ( All the way forward or the normal setting) the ATV is at +100 . This will be how you adjust the gain on the gyro, by adjusting the ATV value on GEAR.

Ok so now once the heli is powered up in HH mode, switch the GEAR switch to "1". the Gyro light should go out, indicating it is in Rate mode. Now give full left rudder and adjust the little limit pot until the pitch slider just almost touches, now go full right rudder and adjust the pot again. If you can never get the slider to not touch, then you need to move the link on the TR servo closer to the servo output shaft.

Hope this helps

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 1646 views
Helicopter
e-
Align
Other › Spektrum DX7 with Futaba GY401
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Tuesday, December 12 - 9:55 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online