RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 356 views
HelicopterOff Topics › Electrician Help
01-27-2007 05:39 AM  10 years agoPost 1
HELI-LOBO

rrNovice

Denver , Co

My Posts: All  Forum  Topic

My dryer went out today it runs off 220. I plugged my power station from my sanding equipment to see if I was getting any power from the outlet and nothing. I checked the circuit breaker every thing looks like its connected. It did'nt trip the breaker or anything tried to turn it off and on and still nothing..
I turned the power off and pulled the wall outlet out and it looked ok.
I'm guessing maybe the circuit breaker went bad it's a 30 amp double breaker.
Help Please...

PM  EMAIL  Attn:RR  Quote
01-27-2007 05:45 AM  10 years agoPost 2
nitro fun

rrApprentice

Oc ca

My Posts: All  Forum  Topic

buy a volt meter and check the voltage. i could not go one day without a volt meter for work...where ever the voltage stops that is your problem.

PM  EMAIL  GALLERY  Attn:RR  Quote
01-27-2007 05:54 AM  10 years agoPost 3
HELI-LOBO

rrNovice

Denver , Co

My Posts: All  Forum  Topic

The power station I have tells me how many volt are comming from the outlet so I dont kill my sander and its dead. Is it possible the breaker is bad ? It has to be in the breaker box I'm almost sure. Would it be worth it to try and swap it out ??

PM  EMAIL  Attn:RR  Quote
01-27-2007 04:06 PM  10 years agoPost 4
zr2j2

rrNovice

Rochester NY

My Posts: All  Forum  Topic

Sounds like a bad breaker to me, try to shut off the breaker and turn it back on a couple of times. If no luck, most likely a bad.

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 356 views
HelicopterOff Topics › Electrician Help
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Saturday, December 16 - 5:29 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online