RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 389 views
Helicopter
e-
Align
Other › tail wag issue need help
01-27-2007 04:56 AM  10 years agoPost 1
alienfactory

rrNovice

fairfield

My Posts: All  Forum  Topic

Ok so i set up my new trex and started flying it with oversized traing balls on it that i had form my cerntruy hawk and work well flight was smooth and good

I was very happy

Now i took them off and now i am not so happy i have a nasty tail wag
i am running a align rce-500x gyro and no matter what i set it too
still got a nasty tail wag which was un-flyable

so i put on a 601 gyro i had lying around and dropped down the gain and got it flyiing very well.

But every now an again when i change pitch i get a quick wag and then goes away

what could be the issue

PM  EMAIL  Attn:RR  Quote
01-27-2007 05:06 AM  10 years agoPost 2
MikeInMobile

rrElite Veteran

Mobile, Alabama

My Posts: All  Forum  Topic

Move the tail pushrod to the INNER-MOST hole in the rudder servo arm. This should get rid of the issue that you are seeing. At low gain, the gyro cannot react to changes in the orientation with any authority. Moving the rudder pushrod closer to the center of the horn allows the gyro to operate with more gain, thus allowing the gyro to perform it's job easier.

PM  EMAIL  GALLERY  Attn:RR  Quote
01-27-2007 05:41 AM  10 years agoPost 3
alienfactory

rrNovice

fairfield

My Posts: All  Forum  Topic

I have it set to the inner most hole

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 389 views
Helicopter
e-
Align
Other › tail wag issue need help
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Wednesday, December 13 - 11:25 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online