RunRyder RC
 2  Topic Subscribe
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 903 views
Helicopter
e-
Align
Other › My ESC/Motor wont work
01-26-2007 11:36 PM  10 years agoPost 1
jphilli

rrKey Veteran

Atlanta, Ga.

My Posts: All  Forum  Topic

I recently built by t-rex 450 with the 35 amp esc 6 volt bec and 430(?) motor. I programmed the ESC earlier in the week and even made sure the motor worked by spinning it up a bit (and it did work). Now that I installed some servos, the ESC wont respond. It doesn't even beep. The ESC acts like it's not getting power but the BEC is supplying voltage to the receiver. I have a charged battery and proper connections.

PM  EMAIL  Attn:RR  Quote
01-26-2007 11:45 PM  10 years agoPost 2
murp

rrApprentice

Nova Scotia, Canada

My Posts: All  Forum  Topic

Did you make sure to take the 5V wire out of the ESC connector? You don't want both the ESC and the BEC to try and power the receiver/servos.

Or maybe I am misunderstanding - are you running a seperate BEC?

PM  EMAIL  Attn:RR  Quote
01-26-2007 11:49 PM  10 years agoPost 3
jphilli

rrKey Veteran

Atlanta, Ga.

My Posts: All  Forum  Topic

I'm running the BEC the comes with the ESC (internal).

PM  EMAIL  Attn:RR  Quote
01-26-2007 11:50 PM  10 years agoPost 4
Jag72

rrProfessor

South of Boston

My Posts: All  Forum  Topic

esc ....

Is the ESc arming?...maybe you need to play with your throttle settings ...sounds like your ESC is not arming?

PM  EMAIL  GALLERY  Attn:RR  Quote
01-26-2007 11:51 PM  10 years agoPost 5
electriciancarl

rrVeteran

East Mesa Az.

My Posts: All  Forum  Topic

Need a little more info to help you narrow this down. What type of radio gear do you have? Does the TX move the servos? Ect ect.

Treat me good, I'll treat you better. Treat me bad, I'll treat you worse.

PM  EMAIL  Attn:RR  Quote
01-26-2007 11:52 PM  10 years agoPost 6
jphilli

rrKey Veteran

Atlanta, Ga.

My Posts: All  Forum  Topic

that's exactly what it seems like. I tried plugging the battery in while at full throttle, low throttle and even did the same while changing the limit settings on my transmitter to 150%.

PM  EMAIL  Attn:RR  Quote
01-26-2007 11:55 PM  10 years agoPost 7
jphilli

rrKey Veteran

Atlanta, Ga.

My Posts: All  Forum  Topic

I have a JR 7202 and am using (for the time being) an r790. All servos respond correctly to inputs and the gyro (401 and s9650) both respond and work correctly.

PM  EMAIL  Attn:RR  Quote
01-26-2007 11:55 PM  10 years agoPost 8
murp

rrApprentice

Nova Scotia, Canada

My Posts: All  Forum  Topic

try removing all the servos and just leave the ESC - will it arm?

then add one servo at a time - you may hav a bad servo that is drawing too much current from the BEC.

PM  EMAIL  Attn:RR  Quote
01-26-2007 11:59 PM  10 years agoPost 9
jphilli

rrKey Veteran

Atlanta, Ga.

My Posts: All  Forum  Topic

Good idea but it still won't arm.

PM  EMAIL  Attn:RR  Quote
01-27-2007 12:02 AM  10 years agoPost 10
murp

rrApprentice

Nova Scotia, Canada

My Posts: All  Forum  Topic

do you have a volt meter? if you can try and measure the voltage to make sure you are getting 5V

what type of ESC do you have?

PM  EMAIL  Attn:RR  Quote
01-27-2007 12:03 AM  10 years agoPost 11
murp

rrApprentice

Nova Scotia, Canada

My Posts: All  Forum  Topic

you dont accidently have the signal wire plug upside down? It won't hurt it but the ESC wouldn't get a signal from the Rx.

PM  EMAIL  Attn:RR  Quote
01-27-2007 12:08 AM  10 years agoPost 12
jphilli

rrKey Veteran

Atlanta, Ga.

My Posts: All  Forum  Topic

I have the RCM-BL430L 3550KV motor and the RCE-BL35X ESC. I checked the voltage with the 611 and it registered 6 volts. I then turned the throttle wire upside down and the receiver wouldn't power up (so I'm assuming I had it right).

PM  EMAIL  Attn:RR  Quote
01-27-2007 12:14 AM  10 years agoPost 13
murp

rrApprentice

Nova Scotia, Canada

My Posts: All  Forum  Topic

Do you have the throttle channel reversed? Are your endpoints setup alright? Just shooting from the hip - some things to check.

PM  EMAIL  Attn:RR  Quote
01-27-2007 12:16 AM  10 years agoPost 14
murp

rrApprentice

Nova Scotia, Canada

My Posts: All  Forum  Topic

What type of receiver and transmitter do you have? I have a PCM receiver and if it does not receive a signal from the transmitter it locks out and just sits there doing nothing. If you have a PPM receiver everything will twitch if you plug it in without the Tx turned on.

PM  EMAIL  Attn:RR  Quote
01-27-2007 12:17 AM  10 years agoPost 15
jphilli

rrKey Veteran

Atlanta, Ga.

My Posts: All  Forum  Topic

Yeah, I reversed the channel and changed the endpoints from 100 to 150%. The thing is, the esc and motor was just working three days ago.

PM  EMAIL  Attn:RR  Quote
01-27-2007 12:19 AM  10 years agoPost 16
jphilli

rrKey Veteran

Atlanta, Ga.

My Posts: All  Forum  Topic

I have a PCM receiver (r790) and a jr 7202. Its the same one I use on my raptor and it works flawlessly.

PM  EMAIL  Attn:RR  Quote
01-27-2007 12:26 AM  10 years agoPost 17
murp

rrApprentice

Nova Scotia, Canada

My Posts: All  Forum  Topic

ok, well are you sure your receiver is picking up your transmitter? sould be locked out - do you a receiver battery you can power the Rx from so you can make sure it is not the receiver - that will at least narrow it down to the ESC

PM  EMAIL  Attn:RR  Quote
01-27-2007 12:28 AM  10 years agoPost 18
murp

rrApprentice

Nova Scotia, Canada

My Posts: All  Forum  Topic

I am not familiar with that Tx - does it have a synthesis module? is it on the wrong frequency?

oops sorry I see that you posted everything is fine above.

PM  EMAIL  Attn:RR  Quote
01-27-2007 12:42 AM  10 years agoPost 19
eyeflyhelis

rrElite Veteran

charlotte nc

My Posts: All  Forum  Topic

are you plugged into channel 1? if you put it batt it wont work but the servos will move

only you have the power to make no difference!

PM  EMAIL  GALLERY  Attn:RR  Quote
01-27-2007 01:04 AM  10 years agoPost 20
jphilli

rrKey Veteran

Atlanta, Ga.

My Posts: All  Forum  Topic

The receiver is picking up the transmitter and it is plugged into channel one. It is synthesized but it is on the correct frequency and modulation.

PM  EMAIL  Attn:RR  Quote
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 903 views
Helicopter
e-
Align
Other › My ESC/Motor wont work
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Sunday, December 17 - 5:52 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online