RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 937 views
Helicopter
e-
Align
Other › Head speed wobble on a TREX600 ideas anyone
01-26-2007 04:10 PM  10 years agoPost 1
falcon

rrKey Veteran

UK

My Posts: All  Forum  Topic

I am running a standard motor and pinion on TP5000s i have a good head speed but i have not checked it with a Tacho yet.
I do have a wobble for want of a better word it seems related to the head speed.
The undercarraige has a slow wobble and i think this gets worse with a increase in head speed, it is a very gentle wobble nothing like out of balance parts but i don't know if it will get better when the head has done some serious flying because its only hovered at the moment.
Any one come across this one?

www.m0kwr.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
01-26-2007 05:03 PM  10 years agoPost 2
bparro

rrVeteran

indianapolis,in

My Posts: All  Forum  Topic

If your throttle curve is already 90 percent or above then check the balance of your blades. A bent mainshaft will also cause this.

PM  EMAIL  GALLERY  Attn:RR
01-26-2007 05:32 PM  10 years agoPost 3
falcon

rrKey Veteran

UK

My Posts: All  Forum  Topic

The blades i have used before and this is only the second hovering session(new 600) while giving the TP5000 Lipos some exercise.

www.m0kwr.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
01-26-2007 05:33 PM  10 years agoPost 4
cranester

rrKey Veteran

Bogota, Colombia

My Posts: All  Forum  Topic

A missaligned paddle can also cause this.

Juan Crane

PM  EMAIL  GALLERY  Attn:RR
01-26-2007 05:35 PM  10 years agoPost 5
falcon

rrKey Veteran

UK

My Posts: All  Forum  Topic

Thank for your input cranester.
I will check em out later

www.m0kwr.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
01-26-2007 05:37 PM  10 years agoPost 6
mikeangiulo

rrApprentice

Bellevue, WA - USA

My Posts: All  Forum  Topic

Main blades too tight? Tail blades too tight?

Are your head dampers really really cold (like you keep the chopper in a garage in winter)?

Of course more headspeed fixes this most of the time. On my 450 the head damper o-rings get old and the wobbles come back especially when I kick out of idle up. I haven't had the problem on my 600 yet.

PM  EMAIL  Attn:RR
01-26-2007 06:34 PM  10 years agoPost 7
heli pod

rrApprentice

The OC

My Posts: All  Forum  Topic

Consider your main blades. My first set were TT mains and I too had some strange wobble. One of the guys at the field recommended that I rotate the blades (meaning--flip the position of the blades on the grips). This helped about 60%. Then I decided to spend about 20 bux more for some Radix mains. SOLVED 100%. No shaking nor wobble. I also changed the landing gear from the black stock to the 3D whites. Give that a try!

PM  EMAIL  GALLERY  Attn:RR
01-26-2007 07:18 PM  10 years agoPost 8
falcon

rrKey Veteran

UK

My Posts: All  Forum  Topic

Thanks guys a few things to consider there.
I will check it out shortly, it has been cold when flying but the heli was kept in the house so i am not to sure about the temperature affecting the dampers.I have a few sets of blades i will try a different set tomorrow.
cheers

www.m0kwr.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
01-30-2007 06:20 PM  10 years agoPost 9
falcon

rrKey Veteran

UK

My Posts: All  Forum  Topic

Changed the dampers for the softer light grey ones and flew it today without a wobble

www.m0kwr.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
01-30-2007 09:28 PM  10 years agoPost 10
hazchem88

rrVeteran

W.Mids UK

My Posts: All  Forum  Topic

check your 2 side frames are screwed together tight.
mine wobbled until i checked and tightened the screws in the frame holding the main shaft bearings

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
WATCH
 1 page 937 views
Helicopter
e-
Align
Other › Head speed wobble on a TREX600 ideas anyone
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Tuesday, December 12 - 8:10 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online