RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 692 views
HelicopterRunRyder Member Service › What happened to the Wink smiley?
01-26-2007 03:04 PM  10 years agoPost 1
Herc

rrKey Veteran

Cranbrook, BC - Canada

My Posts: All  Forum  Topic

I've been seeing a lot of "RunRyder A Better Connection" symbols popping up in peoples posts. I went back and read a post I made and it also had this symbol in place of where I put a winking smiley before. You can see it under "Smilies" now.

Is this a permanent thing Mark or just a hiccup in the system?

Cheers, Shayne

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-26-2007 03:16 PM  10 years agoPost 2
PaulJC

rrElite Veteran

Hertfordshire UK

My Posts: All  Forum  Topic

Re-entering the atmosphere...

PM  EMAIL  GALLERY  Attn:RR  Quote
01-26-2007 03:16 PM  10 years agoPost 3
PaulJC

rrElite Veteran

Hertfordshire UK

My Posts: All  Forum  Topic

Seems to work

Re-entering the atmosphere...

PM  EMAIL  GALLERY  Attn:RR  Quote
01-26-2007 04:00 PM  10 years agoPost 4
Herc

rrKey Veteran

Cranbrook, BC - Canada

My Posts: All  Forum  Topic

Thanks PaulJC. This is what I'm seeing though.

Funny thing is that this is from my work computer that I'm seeing the RR A Better Connection. My home computer through remote sees the winky smiley. Both comps running IE7 BUT the work one was updated as of yesterday. So, looks like it may be another IE7 issue.

Cheers, Shayne

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-26-2007 04:45 PM  10 years agoPost 5
Mark Ryder

Administrator

Ann Arbor, Michigan

My Posts: All  Forum  Topic

Are your using http://runryder.com or http://runryder.net ?

Try this http://205.134.232.50

Mark Ryder

PM  EMAIL  GALLERY  BLOGAttn:RR  Quote
01-26-2007 05:14 PM  10 years agoPost 6
Herc

rrKey Veteran

Cranbrook, BC - Canada

My Posts: All  Forum  Topic

Mark,

I clicked on both the .net and .com links and the smilies appeared correctly. I clicked on the IP and everything that normally shows on the left side ad area said "RR A Better Connection".

I logged off and back on using my normal home page features and everything is back to normal. Guess it was just a cache issue or something?

Thanks for the assistance.

Cheers, Shayne

Tiger & Pantera 50s
BRC Intrepid Gas
Predator Gas SE
Hirobo SST Eagle 2 98
Evo 50s

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 692 views
HelicopterRunRyder Member Service › What happened to the Wink smiley?
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Thursday, December 14 - 12:44 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online