RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 459 views
Helicopter
e-
Align
Other › Tail turning away on TREX 600 "problem solved"
01-24-2007 08:26 AM  10 years agoPost 1
Dflyer

rrApprentice

Belgium (Brugge)

My Posts: All  Forum  Topic

Hi guys,

i experienced some problems yesterday with my T-600. Well during flight i sometimes seem to have the tail turning to one side whilst not giving any rudderstick input. I encoured this also whilst hovering.

My setup is as follows :

3 x HS 6975 on the swash
GY 401 / S9254 (75% in normal, 72 in idle 1 and 70 in idle 2)
Stock motor
Stock esc
Align 4600 lipo (2x) and Aplus 4500 lipo (1x)

Can somebody give me some tips about this problem ?

Grtz,
Dirk

Warp 360 / Compass 6 HV Ultimate/ Invertix / CY Stingray

PM  EMAIL  Attn:RR  Quote
01-24-2007 01:42 PM  10 years agoPost 2
slider46

rrProfessor

Ocala Florida

My Posts: All  Forum  Topic

Set up the gyro in rate mode first, no trims or subtrims, make sure the servo is not drifting when you center the rudder stick. Make sure your servo arm is 90* and the pitch slider is in the middle of the rod. Now hover the heli in rate mode adjust the servo on the tail until it will hover without input from you. Flip back over to HH and you should be good to go....

Tom..... No "D" flying....

PM  EMAIL  GALLERY  Attn:RR  Quote
01-24-2007 03:42 PM  10 years agoPost 3
jjeaster222000

rrVeteran

Bedford in

My Posts: All  Forum  Topic

what is your headspeed? sounds to me its to low try to up your throttle curves then try

Team Synergy

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-24-2007 03:50 PM  10 years agoPost 4
lowflyer101

rrKey Veteran

garden grove, CA

My Posts: All  Forum  Topic

belt slip could cause same problem.

<-freedoom flyer->

PM  EMAIL  GALLERY  Attn:RR  Quote
01-24-2007 03:57 PM  10 years agoPost 5
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

Whats the temperature in belgium now?

I sometimes have trouble when its cold here, if I dont let the Gyro get down in temp before I fly.

Also, boom will shrink in low temps, you need to re-tight it or run it VERY tight before you go outside.

PM  EMAIL  GALLERY  Attn:RR  Quote
01-24-2007 10:51 PM  10 years agoPost 6
Dflyer

rrApprentice

Belgium (Brugge)

My Posts: All  Forum  Topic

@ slider46

I did my set-up of the gyro just like you describe it !

@ jjeaster222000

Idle 1 my headspeed is 1950, idle 2 2050

@ lowflyer101

I didn't keep that in my mind, but i have a TT on the way, maybe i'll wait to change some settings and see what the heli does with the TT mounted

@ MrMel

Temperature was like 6° celsius and has now dropped to -1°

Thanks for the replies so far !

Grtz,
Dirk

Warp 360 / Compass 6 HV Ultimate/ Invertix / CY Stingray

PM  EMAIL  Attn:RR  Quote
01-26-2007 05:30 PM  10 years agoPost 7
Dflyer

rrApprentice

Belgium (Brugge)

My Posts: All  Forum  Topic

Hey guys,

lowflyer101 was spot on, today i received my TT and while mounting the TT i discovered that one or two teeth on my tail drive gear were missing. So that's probably why that my tail suddenly broke out to one side

No i did some testlfights with the new TT installed and i must say that i love, for me no more belt-drives !

Grtz,
Dirk

Warp 360 / Compass 6 HV Ultimate/ Invertix / CY Stingray

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 459 views
Helicopter
e-
Align
Other › Tail turning away on TREX 600 "problem solved"
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Wednesday, December 13 - 3:06 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online