RunRyder RC
 4  Topic Subscribe
WATCH
 1 page 505 views
HelicopterThunder TigerOther › Back Presure
01-23-2007 03:13 AM  10 years agoPost 1
Jaymac26

rrApprentice

Okotoks, Alberta - Canada

My Posts: All  Forum  Topic

Hello
I just bought a TOKI 40 size engine with pipe. I was wondering if one presure tube coming from the pipe puts enough presure back into the tank like the original stock muffler. There are 2 ports in the pipe so I plug the one and fed the other back to the fuel tank. I was running low on fuel and do have a header tank but I had to auto rotate once my main tank ran out. There was not enough presure to keep the heli running. I hope someone knows how to test this problem. Thanks

Jason

Jason McKay

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-23-2007 04:21 AM  10 years agoPost 2
scratchbildr

rrApprentice

Roswell, N.M. 88203

My Posts: All  Forum  Topic

It may not be pressure. Have you checked the clunk inside the header tank. I may have come off/loose.

Where's that EASY button?

PM  EMAIL  GALLERY  Attn:RR  Quote
01-23-2007 05:39 AM  10 years agoPost 3
Jaymac26

rrApprentice

Okotoks, Alberta - Canada

My Posts: All  Forum  Topic

Yes, I did check the lines and they were changed about a month ago. Sorry about the bad spelling. My new pipe is way bigger so I thought there might be less pressure coming out of the combustion chamber. The does have 2 ports to hook up 2 hoses. I have never seen 2 hoses hook up into one fuel tank.

Jason McKay

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-24-2007 11:57 PM  10 years agoPost 4
vinster40

rrNovice

calgary,alberta

My Posts: All  Forum  Topic

Hi there,where did you get the muffler from???...PM HOBBIES?

RAPTOR30 V2
RAPTOR50/md530

PM  EMAIL  GALLERY  Attn:RR  Quote
01-25-2007 12:00 AM  10 years agoPost 5
Jaymac26

rrApprentice

Okotoks, Alberta - Canada

My Posts: All  Forum  Topic

Yes I did, how do you know?

Jason McKay

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-25-2007 12:04 AM  10 years agoPost 6
colsy

rrElite Veteran

Cambridge, UK

My Posts: All  Forum  Topic

The two ports are for left or right hand mounting, i.e pr top or bottom.
Just use one and bung the other.

colin..

Only Quote From Experience.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-25-2007 12:06 AM  10 years agoPost 7
Jaymac26

rrApprentice

Okotoks, Alberta - Canada

My Posts: All  Forum  Topic

I did find out what was wrong. My carb screws came loose. I used locktite but that was not enough. My throttle servo when I reduced power turned the carb and then when I applied power again the throttle linkage was in the cut off position. I think the back pressure is ok. I think it was just a fluke.

Jason McKay

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-25-2007 02:04 AM  10 years agoPost 8
vinster40

rrNovice

calgary,alberta

My Posts: All  Forum  Topic

I live in Calgary,so i kinda figured thats where you got the pipe from,Modelland is good to shop at too.. good to see you fixed your problem
Vince

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 505 views
HelicopterThunder TigerOther › Back Presure
 Print TOPIC  Make Suggestion 

 4  Topic Subscribe

Monday, December 18 - 6:42 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online