RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 483 views
HelicopterRadio - Servo - Gyro - Gov - Batt › 9303 with rev maxx
01-22-2007 08:58 PM  10 years agoPost 1
AL FORD101

rrNovice

bristol pa USA

My Posts: All  Forum  Topic

i am installing the rev max and i cant get it to calibrate. i am using the cheat sheet from their web site. i have all my end points set correctly and i have it set up on my gear switch which is what they rec. . when i go to my channel monitor everything is set up right. need some input. thanks

evo 50 +o.s 50 hyper,hatori jk pipe

PM  EMAIL  Attn:RR  Quote
01-23-2007 01:48 AM  10 years agoPost 2
chopperman1

rrKey Veteran

Huntsville, AL

My Posts: All  Forum  Topic

Is the Revmax picking up the magnet?

Cliff

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-23-2007 02:38 AM  10 years agoPost 3
AL FORD101

rrNovice

bristol pa USA

My Posts: All  Forum  Topic

chopperman1...well as stupid as its sounds thats the only thing i have not checked. and it was not picking that magnet up. i took it out and flipped it and still nothing. i tried the other one and it picked that up. is therea such thing as a bad magnet ? well thanks for your help and enjoy because i dont have to pull anymore hair out on this .

evo 50 +o.s 50 hyper,hatori jk pipe

PM  EMAIL  Attn:RR  Quote
01-23-2007 07:30 PM  10 years agoPost 4
AL FORD101

rrNovice

bristol pa USA

My Posts: All  Forum  Topic

you must have your throttle hold switch on during calibration. and so far everything is going good

evo 50 +o.s 50 hyper,hatori jk pipe

PM  EMAIL  Attn:RR  Quote
01-24-2007 12:55 AM  10 years agoPost 5
baby_zyklon

rrElite Veteran

Singapore

My Posts: All  Forum  Topic

The magnet has different pole on each side. The sensor only recongnise one of the poles.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-24-2007 01:27 AM  10 years agoPost 6
chopperman1

rrKey Veteran

Huntsville, AL

My Posts: All  Forum  Topic

The magnet has different pole on each side. The sensor only recongnise one of the poles.
He said that he flipped the magnet after, and found that it still wouldnt pick up. But it worked after useing a different magenet

Cliff

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-24-2007 01:37 AM  10 years agoPost 7
baby_zyklon

rrElite Veteran

Singapore

My Posts: All  Forum  Topic

Opps didn't see the flipped the magnet part

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-24-2007 03:22 AM  10 years agoPost 8
AL FORD101

rrNovice

bristol pa USA

My Posts: All  Forum  Topic

yes i flipped it and installed the other one. in senses it now but i am still having problems calibrating it.

evo 50 +o.s 50 hyper,hatori jk pipe

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 483 views
HelicopterRadio - Servo - Gyro - Gov - Batt › 9303 with rev maxx
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Thursday, December 14 - 10:17 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online