RunRyder RC
 23  Topic Subscribe
WATCH
 16 pages [ <<    <     5      6     ( 7 )     8      9     NEXT    >> ] 20754 views
Helicopter
e-
Align
Other › TP 1010C Wannabe!!!
01-27-2007 10:44 PM  10 years agoPost 121
Buzzsaw46

rrVeteran

Spring Valley, MN.

My Posts: All  Forum  Topic

Yep, I have tried all but the Pb settings also and it's all good!

If the TP updates work it will be a nice bonus but in truth I'm happy just to have the LiPo features. Not sure if I will get on the A123 band wagon in the near future so even if the TP updates aren't do-able it wont be a deal breaker for me!

BTW if your looking for the data link cable I found them https://www.rctoys.com/rc-toys-and-...ORS-WIRING.html

PM  EMAIL  GALLERY  Attn:RR
01-27-2007 11:30 PM  10 years agoPost 122
lovetofly

rrApprentice

Dallas, TX - USA

My Posts: All  Forum  Topic

Have any of you guys noticed the same problem I did where you can't charge a NiCd or NiMH with a setting less than about 0.75A?

PM  EMAIL  Attn:RR
01-27-2007 11:36 PM  10 years agoPost 123
csc

rrApprentice

Cave Creek, AZ

My Posts: All  Forum  Topic

Haven't tried it but I will... back soon.

Ok, I tried it at many settings on Nimh and some worked. Got as low as .50ma but couldn't replicate it. Got the error you reported. Strange that sometimes it would work? Some other setting is changing that I am unaware of? I am not familiar enough with this charger yet to say at this point it won't charge under the .65 setting. I will have to spend some more time to test it further.

Anyone else had a chance to test this setting?

______________________
eShuttles

PM  EMAIL  GALLERY  Attn:RR
01-27-2007 11:54 PM  10 years agoPost 124
Buzzsaw46

rrVeteran

Spring Valley, MN.

My Posts: All  Forum  Topic

I didn't try a charge setting that low either. Quite honestly I dont care about the Ni ability of this charger, I already have two dedicated Ni chargers for TX packs and such, so I only really wanted another Li charger, and this one is more capable than my Astro 109 for Li so I'm happy.

PM  EMAIL  GALLERY  Attn:RR
01-28-2007 12:20 AM  10 years agoPost 125
csc

rrApprentice

Cave Creek, AZ

My Posts: All  Forum  Topic

I'm not exactly an expert when it comes to battery tech. but, is it possible that there is no need go to a charge level this low on these types of batteries? Maybe that is why it is throwing an error code? Just a thought.

______________________
eShuttles

PM  EMAIL  GALLERY  Attn:RR
01-28-2007 03:40 AM  10 years agoPost 126
smokenjoe50

rrApprentice

United States

My Posts: All  Forum  Topic

PM  EMAIL  GALLERY  Attn:RR
01-28-2007 05:09 AM  10 years agoPost 127
csc

rrApprentice

Cave Creek, AZ

My Posts: All  Forum  Topic

Here is a link to the data cable for $4.99
http://www.rchover.com/inc/sdetail/60553

______________________
eShuttles

PM  EMAIL  GALLERY  Attn:RR
01-29-2007 04:04 PM  10 years agoPost 128
csc

rrApprentice

Cave Creek, AZ

My Posts: All  Forum  Topic

Well, anyone else have any test results to report?

I noticed from reading the manual (table page 1) that you are supposed to be able to vary the charge current from .25A up to 10Amp for all battery types. So, I guess these units may have a firmware defect with regard to the Nicad and Nimh battery types since the unit throws an error when trying to charge them below .65A? Any thoughts on this?

______________________
eShuttles

PM  EMAIL  GALLERY  Attn:RR
01-29-2007 04:07 PM  10 years agoPost 129
eyeflyhelis

rrElite Veteran

charlotte nc

My Posts: All  Forum  Topic

got mine and tested it with lipos only so far so good. trying a nimh tonight

only you have the power to make no difference!

PM  EMAIL  GALLERY  Attn:RR
01-29-2007 05:08 PM  10 years agoPost 130
lovetofly

rrApprentice

Dallas, TX - USA

My Posts: All  Forum  Topic

I noticed from reading the manual (table page 1) that you are supposed to be able to vary the charge current from .25A up to 10Amp for all battery types. So, I guess these units may have a firmware defect with regard to the Nicad and Nimh battery types since the unit throws an error when trying to charge them below .65A? Any thoughts on this?
Based on what I've read, this unit has the TP beta firmware, so there are bound to be a couple of quirks. We'll just have to wait for the real TP firmware update, which I expect to be compatible .

I suggest you don't upgrade yet or you'll loose NiXX/PB capability (but gain A123).

PM  EMAIL  Attn:RR
01-29-2007 05:15 PM  10 years agoPost 131
Nasscar][

rrVeteran

Delaware

My Posts: All  Forum  Topic

Add another one to the club.

Nas,

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
01-30-2007 02:45 AM  10 years agoPost 132
eyeflyhelis

rrElite Veteran

charlotte nc

My Posts: All  Forum  Topic

tested charge/ dischrage on nicads and it was fine

only you have the power to make no difference!

PM  EMAIL  GALLERY  Attn:RR
01-30-2007 02:45 AM  10 years agoPost 133
eyeflyhelis

rrElite Veteran

charlotte nc

My Posts: All  Forum  Topic

im cycling lipos right now

only you have the power to make no difference!

PM  EMAIL  GALLERY  Attn:RR
01-30-2007 03:10 AM  10 years agoPost 134
lovetofly

rrApprentice

Dallas, TX - USA

My Posts: All  Forum  Topic

tested charge/ dischrage on nicads and it was fine
Did you notice the bug where you can't set a charge current below about 0.7A? It varies for me from between 0.60A to .75A. Below 0.60A it never works, 0.80A or above always works.

PM  EMAIL  Attn:RR
01-30-2007 05:20 AM  10 years agoPost 135
eyeflyhelis

rrElite Veteran

charlotte nc

My Posts: All  Forum  Topic

to be honest i didnt try it but since you said it didnt work i should, i kept it above 1amp. i dont charge my nicads that low anyway.

only you have the power to make no difference!

PM  EMAIL  GALLERY  Attn:RR
01-30-2007 05:22 AM  10 years agoPost 136
smokenjoe50

rrApprentice

United States

My Posts: All  Forum  Topic

Mine does it at .65A.

PM  EMAIL  GALLERY  Attn:RR
01-31-2007 01:01 AM  10 years agoPost 137
sincity

rrVeteran

Pasco, WA

My Posts: All  Forum  Topic

Man I need to get around to opening mine! Moving is a biatch!

Shawn

PM  EMAIL  GALLERY  Attn:RR
01-31-2007 02:11 AM  10 years agoPost 138
eyeflyhelis

rrElite Veteran

charlotte nc

My Posts: All  Forum  Topic

did a 6cell today and it was perfect! hook my v-balancer in line with it- no feedback nut it charge no problem

only you have the power to make no difference!

PM  EMAIL  GALLERY  Attn:RR
01-31-2007 02:11 AM  10 years agoPost 139
eyeflyhelis

rrElite Veteran

charlotte nc

My Posts: All  Forum  Topic

PS - HOORAY for tiwain rip offs!!!

only you have the power to make no difference!

PM  EMAIL  GALLERY  Attn:RR
01-31-2007 08:57 PM  10 years agoPost 140
smokenjoe50

rrApprentice

United States

My Posts: All  Forum  Topic

I think I might of came across another bug. When I was discharging my lipo packs to store them I plugged one in that was not charged and the charger had an error that said check polarity reversed. So I charged my pack above the set discharge point and then tried again. Everything worked fine after that.

PM  EMAIL  GALLERY  Attn:RR
WATCH
 16 pages [ <<    <     5      6     ( 7 )     8      9     NEXT    >> ] 20754 views
Helicopter
e-
Align
Other › TP 1010C Wannabe!!!
 Print TOPIC  Make Suggestion 

 23  Topic Subscribe

Saturday, December 16 - 6:55 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online