RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 540 views POST REPLY
Helicopter
e-
Align
Other › Belt problems
11-24-2006 02:24 PM  11 years agoPost 1
jhamlinjr

rrKey Veteran

Milledgeville, GA, United States

My Posts: All  Forum  Topic

Does anyone know what normal belt life on 450se is? Mine seem to wear in maybe 10 flights. Breaks in maybe 20. Noticing dust in tail area around horizontal stabilizer fin and around front belt drive. Also is the pinion on motor supposed to be flush wit the end of shaft coming from motor? Mine is about 1mm below.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-24-2006 02:50 PM  11 years agoPost 2
Hummingbird3D

rrVeteran

California

My Posts: All  Forum  Topic

Flying about 3 days per week and 3-5 flights per day my belt has lasted at least 8 months. Loosen the tension on your belt, make sure that the tail rotor is as true to vertical as you can get it. The other thing that I think made a big difference is to get the blue gears for the tail rotor which reduces the amount of spinning that the belt has to go thru.

So if the belt is too tight and the tail rotor isn't vertical the belt life is going to be very short and probably crap out in flight. Make sure your belt isn't twisted on itself.

I have about 2mm above the gears because the main gear doesn't rotate evenly. If anything just make sure that the pinion is above alittle bit all around the main gear.

Fly It Like You're On The Simulator!

PM  EMAIL  GALLERY  Attn:RR  Quote
11-24-2006 03:05 PM  11 years agoPost 3
bobkins

rrApprentice

Bocholt, Belgium

My Posts: All  Forum  Topic

Do you use a lubricant on the tail belt?

I use a silicon spray for belts (WD40 will work to) and my belt has more then 120 flights and 2 crashes on it and it still doesn't show any signs of wear.

Off course the tail end should be straight on and the tension should be slightly loose like hummingbird said.

Greets Rob

Hirobo Shuttle Plus , Trex SE V2

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-24-2006 03:18 PM  11 years agoPost 4
Hummingbird3D

rrVeteran

California

My Posts: All  Forum  Topic

Use use to use the graphite lub when I had the CF boom, for static build up reasons, but I don't use it anymore. What happens many times is that the graphite gets all over the blue t/r parts, with WD-40 the same thing.

Also with regards to the belt, make sure that the screws are on tight on the t/r housing and the frame so that none of the shafts/bearings are not rotating off-center.

Fly It Like You're On The Simulator!

PM  EMAIL  GALLERY  Attn:RR  Quote
11-24-2006 03:57 PM  11 years agoPost 5
jhamlinjr

rrKey Veteran

Milledgeville, GA, United States

My Posts: All  Forum  Topic

Thanks! Will try these solutions. I think my SE came with the blue gear you speak of. If Im wrong then can you provide a link so I can possibly buy one.Never thought about lubing belt. Not to worried about WD40 getting out a little. I can always wipe it off.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-24-2006 11:07 PM  11 years agoPost 6
Hummingbird3D

rrVeteran

California

My Posts: All  Forum  Topic

try this link for DeeTee Enterprises:

http://www.deeteeenterprises.com/NS...es.MainBody.php

Modefosheli:
scroll down about 3/4 of page

HS1152 Pro tail drive gear set Reduction Set Price: $16.99

http://modefosheli.com/trex_by_align

Fly It Like You're On The Simulator!

PM  EMAIL  GALLERY  Attn:RR  Quote
11-25-2006 05:07 AM  11 years agoPost 7
jhamlinjr

rrKey Veteran

Milledgeville, GA, United States

My Posts: All  Forum  Topic

Thanks for link. Is this different than stock?

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 540 views POST REPLY
Helicopter
e-
Align
Other › Belt problems
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Tuesday, January 23 - 9:35 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online