RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 431 views POST REPLY
HelicopterComputer Flight SimulatorsPhoenix › spektrum phoenix help and other setup problems
11-23-2006 05:51 PM  11 years agoPost 1
sonic77

rrNovice

peoria il

My Posts: All  Forum  Topic

just got my new sim and I am having problems setting up my spectrum radio with this simulator anyone else use this radio also the mouse in the simulator is a big white box and all the info you can't really see in the menus like it shows in the start up guides
here is my computer info if there is a problem let me know
sony pcv-rs 410
120 gb hd
256 mb 845gv intel extreme graphics
2.66 ghz

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 06:01 PM  11 years agoPost 2
Synergy

rrApprentice

Bristol

My Posts: All  Forum  Topic

I think your gfx card is below the minimum (check the phoenix site) - that might explain the white square, though I would try updating your drivers before considering upgrading.

Most ppl having problems setting up their sims have either CCPM enabled or throttle hold on when they are calibrating their txs.

PM  EMAIL  Attn:RR  Quote
11-24-2006 03:48 AM  11 years agoPost 3
sonic77

rrNovice

peoria il

My Posts: All  Forum  Topic

whats a good graphics card i saw raedon has a few on there website that are cheap

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 431 views POST REPLY
HelicopterComputer Flight SimulatorsPhoenix › spektrum phoenix help and other setup problems
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Thursday, April 26 - 10:05 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online