RunRyder RC
 9  Topic Subscribe
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1410 views POST REPLY
Helicopter
e-
Align
Other › Glitches are killing me..
11-23-2006 05:20 PM  11 years agoPost 1
akflyer

rrNovice

Soldotna Alaska

My Posts: All  Forum  Topic

One of our local guys picked up a 450 sa a couple weeks ago and got her all dialed in. He used the align motor and speed control, GWS RX, 401 gyro/airtronics servo, HS 65's on swash. After the normal trim flights were done he took it up on a fresh pack and was just flying circuits when it just went nuts and trashed its way to the ground from about 100'. It was TOTALED. He said he was getting hits and I blew it off as pilot error as he is not a high time pilot and I figured he just lost orientation and piled her in. Besided, glitches on last for a second right???

On the way to work last week I swung by the local LHS and grabbed an SA and all the goodies off the shelf and jumped on the plane.
I had grabbed the recomended align motor, SC and HH gyro, HS65's all the way around and had with me a GWS RX that I had just pulled out of my shogun that AM (it has been flying glitch free in the shogun for 2 yrs)

I spent a couple nights getting it set up (with no issues on the RX or anything not functioning) and lastnight I took it out to the fab shop to get it dialed in. When I got to the shop, I plugged in the battery and the SC would not initialise and the TR servo went hard over. All other controls worked but the TR servo. I unplugged and plugged it back in several times with the same results. I started getting wary of it taking off on its own, so I un-plugged the motor so she would not spin up while I was messing with it. Plugged the battery back in and the TR servo acted normal?? So I shrugged it off as maybe a loose connection (I pushed all the servo wires on the RX). I un-plugged the bat, plugged the motor back to the SC then hooked the bat back up.... No TR servo again..this time, while the batt was still hooked up, I unplug the motor. Still no TR. Unplug and reconect the batt and presto the TR servo is back online....while bat is still hooked up, I plug in the motor and everything works. Now, most people would have stopped here but oh no not me.. I had to try and get her in the air. I pick it up into about a 2' hover and the swash servos start going nutts after about 15 seconds... I got her back down but the cyclic just twitched like crazy till I pulled the power all the way off, then she went rock steady. I played with it for about 20 minutes moving the SC to the tray under the batt to get it as far away from the RX as possible but it did not make a difference..

Now I make a few phone calls and the two things that the other guy and me have totally in comon are the motor/SC and RX. I feel as if I can rule out the RX for two reasons. 1. it has been flying fine in my shogun for 2 years and 2. what does having the motor plugged into the SC have to do with the RX. I am wondering if maybe there is an issue with the SC getting some type of feedback that is causing this.

It was never really my intention to fly this with the GWS RX in it I was just going to use it to get the throws and stuff set up while I am bored in the evenings at work (800 miles away from home in the middle of the godforsaken frozen tundra). I have an electron 6 on order (actually it came in yesterday) and I was going to use that to fly it when I get back home next week so dont jump me about using a cheap RX in this heli...

What are your thoughts ???

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
11-23-2006 08:10 PM  11 years agoPost 2
drdot

rrElite Veteran

So. California, Orange County.

My Posts: All  Forum  Topic

fwiw..
the song remains the same....Go to the Spektrum, all this will be behind you...I've only been able to get the XL frames to work with ppm/ PCM...I know many others have not had the problem, but my experience is that the Spektrum solves glitching...period.

John.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 08:19 PM  11 years agoPost 3
akflyer

rrNovice

Soldotna Alaska

My Posts: All  Forum  Topic

This is not a simple little glitch.. it is a total lock out... and what does the spectrum have to do with the speed control being plugged into the motor or not ???

That is basicaly the PPM/PCM argument... the fact remains that with PCM you still probably have the glitch. it just masks it.. With the big birds, I like to get all glitches worked out with ppm then after I am happy withteh setup and not getting any interference I will drop in the PCM RX.. this gives me the best setup possible...(other than going spectrum).. I am just thinking that this may not really be an RX problem.. but who knows. I will try it when I get home with the electron 6 and se how it goes.

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
11-23-2006 09:05 PM  11 years agoPost 4
BikeNBoatN

rrVeteran

Santa Ana, CA USA

My Posts: All  Forum  Topic

Sorry to see you're having similar problems with your aluminum framed SA. An Electron6 rx may not help you either. I have an MX400 with aluminum frames just like the SA. While I didn't have total lockouts, I did have re-occuring glitches with my E6 rx that I just couldn't get rid of. Two ferrite rings, Dionysus electronic glitch reducer, ParkBEC, grounding the boom to the frame, grounding the frame to the lipo, silicone spray on the belt, separating esc/motor as far away as possible from rx and gyro, unwrapping rx antenna, relocating antenna, rewrapping antenna, etc. etc. all helped reduce, but not completely eliminate glitches. PCM was not an option, as I use a Hitec Optic6 tx and the Hitec PCM rx is too large. Like John, the only way I got rid of glitches was by Spektrumizing my O6 to 2.4Ghz.

Your Shogun probably has a plastic frame. For whatever reason, plastic frames don't seem to be affected by glitches nearly as much as conductive aluminum or CF. That's probably why you never had glitches in your Shogun. I admit I'd be a little nervous running an AM rx in a heli though.

Glitches do seem to be a little random, though. CaseyJHolmes flies his "parts-bin" SA with a cheap little GWS rx and I don't recall seeing him being affected by glitches. Don't know if it was AM or FM though. So maybe you'll be one of the lucky ones. I know I wasn't.

Brent
Slow and Smooth 2-D Scale Flyer
AMA #35431

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 09:12 PM  11 years agoPost 5
caseyjholmes

rrElite Veteran

Portland, Oregon

My Posts: All  Forum  Topic

The only time this one will glitch is when I load up the rotor head pretty good with the stock align motor. Even then, if I let off the pitch, it goes right back to normal. And she runs on the gws RX.
Don't ask me how though, cause I wouldn't know. I think it's a miracle..

Doing flips and rolls without giving it too much pitch is fine. I Think with a BEC it would get even better. It won't glitch normal flying around and light "sporty" flying loops and rolls.

I've even deemed it safe enough for living room hovering.. feet away from $100 built up balsa rtf airplane kits..

Check gallery for more pics.
Here is a shot of the rx installation (gws 6ch)

The electron 6 I tried to put in it was glitching before the heli even got off the ground. The GWS rx seems to be rock solid..

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 09:15 PM  11 years agoPost 6
Jon the Rooster

rrElite Veteran

Johns Island, Charleston, SC

My Posts: All  Forum  Topic

Hey don't feel bad. I'm in the same Boat!! I'm waiting for a DX7 to end my almost 3 month long Glitch Crap!!!
Mean while get'n sauced today & eat'n good too!!

and one more thing "DON'T BE AFRAID!"

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 09:20 PM  11 years agoPost 7
akflyer

rrNovice

Soldotna Alaska

My Posts: All  Forum  Topic

It is FM as GWS does not make a AM RX (atleast not one I have seen and I have been a dealer for 4 yrs). EDIT... I just figured out where you got the AM from... I ment AM as in morning... on my way out the door when I got hit by a bug to grab this thing on the way to the airport.
I use a Futaba 9C. Is it possible to "spectrumize" it ? If so I am game for that one if I have to, I just want it to fly...

Thanks

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
11-23-2006 09:21 PM  11 years agoPost 8
chuckhager

rrKey Veteran

Clovis, CA

My Posts: All  Forum  Topic

I've been down the glitch road myself. Tried all the stuff that others have tried, (with much improvement), but the glitchs and lockouts were still there. Almost gave up the hobby. (just kidding.) The cure for me was Spktrumizing a 6102. What a dream!

The crash costs from glitches and lockouts will eventually cover the cost of a SS radio system. Go SS and be done with it. Why fight it.

"You will be assimilated." (Quote from the Borg. Or Bill Gates. Can't remember now.)

Just my .04 cents worth. (inflation)

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 09:33 PM  11 years agoPost 9
caseyjholmes

rrElite Veteran

Portland, Oregon

My Posts: All  Forum  Topic

you won't need to go to spektrum. My 9C works perfect on pcm. Try an r146iP futaba single conversion 6ch micro pcm receiver Thats what I am using in my other 450 SE ala carbon frames. only time I get a cutout is if I fly a batt too long, or I'm at a glitchy field without a frequency checker..

Do you run a seperate BEC to the receiver? That is a helpfull elimination step for glitching too.

Once you get past all the glitching BS, you'll be having the time of your life with your heli Hang in there, it's worth it!

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 09:35 PM  11 years agoPost 10
clive45

rrVeteran

NSW Australia

My Posts: All  Forum  Topic

??
Different ESC run at different frequency's and also if it has one so do the switch mode bec's. It is possible that your ESC does not produce any frequency while the motor is disconnected and when it is it just happens to interfere with your GWS RX. Due to different design of RX's and ESC it is possible to get a bad combination, ie ESC frequency is just at the right frequency to creep into the RX. This would not probably be at the front end of the RX but at an IF level. It also depends if the RX circuitry is filtered and bypassed correctly. This is double dutch to some of you, but changing either one of the RX or ESC may fix the problem. It seems more than a coincidence that you both have similar problem with the same electrics.
I would have thought that having the problems you describe that trying to fly it was just asking for trouble. I wonder that during your testing did you have the main blades on, if so that's another no no. Self preservation is high on my list of priorities.
Spectrumising is always an option, but expensive. Well worth trying to sort it out, try your other RX and see how it goes. I have read on numerous forum posts that the Electron RX is not that crash hot either but a lot of people run them without trouble. If problems still exist try and borrow a JR700 or 770 or a Futaba RX.
Don't fly it until your sure that there is no problems on the ground (without blades) do a very stringent radio check, if all ok then put blades back and peg the heli down and do another long range radio check wit and without the motor running. If ok then try flying.
I hope you solve your problem because they drive you mad after a while. Also get someone else involved when your trying things out to get another angle on things, sometimes what we miss others see immediately.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 09:43 PM  11 years agoPost 11
BikeNBoatN

rrVeteran

Santa Ana, CA USA

My Posts: All  Forum  Topic

I use a Futaba 9C. Is it possible to "spectrumize" it?
I don't know specifically if it is possible or not, but I do know that a DX6 is only a 6-channel tx. So if you are able to Spektrumize your 9C, you will lose 3 channels. That may not be acceptable to you. I know if I paid for a 9-channel tx, I'd be a little miffed to only be able to use 2/3 of its original capabilities.

I got a killer deal on a DX6 (it basically cost me nothing), so Spektrumizing my O6 was a no-cost, no-brainer.

Sounds like Casey's suggestion of the PCM rx is the best one so far, other than waiting till the DX7 system comes out.

Brent
Slow and Smooth 2-D Scale Flyer
AMA #35431

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 09:58 PM  11 years agoPost 12
akflyer

rrNovice

Soldotna Alaska

My Posts: All  Forum  Topic

All initial setup was done with no main rotors on, and motor un-pluged to get the servos centered, throws etc. Then the blades went on for pitch curve settings, then the motor connected to get the tracking dialed in. All this was done with no issues.. then when it came time to take it out to the shop and fly... all the above showed up...

as far as setup, I am not new to the heli scene. I have been flying them for... darn too long.. gonna have to count now... hang on while I pull my socks off so I can get that high....trouble... I went past 20.. I got creative and made it to 21 but now I am stumped (no pun intended)...

whew with the help of a calculator I got to 25.. man that was a tuff one for me..

Thanks for all your input I bet something will click and I will get her flying good. I do know that this is the smoothest heli of my fleet in terms of vibration and MAN does it have some power when I hog the collective to it, so I am stoked about gettng it where I can actually fly it.

Thanks
Leni

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
11-23-2006 10:12 PM  11 years agoPost 13
drdot

rrElite Veteran

So. California, Orange County.

My Posts: All  Forum  Topic

fwiw..

That's the issue..The glitches are caused by various things...PCM will lock out, I almost decapitated a bud because of it...
Bonding, moving wires etc are temporary fixes, as the glitch monster is always waiting..The only Rx that seems to help is the Futaba 146, and that is not perfect...The Electron is almost universally disliked in this app, although it works great in other aircraft.

John.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 10:15 PM  11 years agoPost 14
akflyer

rrNovice

Soldotna Alaska

My Posts: All  Forum  Topic

great.. guess I should have read this before I ordered the electron.. ohwell I have plenty of plankers that I can drop it in. I guess I will get a 146, and see if it can beat me to the house next tuesday so I can play..
Thanks

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
11-23-2006 10:41 PM  11 years agoPost 15
smokingtommy

rrApprentice

east sussex ,england

My Posts: All  Forum  Topic

a R146ip is the best way to go in my trex se it was really bad and putting the pcm in it did the trick also the belt drive creates a charge as its running, it like rubing a baloon on your head and it spikes the boom and can send a charge though the hole heli g at one point it was so bad i think with the amount of spike i was getting i could run a 100w light buld of it lol hope things work out for you

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 11:03 PM  11 years agoPost 16
caseyjholmes

rrElite Veteran

Portland, Oregon

My Posts: All  Forum  Topic

the 450 does build up static. It shocks me when I go to stop the rotor head with the headbutton

Route the R146iP arial as shown here. Seems to work good. If it still cuts out, it's not the rx or TX. It's a BEC. still cuts out, you are flying your batteries too long. Thats all there is to it besides mechanical issues causing glitches or wire routing bouncing everywhere.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 11:05 PM  11 years agoPost 17
caseyjholmes

rrElite Veteran

Portland, Oregon

My Posts: All  Forum  Topic

great.. guess I should have read this before I ordered the electron

this video
was made with an electron 6.. So don't count it out yet. Might as well try it right?

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 11:06 PM  11 years agoPost 18
rky5

rrVeteran

Oak Hills california

My Posts: All  Forum  Topic

Casey
I noticed you used Hs55 on your sa in the picture, I used them as well on my SA cause I wanted a low cost beater.
But I have to say aside from a little "buzzing" they seem to work well.

Back to the topic
I went with the DX6 to try it because on the every radio I ever used glitched now and then at some point.
I wanted to try sometning new and im very happy with it.
I think the DX7 will be a home run.

PM  EMAIL  Attn:RR  Quote
11-23-2006 11:23 PM  11 years agoPost 19
akflyer

rrNovice

Soldotna Alaska

My Posts: All  Forum  Topic

IS anyone else using the Align S.C.?

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
11-23-2006 11:26 PM  11 years agoPost 20
Jason Bell

rrElite Veteran

California

My Posts: All  Forum  Topic

I will be once my rx gets here(146 iP)

AMain.com
Mikado "V Team"
Xnova Motors
Optipower USA
RCProPlus

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1410 views POST REPLY
Helicopter
e-
Align
Other › Glitches are killing me..
 Print TOPIC  Make Suggestion 

 9  Topic Subscribe

Saturday, May 26 - 7:16 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online