RunRyder RC
 4  Topic Subscribe
WATCH
 1 page 944 views POST REPLY
Helicopter
e-
Align
Other › JR9303 and GY401 Settings
11-23-2006 11:44 AM  11 years agoPost 1
GTRotorhead

rrNovice

Melbourne, Florida USA

My Posts: All  Forum  Topic

Guys:

I just rebuilt my Trex450SE after crashing it recently. It now has a serious tail wag that comes up as the heli gets light on the skids. I'm not sure what are the correct/ballpark GYRO SEN settings in my new 9303. I have RUD ATVs and GEAR (Gyro Sen) set to 100%. Light on 401 is steady in HH mode.

Several questions:

1 - What are the settings you guys are using in the 9303 TX for gyro sensitivity for Position 0 and Position 1 (RUD D/R selected in the Gyro Sen menu)?

2 - Is Position 0 "Rate Mode" and Position 1 "HH mode"???

3 - Approximately what setting are you guys using for the limit on the 401 gyro itself for a Trex450SE?

Thanks!

Ed

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 01:53 PM  11 years agoPost 2
Gyronut

rrProfessor

Martinsville In.

My Posts: All  Forum  Topic

Well it doesnt matter if HH is on 1 or 0.

Your choice.

I use 65 on "0" and 25 on "1".

Are you using the Gyro Sensitivity feature on the xmtr..?? Channel 7..??

Rick

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 04:31 PM  11 years agoPost 3
lowflyer101

rrKey Veteran

garden grove, CA

My Posts: All  Forum  Topic

yeah which channel you connect the gain wire? gear channel or channel 7(aux2)
i only using hh mode .. gain connect channel 7 of berg7 rx/ . gy sen. auto 65 all pos.

<-freedoom flyer->

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 05:24 PM  11 years agoPost 4
GTRotorhead

rrNovice

Melbourne, Florida USA

My Posts: All  Forum  Topic

I have the gyro's gain wire on channel 5 (GEAR).

Rick: When you say it doesn't matter on which position (0 or 1) I set HH to, you mean I can change which is which by toggling the servo reverse setting for the GEAR channel. If that is the case, I understand what you are saying. I'll try the settings you suggest and report what the outcome is.

Thanks!

Ed

PM  EMAIL  GALLERY  Attn:RR  Quote
11-23-2006 06:13 PM  11 years agoPost 5
T-Rex Flyer

rrNovice

Vaughan, Ontario, Canada

My Posts: All  Forum  Topic

I have a XL and a JR7202 and the gain or sensitivity, whatever you call it, from my GY401 is running on the Aux2 channel then 0=HH and 1=rate mode. The setting in the Travel Adjust for Aux2 are 35 for 0 and 30 for 1. It started to wag its tail at over 40 for HH. I am not a 3D flyer at all.

PM  EMAIL  Attn:RR  Quote
11-23-2006 06:18 PM  11 years agoPost 6
twdatsun

rrApprentice

Peoria, AZ

My Posts: All  Forum  Topic

To use the gyro mode in the 9303 you got to use AUX2 channel.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-26-2006 10:20 AM  11 years agoPost 7
GTRotorhead

rrNovice

Melbourne, Florida USA

My Posts: All  Forum  Topic

Adjusted my ATVs on the GEAR channel from 100% to about 70% and the tail wags are gone!!!

Ed

PM  EMAIL  GALLERY  Attn:RR  Quote
11-26-2006 09:58 PM  11 years agoPost 8
firestat

rrApprentice

Columbus Ohio

My Posts: All  Forum  Topic

I am using the Gear channel and have my gain set to 32 on both sides. For me, 70% was way too high.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-27-2006 06:51 AM  11 years agoPost 9
Two Left Thumbs

rrKey Veteran

Houston, Texas - USA

My Posts: All  Forum  Topic

I am using the Gear channel and have my gain set to 32 on both sides. For me, 70% was way too high.
32 on both sides leaves you in rate mode. You have to be above 53 (? someone verify) to activate HH mode with the 9393. The red light on the 401 is solid in HH mode.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-27-2006 07:19 AM  11 years agoPost 10
GTRotorhead

rrNovice

Melbourne, Florida USA

My Posts: All  Forum  Topic

Light on the GY401 is steady with 70% ATV on the GEAR channel. My tail wag is gone. Flew in a strong breeze today and all went well.

Ed

PM  EMAIL  GALLERY  Attn:RR  Quote
11-27-2006 04:06 PM  11 years agoPost 11
Two Left Thumbs

rrKey Veteran

Houston, Texas - USA

My Posts: All  Forum  Topic

Congrats Ed

I try values from 70% to 85% depending on the wind. Really amazing how it can hold the tail 90 degrees to the wind.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-28-2006 01:33 PM  11 years agoPost 12
T-Rex Flyer

rrNovice

Vaughan, Ontario, Canada

My Posts: All  Forum  Topic

How about the delay setting?

Hey guys, how do you set the delay dial on the GY401? The Futaaba says it should be at 0 if you have a fast servo but my trex turns around once lifted off the ground and I had to trim over halfway to the left to compensate it. I am using a Futaba 9650 for the tail. Now I put the delay at about centre and I can almost leave the trim in the middle position. But still, Enery time I turn off everything for changing battery and turn on again. The bird turns slightly to either side. It just won't stay the same as last time it flew. Any idea?

Thanks.

PM  EMAIL  Attn:RR  Quote
11-29-2006 01:14 AM  11 years agoPost 13
GTRotorhead

rrNovice

Melbourne, Florida USA

My Posts: All  Forum  Topic

Trex Flyer:

Delay should be set to zero with a 401/9650 combination because the 9650 can handle the high rate of impulses from the 401. When you say the Trex turns around and turns slightly to either side, do you mean it keeps spinning or does the tail wag like a dog's tail? Does it wag continuously?

Ed

PM  EMAIL  GALLERY  Attn:RR  Quote
11-29-2006 01:54 PM  11 years agoPost 14
T-Rex Flyer

rrNovice

Vaughan, Ontario, Canada

My Posts: All  Forum  Topic

GTRotorhead, the tail of my trex doesn't wag (side to side) but the whole thing spins slowly to the right (head to the right, tail to the left) so I had to trim it back to the left to make it heads straight. Also, the red light on my 401 blinks and not solid.

PM  EMAIL  Attn:RR  Quote
11-29-2006 03:12 PM  11 years agoPost 15
firestat

rrApprentice

Columbus Ohio

My Posts: All  Forum  Topic

I swear, I use it at 32 on both sides. I wish I could somehow show you that. Tail holds great and the light stays on. Is it possible that I have something "reversed" due to the low setting?

PM  EMAIL  GALLERY  Attn:RR  Quote
11-29-2006 10:38 PM  11 years agoPost 16
GTRotorhead

rrNovice

Melbourne, Florida USA

My Posts: All  Forum  Topic

Trex Flyer: How is your tail set up? With the 9650 servo arm at ninety degrees to the tail push rod, your tail slider should be in the middle of the shaft allowing equal throw from full left to full right (with no binding). If not, you need to adjust either the servo arm so that it is at ninety degrees and/or you need to adjust the length of your tail push rod. After you have that set, check to ensure you have no binding in the tail (full left rudder to full right rudder). If so, adjust the gain on the GY401 itself (not in the radio) to limit the amount of travel of the tail slider. The bottom line is to make sure your tail is set up mechanically as close to perfect before relying on the trim or subtrim in the radio to fix your problem.

If the light on the GY 401 is blinking, then your gyro is not in heading hold mode. What happens when you toggle the AUX 2 switch from rate to HH mode?

Ed

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 944 views POST REPLY
Helicopter
e-
Align
Other › JR9303 and GY401 Settings
 Print TOPIC  Make Suggestion 

 4  Topic Subscribe

Wednesday, January 24 - 3:32 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online